Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #7

    Padrão

    coloca essa configuração aí em web-proxy

    ip web-proxy
    set enabled=yes src-address=0.0.0.0 port=3128 hostname="proxy" transparent-proxy=yes \
    parent-proxy=0.0.0.0:0 cache-administrator="[email protected]" max-object-size=20480KiB \
    cache-drive=system max-cache-size=30000000KiB max-ram-cache-size=unlimited
    / ip web-proxy access

    ip web-proxy
    add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" disabled=no
    add url=":cgi-bin \\\\?" action=allow comment="No cache dynamic http pages" disabled=no
    add url="https://" action=allow comment="No cache dynamic http pages" disabled=no


    e em firewall vc coloca

    add chain=dstnat in-interface=Rede src-address=10.0.0.0/8 protocol=tcp dst-port=80 action=redirect to-ports=3128 \
    comment="Direcionamento para o PROXY" disabled=no

    onde está 10.0.0.0/8 , voce coloca a sua rede que quer direcionar para o proxy.


    faça isso e teste, depois coloque as suas config aqui pra gente dar uma olhada.


    Att.

  2. #8

    Padrão

    Pessoal, depois de muito tempo consegui mais uma placa de rede pra rodar no meu mikrotik. Embora tenha notado alguma diferença tenho a sensação de que tem algo errado com a configuração dele. Vejam o vídeo que fiz e por favor façam uma análise:

    4shared.com - online file sharing and storage - download proxy.rar

    senha: rrh

    Obs: O único player que eu consegui fazer rodar esse vídeo foi o bsplayer.



  3. #9

    Padrão

    Amigo não há nada de errado com o proxy. está normal.

    Quando vc ativa o proxy , vc tem que analisar o seguinte

    Se o cache size está aumentando

    Se o sent to client está aumentando


    praticamente é isso

    No seu video o segundo download que vc fez foi a uma velocidade aproximada de 300K porque o arquivo já estava no cache do mikrotik

    Entao ele ficou limitado apenas a velocidade do controle de banda que vc tem nesse ip.

    É isso mesmo o proxy.

    Att.