Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Aqui vai o script para o teste do bip, o resto é com uso do netwatch(down e up):

    :for c from=1 to=50 step=1 \
    do={ \
    :set i 15
    :set x 1900
    :do {\
    :beep length=400ms frequency=$x; :delay 25ms
    :set i ($i - 1);
    :set x ($x +35)
    } \
    while (($i <16) && ($i >0))
    :beep length=0 frequency=0
    }

  2. Ops.. funciona msm ????



  3. Citação Postado originalmente por olivionet Ver Post
    Ops.. funciona msm ????
    Coloca o tema do mario pra tocar

    :beep frequency=660 length=100ms;
    :delay 150ms;
    :beep frequency=660 length=100ms;
    :delay 300ms;
    :beep frequency=660 length=100ms;
    :delay 300ms;
    :beep frequency=510 length=100ms;
    :delay 100ms;
    :beep frequency=660 length=100ms;
    :delay 300ms;
    :beep frequency=770 length=100ms;
    :delay 550ms;
    :beep frequency=380 length=100ms;
    :delay 575ms;

    :beep frequency=510 length=100ms;
    :delay 450ms;
    :beep frequency=380 length=100ms;
    :delay 400ms;
    :beep frequency=320 length=100ms;
    :delay 500ms;
    :beep frequency=440 length=100ms;
    :delay 300ms;
    :beep frequency=480 length=80ms;
    :delay 330ms;
    :beep frequency=450 length=100ms;
    :delay 150ms;
    :beep frequency=430 length=100ms;
    :delay 300ms;
    :beep frequency=380 length=100ms;
    :delay 200ms;
    :beep frequency=660 length=80ms;
    :delay 200ms;
    :beep frequency=760 length=50ms;
    :delay 150ms;
    :beep frequency=860 length=100ms;
    :delay 300ms;
    :beep frequency=700 length=80ms;
    :delay 150ms;
    :beep frequency=760 length=50ms;
    :delay 350ms;
    :beep frequency=660 length=80ms;
    :delay 300ms;
    :beep frequency=520 length=80ms;
    :delay 150ms;
    :beep frequency=580 length=80ms;
    :delay 150ms;
    :beep frequency=480 length=80ms;
    :delay 500ms;

    :beep frequency=510 length=100ms;
    :delay 450ms;
    :beep frequency=380 length=100ms;
    :delay 400ms;
    :beep frequency=320 length=100ms;
    :delay 500ms;
    :beep frequency=440 length=100ms;
    :delay 300ms;
    :beep frequency=480 length=80ms;
    :delay 330ms;
    :beep frequency=450 length=100ms;
    :delay 150ms;
    :beep frequency=430 length=100ms;
    :delay 300ms;
    :beep frequency=380 length=100ms;
    :delay 200ms;
    :beep frequency=660 length=80ms;
    :delay 200ms;
    :beep frequency=760 length=50ms;
    :delay 150ms;
    :beep frequency=860 length=100ms;
    :delay 300ms;
    :beep frequency=700 length=80ms;
    :delay 150ms;
    :beep frequency=760 length=50ms;
    :delay 350ms;
    :beep frequency=660 length=80ms;
    :delay 300ms;
    :beep frequency=520 length=80ms;
    :delay 150ms;
    :beep frequency=580 length=80ms;
    :delay 150ms;
    :beep frequency=480 length=80ms;
    :delay 500ms;

    :beep frequency=500 length=100ms;
    :delay 300ms;

    :beep frequency=760 length=100ms;
    :delay 100ms;
    :beep frequency=720 length=100ms;
    :delay 150ms;
    :beep frequency=680 length=100ms;
    :delay 150ms;
    :beep frequency=620 length=150ms;
    :delay 300ms;

    :beep frequency=650 length=150ms;
    :delay 300ms;
    :beep frequency=380 length=100ms;
    :delay 150ms;
    :beep frequency=430 length=100ms;
    :delay 150ms;

    :beep frequency=500 length=100ms;
    :delay 300ms;
    :beep frequency=430 length=100ms;
    :delay 150ms;
    :beep frequency=500 length=100ms;
    :delay 100ms;
    :beep frequency=570 length=100ms;
    :delay 220ms;

    :beep frequency=500 length=100ms;
    :delay 300ms;

    :beep frequency=760 length=100ms;
    :delay 100ms;
    :beep frequency=720 length=100ms;
    :delay 150ms;
    :beep frequency=680 length=100ms;
    :delay 150ms;
    :beep frequency=620 length=150ms;
    :delay 300ms;

    :beep frequency=650 length=200ms;
    :delay 300ms;

    :beep frequency=1020 length=80ms;
    :delay 300ms;
    :beep frequency=1020 length=80ms;
    :delay 150ms;
    :beep frequency=1020 length=80ms;
    :delay 300ms;

    :beep frequency=380 length=100ms;
    :delay 300ms;
    :beep frequency=500 length=100ms;
    :delay 300ms;

    :beep frequency=760 length=100ms;
    :delay 100ms;
    :beep frequency=720 length=100ms;
    :delay 150ms;
    :beep frequency=680 length=100ms;
    :delay 150ms;
    :beep frequency=620 length=150ms;
    :delay 300ms;

    :beep frequency=650 length=150ms;
    :delay 300ms;
    :beep frequency=380 length=100ms;
    :delay 150ms;
    :beep frequency=430 length=100ms;
    :delay 150ms;

    :beep frequency=500 length=100ms;
    :delay 300ms;
    :beep frequency=430 length=100ms;
    :delay 150ms;
    :beep frequency=500 length=100ms;
    :delay 100ms;
    :beep frequency=570 length=100ms;
    :delay 420ms;

    :beep frequency=585 length=100ms;
    :delay 450ms;

    :beep frequency=550 length=100ms;
    :delay 420ms;

    :beep frequency=500 length=100ms;
    :delay 360ms;

    :beep frequency=380 length=100ms;
    :delay 300ms;
    :beep frequency=500 length=100ms;
    :delay 300ms;
    :beep frequency=500 length=100ms;
    :delay 150ms;
    :beep frequency=500 length=100ms;
    :delay 300ms;

    :beep frequency=500 length=100ms;
    :delay 300ms;

    :beep frequency=760 length=100ms;
    :delay 100ms;
    :beep frequency=720 length=100ms;
    :delay 150ms;
    :beep frequency=680 length=100ms;
    :delay 150ms;
    :beep frequency=620 length=150ms;
    :delay 300ms;

    :beep frequency=650 length=150ms;
    :delay 300ms;
    :beep frequency=380 length=100ms;
    :delay 150ms;
    :beep frequency=430 length=100ms;
    :delay 150ms;

    :beep frequency=500 length=100ms;
    :delay 300ms;
    :beep frequency=430 length=100ms;
    :delay 150ms;
    :beep frequency=500 length=100ms;
    :delay 100ms;
    :beep frequency=570 length=100ms;
    :delay 220ms;

    :beep frequency=500 length=100ms;
    :delay 300ms;

    :beep frequency=760 length=100ms;
    :delay 100ms;
    :beep frequency=720 length=100ms;
    :delay 150ms;
    :beep frequency=680 length=100ms;
    :delay 150ms;
    :beep frequency=620 length=150ms;
    :delay 300ms;

    :beep frequency=650 length=200ms;
    :delay 300ms;

    :beep frequency=1020 length=80ms;
    :delay 300ms;
    :beep frequency=1020 length=80ms;
    :delay 150ms;
    :beep frequency=1020 length=80ms;
    :delay 300ms;

    :beep frequency=380 length=100ms;
    :delay 300ms;
    :beep frequency=500 length=100ms;
    :delay 300ms;

    :beep frequency=760 length=100ms;
    :delay 100ms;
    :beep frequency=720 length=100ms;
    :delay 150ms;
    :beep frequency=680 length=100ms;
    :delay 150ms;
    :beep frequency=620 length=150ms;
    :delay 300ms;

    :beep frequency=650 length=150ms;
    :delay 300ms;
    :beep frequency=380 length=100ms;
    :delay 150ms;
    :beep frequency=430 length=100ms;
    :delay 150ms;

    :beep frequency=500 length=100ms;
    :delay 300ms;
    :beep frequency=430 length=100ms;
    :delay 150ms;
    :beep frequency=500 length=100ms;
    :delay 100ms;
    :beep frequency=570 length=100ms;
    :delay 420ms;

    :beep frequency=585 length=100ms;
    :delay 450ms;

    :beep frequency=550 length=100ms;
    :delay 420ms;

    :beep frequency=500 length=100ms;
    :delay 360ms;

    :beep frequency=380 length=100ms;
    :delay 300ms;
    :beep frequency=500 length=100ms;
    :delay 300ms;
    :beep frequency=500 length=100ms;
    :delay 150ms;
    :beep frequency=500 length=100ms;
    :delay 300ms;

    :beep frequency=500 length=60ms;
    :delay 150ms;
    :beep frequency=500 length=80ms;
    :delay 300ms;
    :beep frequency=500 length=60ms;
    :delay 350ms;
    :beep frequency=500 length=80ms;
    :delay 150ms;
    :beep frequency=580 length=80ms;
    :delay 350ms;
    :beep frequency=660 length=80ms;
    :delay 150ms;
    :beep frequency=500 length=80ms;
    :delay 300ms;
    :beep frequency=430 length=80ms;
    :delay 150ms;
    :beep frequency=380 length=80ms;
    :delay 600ms;

    :beep frequency=500 length=60ms;
    :delay 150ms;
    :beep frequency=500 length=80ms;
    :delay 300ms;
    :beep frequency=500 length=60ms;
    :delay 350ms;
    :beep frequency=500 length=80ms;
    :delay 150ms;
    :beep frequency=580 length=80ms;
    :delay 150ms;
    :beep frequency=660 length=80ms;
    :delay 550ms;

    :beep frequency=870 length=80ms;
    :delay 325ms;
    :beep frequency=760 length=80ms;
    :delay 600ms;

    :beep frequency=500 length=60ms;
    :delay 150ms;
    :beep frequency=500 length=80ms;
    :delay 300ms;
    :beep frequency=500 length=60ms;
    :delay 350ms;
    :beep frequency=500 length=80ms;
    :delay 150ms;
    :beep frequency=580 length=80ms;
    :delay 350ms;
    :beep frequency=660 length=80ms;
    :delay 150ms;
    :beep frequency=500 length=80ms;
    :delay 300ms;
    :beep frequency=430 length=80ms;
    :delay 150ms;
    :beep frequency=380 length=80ms;
    :delay 600ms;

    :beep frequency=660 length=100ms;
    :delay 150ms;
    :beep frequency=660 length=100ms;
    :delay 300ms;
    :beep frequency=660 length=100ms;
    :delay 300ms;
    :beep frequency=510 length=100ms;
    :delay 100ms;
    :beep frequency=660 length=100ms;
    :delay 300ms;
    :beep frequency=770 length=100ms;
    :delay 550ms;
    :beep frequency=380 length=100ms;
    :delay 575ms;

  4. essa da musica do mario é demais

    queria saber uma coisa.

    o q o cara faz da vida pra conseguiur fazer um script desse..

    mas foi legal


    o problema é que eu naum cahei essa função (netwatch) no meu MK



  5. Citação Postado originalmente por rubsom Ver Post
    ...eu naum cahei essa função (netwatch) no meu MK
    Submenu: /tool netwatch






Tópicos Similares

  1. Como enviar comandos pela porta Serial do Mikrotik
    Por fredericoafd no fórum Redes
    Respostas: 32
    Último Post: 27-08-2016, 10:27
  2. Respostas: 9
    Último Post: 11-04-2015, 11:38
  3. Respostas: 0
    Último Post: 03-03-2009, 09:58
  4. Respostas: 45
    Último Post: 22-04-2008, 22:12
  5. Respostas: 3
    Último Post: 24-06-2003, 19:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L