+ Responder ao Tópico



  1. #1

    Thumbs down Mikrotik travando pc

    Ola a todos.. eu tinha o Mikrotik 2.9.27 crackeado funcionando num PC Pentium4 2.8 2g de Ram 4 placas de rede Realtek e hotspot configurado em cada interface..

    funcionava quase tudu blz, exceto pelo hotspot que dava umas pira de vez enquado.

    Resolvi comprar a licensa pro mnikrotik e instalei o 3.11 licensa level 5
    configurei tudu do zero, acontece que agora a cada 1 ou 2 dias a maquina trava totalmente.. so reset resolve..

    num sei o que fazer, num sei aonde procurar o problema.. ja que num tem log num tem nada..

    O que eu poderia fazer para tentar resolver o problema, aonde procurar..

  2. #2

    Padrão

    amigo esperimenta trocar a memoria fonte placa mãe e processador



  3. #3
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão

    Isso é problema de fonte e não do MK.

    Citação Postado originalmente por nosferatusmg Ver Post
    Ola a todos.. eu tinha o Mikrotik 2.9.27 crackeado funcionando num PC Pentium4 2.8 2g de Ram 4 placas de rede Realtek e hotspot configurado em cada interface..

    funcionava quase tudu blz, exceto pelo hotspot que dava umas pira de vez enquado.

    Resolvi comprar a licensa pro mnikrotik e instalei o 3.11 licensa level 5
    configurei tudu do zero, acontece que agora a cada 1 ou 2 dias a maquina trava totalmente.. so reset resolve..

    num sei o que fazer, num sei aonde procurar o problema.. ja que num tem log num tem nada..

    O que eu poderia fazer para tentar resolver o problema, aonde procurar..

  4. #4

    Lightbulb Testes Basicos quando esta com problemas de travamento no MK

    Amigo... pelo o que você está falando . que ele trava e só reiniciando ...

    existe alguns procediemtos entre...

    ferificar temperatura da maquina...

    HD... um dos motivos principais para esse problema...

    Ou então memória !!!!

    __________________________________________________

    Under-Linux.org Fóruns - alicsondj

    ~> SuMMeR_ WirelesS <~
    [email protected]



  5. #5
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão

    Problema típico de fonte se desligar ele volta mas se reiniciar ele trava. Coloca uma boa fonte.
    Última edição por Magal; 06-08-2008 às 03:23.

  6. #6

    Padrão

    Ola,. bom dia.. ja chequei. temperatura do processador em torno dos 38 graus
    Ja fiz teste de memoria com memtest86.
    nesta maquina o HD ja rodava o mikrotik velho é um hd novo com menos de 4 meses de uso.
    fonte ?? num sei,, posso fazer uma tentativa, mas sinceramente num acredito...
    Esta maquina q estou usando com o mikrotik é um maquina confiavel, ja usei ela alguns dias com windows e com linux
    tudu na mais perfeita ordem.
    O que me deixa mais louco é que no Mikrotik num tem log nenhum..
    Alguem sabe se acontecer algo como kernel panic os erros iriam para a Tela ???



  7. #7
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão

    Amigo, Coincidências ocorrem.

  8. #8

    Padrão

    fico com a maioria, pode ser a fonte sim... mas da uma conferida no hd tb, pois tive um problema similiar a algum tempo e era o hd.... espero q ajude



  9. #9

    Padrão

    Estranho isso mesmo, está acontecendo comigo de uns dias para tenho uma maquina DELL ele vinha rodando a 3.11 sem problema mais tem 2 dias que a mesma ja parou 2x vou fazer upgrade para 3.13 em uma tentativa de resolver o problema.

  10. #10

    Padrão

    amigo, vc percebeu se é depois de fazer alguma coisa tipo uma regra, pq uma vez quanto tava iniciando, eu criava uma regra de queue q bloqueava o mkt inteiro, e eu acha q era a cpu, e quando me dei comta era essa regra q eu tava fazendo
    esperimnta verificar se nao tem coisa parecida



  11. #11

    Padrão

    NUm foi feito nada novo.. ja troquei fonte.. ja troquei memoria...
    agora vou ver se consigo trocar a placa mae e processador..
    porque o problema ainda continua, o pior que as vezes fica uns 4 dia funcionando a normalmente.. depois trava do nada..

  12. #12

    Padrão

    Essas regras de Queues são criadas pelo RADIUS então não tenho nenhum interferencia humana, mais eu fiz um teste fiz um upgrade para v 3.13 e até agora não parou faz 4 dias sem problema vamos ver como fica, e estranho que tem mais 2 dell com 3.11 sem problema de travamento.


    Citação Postado originalmente por gzanatta00 Ver Post
    amigo, vc percebeu se é depois de fazer alguma coisa tipo uma regra, pq uma vez quanto tava iniciando, eu criava uma regra de queue q bloqueava o mkt inteiro, e eu acha q era a cpu, e quando me dei comta era essa regra q eu tava fazendo
    esperimnta verificar se nao tem coisa parecida