+ Responder ao Tópico



  1. #1

    Padrão Problema de conflito de qualquer ip na rede cadstrado no Mikrotik

    Amigos, uso Mikrotik 2.9.51, tenho hotspot em um mikrotik e todos clientes configuracao manual nada de DHCP, o problema é o seguinte, todos meus clientes possuem faixa de ip /30, de alguns dias pra cá em qq cliente que tenha placa pci qq ip que eu cadastre novo no mikrotik, no cliente fica dando conflito de ip, o engraçado é que se for Radio ( Bridge ) qq marca não acontece isso. A interface de rede de saida de clientes usa Hotspot e esta em reply only, tem alguma coisa a ver isso.
    A possibilidade de ser algum cliente clonando mac e ip esta descartada pois eu acabo de cadastrar o ip no mikrotik e coloco na maquina já da conflito.
    Grato desde já a todos.

  2. #2

    Padrão

    Amigo, mas qual o motivo de cadastrar o IP se no hotspot você dáh um IP pra ele automático? Não intendi, pode ser mais específico?



  3. #3

    Padrão

    se qualquer ip .. da conflito.. sua rede esta em LOOP !!!

    se voce ativar o protocolo STP .. na bridge do mk.. ele detecta onde eh o loop e talvez possa resolver o problema.. mas voce precisa achar onde esta fazendo loop... (se for fisico)...

  4. #4

    Padrão

    Amigo,

    Voce tem algum radio EDIMAX EW7206AP na sua rede? em cliente ou base


    Se tiver , é bem provável que seja ele, já tivemos esse problema, ele simplesmente gera um LOOP como o nosso amigo em cima disse,


    Faça o teste.


    Att.



  5. #5

    Padrão

    Amigos, agora não sei o que resolveu, tirei 2 edmax 7203 que tinha como cliente, tirei, em loop tinha certeza que não era, pois tenho mais 4 servidores linux debian na mesma rede e ip deles não davão conflito, só do mikrotik, outra coisa que fiz foi abilitar replay-only na rede de internet também, agora porou de dar conflito, vou testar mais um pouco qq coisa eu aviso o resultado.

  6. #6

    Padrão

    Citação Postado originalmente por tecnic Ver Post
    Amigos, agora não sei o que resolveu, tirei 2 edmax 7203 que tinha como cliente, tirei, em loop tinha certeza que não era, pois tenho mais 4 servidores linux debian na mesma rede e ip deles não davão conflito, só do mikrotik, outra coisa que fiz foi abilitar replay-only na rede de internet também, agora porou de dar conflito, vou testar mais um pouco qq coisa eu aviso o resultado.


    Provavelmente eram os EDIMAX, já postei uma experiencia com edimax aqui no forum, mas era outro modelo.

    Se resolveu, ótimo,

    Um abraço



  7. #7

    Padrão conflito de ip

    tambem estou tendo este problema so que é nos pcs que estal conectados na placa de rede e nao na wireless.
    oque fazer??

  8. #8

    Padrão

    sua rede pode estar em loop !!! precisa achar onde...

    talvez ativar o protocolo stp nas bridges.. resolve o problema !!



  9. #9

    Padrão

    onde que ativo isso.
    isso é no mikrotik??

  10. #10

    Padrão

    protocolo STP (spanning-tree protocol)



  11. #11

    Padrão

    Citação Postado originalmente por alexandrecorrea Ver Post
    protocolo STP (spanning-tree protocol)
    Tenho a firmware da WAPPRO e la não possui esse protocolo STP pra ativar, tem algum outro que eu possa ativar q seja parecido com isso como RTS Threshold sei la....