Ola talvez isso ajude ou de uma ideia melhor, bom pra quem usa simple queues ou usa hotspot só pra autenticar e simple queues para controle de banda uma solução seria a seguinte digamos que o usuario pedro tenha 160k de dia e 300k a noite ou melhor durante o dia 160k após as 23:30 aumentaria para 300k e as 07:30 do dia seguinte voltaria para 160k para isso usando o winbox va em system > scripts adicione um novo escript no nosso exemplo o nome: pedro-160k-300k em policy selecione todos em source:
/queue simple set pedro max-limit=100000/300000 \
burst-limit=100000/300000 burst-threshold=100000/300000 \
burst-time=3s/2s
:log info "#####!!!!!!!##### User Pedro! Plano alterado para 300K"

:delay 28800
/queue simple set pedro max-limit=60000/160000 \
burst-limit=60000/160000 burst-threshold=60000/160000 \
burst-time=3s/2s
:log info "#####!!!!!!!##### User Pedro! Plano alterado para 160K"


bom até aqui esta tudo pronto quando o script for executado o usuario pedro tera seu plano alterado para 300k o delay contara 28800 segundos (8horas) após essa contagem sera executado a segunda parte em negrito o log info só serve pra vc acompanhar o log, para que vc veja se tudo correu bem, quem usa burst basta alterar os valores conforme os planos de seus clientes agora vamos agendar para que esse script seja executado todos os dias as 22:30 para isso va em
system > scheduler

em nome:coloque o que você preferir
Start Date: Aug/08/2008 (coloque a date que vc quer que começe a execução do script)
Start Time: 23:30:00
Interval: 1d 00:00:00
On Event: pedro-160k-300k ( aqui vc coloca o nome do script que foi criado para alterar o plano)



aqui esta terminado todo dia as 23:30:00 o scheduler ira executar o escript que foi criado nosso exemplo pedro-160k-300k por sua vez esse script ira alterar o plano do pedro para 300k o delay 28800 estara contando após esse termino ele executara o script novamente alterando o plano do pedro para 160k a vantagem é que o usuario pode estar navegando o baixando um arquivo a 300k quando o script for executado sua velocidade cai para 160k sem que sua conexão caia diferente para quem usa controle de banda atraves de hotspot pois vc teria que alterar a velocidade no profile e em seguida desconectar o usuario para que ele volte a se conectar para assumir a nova velocidade.
bom espero ter ajudado ou ter dado uma ideia.


Citação Postado originalmente por totalmentejeans Ver Post
No meu caso nem um nem outro...

Estou controlando pelos IPs e amarrando pelo MAC... Mas se for pensar esta mais para Hotspot....