+ Responder ao Tópico



  1. #1

    Exclamation problema servidor mikrotik reiniciando kernel panic killing interrupt handler!

    Ola a todos amigos do Forum,

    Temos um servidor mikrotik que esta com ampla folga de HD, processador etc. etc. porém de uns 5 dias pra cá, ele tem travado frequêntemente. A imagem do erro é essa em anexo.

    Peço a colaboração e a ajuda de todos.


    Ps.: A licença é nivel 6 e é crackeada. Estou reparando que ele não passa mais de 24h online e trava.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         erro mikrotik servidor.jpg
Visualizações:	427
Tamanho: 	274,9 KB
ID:      	2604  

  2. #2

    Padrão

    Como está suas configurações neste MikroTik vc esta usando ele para qual fim ?



  3. #3

    Padrão

    Amigo pode ser algum problema com hardware. dê uma checada na memoria por exemplo

  4. #4

    Padrão

    Estou usando ele para servidor de internet, ele recebe um link de 4mb e gerencia toda a rede. Ultimamente o link da telemar anda muito instavel, tendo oscilações e as vezes ele para por uns 3 minutos ou fica perdendo muitos pacotes. Já abrimos um chamado.


    A maquina é um intel xenon servidor com dois processadores, HD de 80Gb, placa mãe intel para servidores é uma maquina excelente.



  5. #5

    Padrão

    tive o mesmo problema, resolvi quando troquei a memoria.

  6. #6

    Padrão

    Citação Postado originalmente por say69 Ver Post
    Estou usando ele para servidor de internet, ele recebe um link de 4mb e gerencia toda a rede. Ultimamente o link da telemar anda muito instavel, tendo oscilações e as vezes ele para por uns 3 minutos ou fica perdendo muitos pacotes. Já abrimos um chamado.


    A maquina é um intel xenon servidor com dois processadores, HD de 80Gb, placa mãe intel para servidores é uma maquina excelente.
    Amigo troque a memoria e verja o resultado. Pois não importa se o computador e bom se tiver alguma peça com defeito ai não adianta de nada.



  7. #7

    Padrão

    Vou dar uma olhada na memoria também, mas foi um técnico da telemar la e falou que o ROTEADOR esta abrindo o bico e mandou trocar urgente, pode ter relação com o servidor ??

  8. #8

    Padrão

    Amigo, qual a versão que está usando? Pois o Processador Xenon passou a ser aceita nas versões 2.9.35 em diante. Outra sugestão, o erro eiee, pode estar relacionado com endereços IRQ, algum conflito não resolvido. Retire as placas e coloque em endereços ou slots diferentes. Entre na BIOS e desabilite som, porta de impressora, etc...
    []'s
    Breno



  9. #9

    Padrão

    Ola a versão é 2.9.27, porém usamos essa versão a meses e nunca tivemos problemas, você tem uma versão mais atualizada e crackeada que pode me passar ?

  10. #10

    Padrão

    Citação Postado originalmente por brenovale Ver Post
    Amigo, qual a versão que está usando? Pois o Processador Xenon passou a ser aceita nas versões 2.9.35 em diante. Outra sugestão, o erro eiee, pode estar relacionado com endereços IRQ, algum conflito não resolvido. Retire as placas e coloque em endereços ou slots diferentes. Entre na BIOS e desabilite som, porta de impressora, etc...
    []'s
    Breno
    Ola amigo, como pode ver na imagem na pagina [1] deste tópico é muita certeza de ser IRQ, eu tentei mexer pra mudar os IRQs mas não consegui. No servidor é tudo onboard só possui a eth1 offboard isso pq ela é reserva pra caso de problemas na eth0.



  11. #11

    Padrão solução

    Ola a todos amigos do forum,

    A ajuda de vocês foi bem útil, porém nada resolveu. Sabe qual era o problema o roteador que estava abrindo o bico, solicitamos a troca do mesmo e o servidou não travou mais.