Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #7

    Padrão

    Eu estou usando o squid no debian, pesquisando eu achei um topico ensinando a instalar o ZPH só que sempre está dando erro.

    Valeu amigo pelas dicas, vou continuar aqui na luta pra instalar o ZPH

    Obrigado mesmo, pelas dicas e ajuda.

  2. #8

    Padrão

    Use o squid squid-2.6.STABLE16.tar.gz e aplique o patch em anexo:

    # cd /usr/src

    Baixe o squid e o patch para este diretório.

    # tar xvf squid-2.6.STABLE16.tar.gz
    # cd squid-2.6.STABLE16
    # patch -p1 < ../squid-2.6.16-ToS_Hit_ToS_Preserve.patch

    Depois disso é só configurar e instalar.
    Arquivos Anexos Arquivos Anexos



  3. #9

    Padrão

    Olá amigo

    quando dou o comando # tar xvf squid-2.6.STABLE16 tar.gz

    aparece o seguinte erro

    #
    #tar : pulando para o proximo cabeçalho
    #gzip: stdin: invalid compressed dat--crc error
    #gzip: stdin: invalid compressed dat--crc length error
    #
    #tar: Child returned status 1
    #tar: Saida por erro atrassada pelos erros anteriores
    #

  4. #10

    Padrão

    Fez o update e instalou a build-essential ?

    Se não o fez:
    # nano /etc/apt/source.list
    Descomente os deb e faz o update:
    # apt-get update
    # apt-get install libncurses5-dev fakeroot wget bzip2 build-essential



  5. #11

    Padrão

    Amigo, sou inciante no linux é a primeira vez que estou mechendo com linux
    Durante esses dias pesquisei bastante, até conseguir fazer os procedimentos de alguns tutorias que peguei pesquisando na internet, fiz tudo.

    Só que quando eu dou comando #dpkg -i squid* ele faz todo o procedimento da instalação, passa um monte de coisa na tela, demora um pouquinho e no final ele apresenta uma mensagem falando que alguns arquivos não foram processados, ou tiveram erro ao ser processado, um desses arquivos são o arquivo do patch...

    O tutorial que eu usei como referencia, foi este que achei no viva linux
    Linux: Instalando Squid 2.6 + patch ZPH no Debian Etch [Dica]

    Estou usando o debian 4.0


    Agradeço a sua atenção e ajuda
    obrigado.

  6. #12

    Padrão

    Use a 2.6.STABLE16 e faça da seguinte forma:
    # cd /usr/src
    # tar xvf squid-2.6.STABLE16.tar.gz
    # cd squid-2.6.STABLE16/
    # patch -p1 < ../squid-2.6.STABLE2-ToS_Hit_ToS_Preserve.patch
    # ./configure --use-suas-opções --sysconfdir=/etc/squid
    # make all
    # make install