+ Responder ao Tópico

  1. Fala pessoal, estive sumido por um tempo, mas agora eu retornei como deveria, desculpem ai por não responder as peguntas direcionadas a mim, mas tudo bem, agradeço aos usuarios que responderam as perguntas direcionadas a mim de coração...

    Obrigado a todos... MK Rulez!!!

  2. meu ip e dinamico este script atualiza automaticamente/?




  3. Atualiza sim ! é uma mão na roda !
    Eu ja agradeci ! utilize vc também o botão "agradecer"

  4. aqui não atualizou pq?
    quando foi entrar hoje...
    não deu..

  5. caros amigos tenho quase 2 dias tentando config o meu acesso remoto e mesmo com todos esses topicos ainda nada.
    fiz o backup de um sistema mk montei outra maquina e joguei o backup em outro sistema mk a primeira está com acesso remoto perfeito ja a segunda maquina q foi montada n consigo ter acesso remoto. Criei uma nova conta no changeip fui no script da maquina fiz a troca do novo usuario com o seu dominio e nada. o que pode estar acontecendo?

    aqui está meu script para analise...

    # Define User Variables
    :global ddnsuser "usuario"
    :global ddnspass "senha"
    :global ddnshost "usuario.changeip.net"
    # Define Global Variables
    :global ddnsip
    :global ddnslastip
    :if ([ :typeof $ddnslastip ] = nil ) do={ :global ddnslastip "0" }
    :global ddnsinterface
    :global ddnssystem ("mt-" . [/system package get system version] )
    # Define Local Variables
    :local int
    # Loop thru interfaces and look for ones containing
    # default gateways without routing-marks
    :foreach int in=[/ip route find dst-address=0.0.0.0/0 active=yes ] do={
    :if ([:typeof [/ip route get $int routing-mark ]] != str ) do={
    :global ddnsinterface [/ip route get $int interface]
    }
    }
    # Grab the current IP address on that interface.
    :global ddnsip [ /ip address get [/ip address find interface=$ddnsinterface ] address ]
    # Did we get an IP address to compare?
    :if ([ :typeof $ddnsip ] = nil ) do={
    :log info ("DDNS: No ip address present on " . $ddnsinterface . ", please check.")
    } else={
    :if ($ddnsip != $ddnslastip) do={
    :log info "DDNS: Sending UPDATE!"
    :log info [ ut [/tool dns-update name=$ddnshost address=[ick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass ] ]
    :global ddnslastip $ddnsip
    } else={
    :log info "DDNS: No update required."
    }
    }
    # End of script

    - e com isso o run script não funciona.
    Última edição por aspcog; 08-10-2009 às 22:57.







Tópicos Similares

  1. Respostas: 225
    Último Post: 17-09-2013, 11:13
  2. Acesso remoto ao mikrotik
    Por Aredeprovedor no fórum Redes
    Respostas: 5
    Último Post: 21-05-2012, 09:54
  3. Acesso remoto ao mikrotik - solucao
    Por Raniel no fórum Redes
    Respostas: 43
    Último Post: 09-09-2008, 13:08
  4. Acesso remoto ao mikrotik - avançado
    Por Raniel no fórum Redes
    Respostas: 9
    Último Post: 25-07-2008, 11:09
  5. Porta para acesso remoto ao Apache
    Por debora no fórum Servidores de Rede
    Respostas: 1
    Último Post: 26-09-2002, 17:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L