Página 3 de 12 PrimeiroPrimeiro 12345678 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Alguem poderia me ajudar não conseguir de geito nenhum, aparece a seguinte mensagem:

    Could not fetch index from 189.81.221.225 (port 80): Not Found

    o status no site já está assim Account Status: Active

    Já tentei entrar até com meu IP válido e nao conseguir

    Assim que apertei em Run Script apareceu a hora em que cadastrei e nao apareceu nenhum erro
    e no Log apareceu:
    DDNS: Begin
    DDNS: No change
    DDNS: End

    Meu Mikrotik é a versão 2.9.27

    Script:

    :log info "DDNS: Begin"

    :global ddns-user "shark2net"
    :global ddns-pass "minha senha"
    :global ddns-host "shark2net.ServeUsers.com"
    :global ddns-interface "saida"

    :global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]

    :if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }

    :if ([ :typeof $ddns-ip ] = nil ) do={

    :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")

    } else={

    :if ($ddns-ip != $ddns-lastip) do={

    :log info "DDNS: Sending UPDATE!"
    :log info [ /tool dns-update name=$ddns-host address=[ick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    :global ddns-lastip $ddns-ip

    } else={

    :log info "DDNS: No change"

    }

    }

    :log info "DDNS: End"
    Última edição por cesarpsa; 07-12-2008 às 14:27.

  2. Alguem poderia me ajudar
    :::::::::::

    Já tentei todas as regras mas quando tento acessar o Mikrotik via Winbox, Webbox ou mesmo via Telnet, consigo acesso direto ao modem de internet e não ao MK que no caso seria o proposto aqui.
    Última edição por cesarpsa; 07-12-2008 às 14:43.



  3. Citação Postado originalmente por cesarpsa Ver Post
    Alguem poderia me ajudar
    :::::::::::

    Já tentei todas as regras mas quando tento acessar o Mikrotik via Winbox, Webbox ou mesmo via Telnet, consigo acesso direto ao modem de internet e não ao MK que no caso seria o proposto aqui.
    Como está a Configuração do seu modem
    Roteado ou Bridge(Tal Conf. requer a autenticação e não como no Roteado que o proprio equimento faz isso automaticamente)

    Feliz Natal

  4. Citação Postado originalmente por cesarpsa Ver Post
    Script:

    :log info "DDNS: Begin"

    :global ddns-user "shark2net"
    :global ddns-pass "minha senha"
    :global ddns-host "shark2net.ServeUsers.com"
    :global ddns-interface "saida"

    :global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]

    :if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }

    :if ([ :typeof $ddns-ip ] = nil ) do={

    :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")

    } else={

    :if ($ddns-ip != $ddns-lastip) do={

    :log info "DDNS: Sending UPDATE!"
    :log info [ /tool dns-update name=$ddns-host address=[ick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    :global ddns-lastip $ddns-ip

    } else={

    :log info "DDNS: No change"

    }

    }

    :log info "DDNS: End"
    Meu Nobre veja e se preciso modifique o seu script
    Código :
    :log info "DDNS: Begin"
     
    :global ddns-user "f"
    :global ddns-pass ""
    :global ddns-host "fastlinknet.myDDNS.com"
    :global ddns-interface "Link Discado"
     
    :global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]
     
    :if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }
     
    :if ([ :typeof $ddns-ip ] = nil ) do={
     
      :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")
     
    } else={
     
      :if ($ddns-ip != $ddns-lastip) do={
     
        :log info "DDNS: Sending UPDATE!"
        :log info [ /tool dns-update name=$ddns-host address=[:pick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
        :global ddns-lastip $ddns-ip
     
      } else={ 
     
        :log info "DDNS: No change" 
     
      }
     
    }
     
    :log info "DDNS: End"

    Feliz Natal



  5. Citação Postado originalmente por terencerocha Ver Post
    vc nao entendeu...isso acontece na interface pptp do mk q vai discar pro adsl...eu quero q na interface pptp em conect to fique o nome do host ao inves do ip...
    Pow cara desculpe-me se não entendi a sua pergunta, pois como eu disse no inicio "Ainda sou um amador em relação a MK" Mas como pode ver a minha intenção era a das melhores OK. Caso consiga solucionar o problema poste ai para conhecimento mutuo pois eu Infelizmente não sei te responder tal pergunta...

    Feliz Natal

  6. Citação Postado originalmente por magrock Ver Post
    Como está a Configuração do seu modem
    Roteado ou Bridge(Tal Conf. requer a autenticação e não como no Roteado que o proprio equimento faz isso automaticamente)

    Feliz Natal
    Meu modem é Roteado, depois que você falou eu voltei no inicio do topico e vi que essas regras era pra modo bridge, valeu pela ajuda!

    Existe alguma outra maneira de acessar remotamente o mikrotik que usa internet de um modem roteado, nem que seja apenas via telnet?

    lembrando que velox de recife tem porta 80 bloqueada para acesso remoto



  7. Citação Postado originalmente por nfnetwork Ver Post
    Caros amigos, ja tentei de tudo e não consegui fazer funfa, Uso Mk 2.9.27, verifiquei os log e deixei para atualizar em 10 minutos e esta dando essa mensagem.

    DDNS: Begin
    DDNS: No Change
    DDNS: End

    Meu modem esta roteando, meu script esta assim
    :log info "DDNS: Begin"
    :global ddns-user "mkxxxxxx"
    :global ddns-pass "nonononon"
    :global ddns-host "mkxxxxxx.ftp1.biz"
    :global ddns-interface "ether1"
    :global ddns-ip [ /ip address get [/ip address find interface=$ddns-interface] address ]
    :if ([ :typeof $ddns-lastip ] = nil ) do={ :global ddns-lastip 0.0.0.0/0 }
    :if ([ :typeof $ddns-ip ] = nil ) do={
    :log info ("DDNS: No ip address present on " . $ddns-interface . ", please check.")
    } else={
    :if ($ddns-ip != $ddns-lastip) do={
    :log info "DDNS: Sending UPDATE!"
    :log info [ /tool dns-update name=$ddns-host address=[ick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    :global ddns-lastip $ddns-ip
    } else={
    :log info "DDNS: No change"
    }
    }
    :log info "DDNS: End"


    Ao fazer o acesso via Winbox da o erro:
    *** could not fetch index from 189.27.83.66( ip que esta no modem ) port 80 unauthorized***

    Alguem poderia me salvar..rsrsrsr

    fico na expectativa.....

    Um abraço a todos do Forum, um Feliz Natal, e sucesso em 2009 a todos !!!!!!.
    Eu tambem já tentei de tudo. tah dificil.

  8. Citação Postado originalmente por cesarpsa Ver Post
    Existe alguma outra maneira de acessar remotamente o mikrotik que usa internet de um modem roteado, nem que seja apenas via telnet?

    lembrando que velox de recife tem porta 80 bloqueada para acesso remoto
    Ai o bixo pegou, mas eu vou postar uma solução para a galera, fiquem Tranquilos OK
    Mas tem uma coisa que eu posso ressaltar, veja se no seu Modem tem opções de NAT caso tenha, voce vai criar um redirecionamento do IP ADDRESS do MK redirecionando para a porta 8291 (Porta padrão do Winbox). feito isso cada vez que quizer acesso voce vai entrar no site www.omeuip.com.br, Voce vai ver seu IP lá, pegue o seu ip e insira no winbox, caso tenha feito o redirecionamento da NAT corretamente ele vai entrar.
    EX:seu address é 10.0.0.254/24
    Vá no MODEM e veja se tem opção de NAT e crie um redir. tipo
    ip address=10.0.0.24 to port=8291

    Feliz Natal
    Última edição por magrock; 10-12-2008 às 22:25.



  9. Citação Postado originalmente por cesarpsa Ver Post
    Eu tambem já tentei de tudo. tah dificil.
    Mano tu ta usando esse script ai ta bixado, cheio de erros de sintaxe
    usa o que está em Anexo no inicio do topico OK

  10. Citação Postado originalmente por magrock Ver Post
    Mano tu ta usando esse script ai ta bixado, cheio de erros de sintaxe
    usa o que está em Anexo no inicio do topico OK
    Eu estou usando o mesmo script

    e recebo a mesma mensagem
    Could not fetch index from 189.81.221.82 (port 80): Not Found

    devido meu modem está roteado, o DNS funciona, mas me envia para o modem roteado.

    Se alguem souber como fazer pra rodar num modem roteado ou link dedicado, posta por favor.



  11. Citação Postado originalmente por magrock Ver Post
    Ai o bixo pegou, mas eu vou postar uma solução para a galera, fiquem Tranquilos OK
    Mas tem uma coisa que eu posso ressaltar, veja se no seu Modem tem opções de NAT caso tenha, voce vai criar um redirecionamento do IP ADDRESS do MK redirecionando para a porta 8291 (Porta padrão do Winbox). feito isso cada vez que quizer acesso voce vai entrar no site www.omeuip.com.br, Voce vai ver seu IP lá, pegue o seu ip e insira no winbox, caso tenha feito o redirecionamento da NAT corretamente ele vai entrar.
    EX:seu address é 10.0.0.254/24
    Vá no MODEM e veja se tem opção de NAT e crie um redir. tipo
    ip address=10.0.0.24 to port=8291

    Feliz Natal
    Olha meu modem é o DSL 500b da D-Link

    Ver se você descobre onde eu redireciono as portas.

    o DNS da minha rede é 192.168.0.52
    o DNS da Velox é 200.165.132.155

    Interface Internet que eu coloquei no MK foi 192.168.0.2/24
    Interface da Rede dos Clientes eu coloquei 10.5.50.1/24
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         NAT01.JPG
Visualizações:	222
Tamanho: 	64,7 KB
ID:      	3192   Clique na imagem para uma versão maior

Nome:	         NAT02.JPG
Visualizações:	184
Tamanho: 	73,3 KB
ID:      	3193   Clique na imagem para uma versão maior

Nome:	         NAT03.JPG
Visualizações:	177
Tamanho: 	39,1 KB
ID:      	3194   Clique na imagem para uma versão maior

Nome:	         Address List.JPG
Visualizações:	312
Tamanho: 	18,4 KB
ID:      	3195  

  12. Não conseguir redirecionar a porta, se alguem souber como fazer, por favor me ajudem.



  13. o meu funfo legal

  14. Criei o script e ele funcionou comigo, mas da outra vez que tentei nao du certo.

    Percebi que no meu script estava com intervalo de 5 minutos entao fui no myddns e percebi que ele levava mais de 15 minutos para atualizar, entao esperei e meu script atualizou pela primeira vez pelo site e umas 10 vezes pelo mikrotik

    cocnclusao aguarde o site atualizar se estiver convicto de que esta certo que ele vai rodar no server
    Última edição por claudiolegal2000; 03-01-2009 às 10:12.

  15. o meu funcionou por uns dias e parou, será que o change ip funciona por um periodo depois para. Parece que no site fala sobre 7 dias!!!!!

  16. Percebi que ele está com um intervalo grande de horas para atualizar, então larguei isso um pouco de lado e pego o ip real e entro no mikrotik através do site www.meuip.com. qauando o servidor reinicia e alguém me liga, eu peço para entrar nesse site e me passar o ip e logo novamente, pois se o servidor reiniciar ele muda o ip.

  17. O meu ta aki até hoje
    jah tem uns 6 meses que eu utilizo a mesma conta do change-ip
    sobre o intervalo de atualização
    da uma incurtada no scheduler e põe ele pra executar o script de 3 em 3 minutos
    fica manero

  18. Citação Postado originalmente por magrock Ver Post
    Olá pessoal, Criei um tutorial com o codigo CERTO, com os parametros nescessarios para um funcionamento 100%.
    está em ANEXO LOGO AI ABAIXO ^^ (TUTORIAL, SCRIPT PRONTO, e A IMAGEM DE EXEMPLO) BAIXE OS 6 .

    NOTA: O modem ADSL é obrigado estar em BRIDGE, (modo que o Mikrotik autentica no modem) se alguem conseguir fazer com o modem roteado, poste no forum para conhecimento publico, tambem não sei como funciona o tal Link dedicado, se alguem conseguir fazer algo baseado nestas informações, poste tambem para conhecimento publico ok !!

    O SCRIPT ESTÁ EM ARQUIVO .RAR, É SÓ DESCOMPACTAR QUE VOCES IRÃO ENCONTRAR O .TXT

    HÁ UM BOTÃO AI EMBAIXO ESCRITO "AGREDECER", FAÇA UM BOM USO DELE OK !!
    cara obrigado pelo tempo gasto pra fazer isso, fico uma arara quando eu posto algo e ninguem agradece, estou cheio de tutoriais que eu fiz e nao posto aqui por causa da ingratidao, odeio esse tipo de gente. O dia que eu estiver sem fazer nada posto alguns aqui em consideração aqueles que perderam tempo me ensinando. Mais uma vez obrigado

  19. Consegui, usei o script e o scheduler e ta funcionando legal. Agora tem coisas que muito cabaço ta tentando e nao ta conseguindo por que fica no copia e cola. 1º meu modem é um dlink 500b roteado, abri ele e adicionei uma regra pra direcionar todas as conexoes das portas externas 8291 para o ip do meu servidor mikrotik 192.168.1.1, se nao eu ia ficar digitando meu ddns e ia ficar abrindo direto o meu modem. 2º em vez de 1 script eu criei 2 sao identicos mas eu mudo a interface da rede, o primeiro é ether1 e o segundo ether2. 3º eu criei uma regra no scheduler assim / system script run ddns2 /system script run ddns1, isso faz com que haja troca de ips e force o mikrotik a atualizar o ddns, isso porque ddns2 é minha interface dos clientes, entao quando ele atualiza o site do ddns ele passa o ip 192.169.1.1 e ddns1 é minha interface de internet com o ip real, fazendo loop ele fica trocando os ips, mas no fim sempre ficara o ip real que é o ddns1 que é a ultima regra. E nao esqueçam de criar uma regrinha pra ninguem ficar dando flood com passwords e invadir seu MK pelo ddns, tem varios tutoriais que explicam isso por aqui. Um abraço e agradeçam se eu ajudei.

  20. o meu da essa mensagem quando tento acessar. O que será que esta errado?
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         erroddns.jpg
Visualizações:	157
Tamanho: 	11,5 KB
ID:      	3475  






Tópicos Similares

  1. Respostas: 225
    Último Post: 17-09-2013, 10:13
  2. Acesso remoto ao mikrotik
    Por Aredeprovedor no fórum Redes
    Respostas: 5
    Último Post: 21-05-2012, 08:54
  3. Acesso remoto ao mikrotik - solucao
    Por Raniel no fórum Redes
    Respostas: 43
    Último Post: 09-09-2008, 12:08
  4. Acesso remoto ao mikrotik - avançado
    Por Raniel no fórum Redes
    Respostas: 9
    Último Post: 25-07-2008, 10:09
  5. Porta para acesso remoto ao Apache
    Por debora no fórum Servidores de Rede
    Respostas: 1
    Último Post: 26-09-2002, 16:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L