Página 4 de 46 PrimeiroPrimeiro 123456789 ... ÚltimoÚltimo
+ Responder ao Tópico

  1. Se alguem ainda estiver com alguma duvida com relação ao tutorial ou de como proceder, postem aqui Valeu
    Obrigado a todos que tenham Agradecido e tambem aqueles que tenham visitado OK
    Abraço a todos !!


  2.    Publicidade


  3. Se for possivel até transformar o tutorial em WIKI para melhor acesso dos usuarios do forum !!
    (Se quiserem eu refaço o tutorial com mais explicações)
    valeu galera !!

    "Profissionais fizerão o Titanic, Amadores fizerão a Arca de Noé"

  4. Citação Postado originalmente por magrock Ver Post
    Se for possivel até transformar o tutorial em WIKI para melhor acesso dos usuarios do forum !!
    (Se quiserem eu refaço o tutorial com mais explicações)
    valeu galera !!

    "Profissionais fizerão o Titanic, Amadores fizerão a Arca de Noé"
    E o Titanic afundou, a Arca não!!!

  5. Pessoal, não conseguir usar esse script no mikrotik 3.14, quando executa no log aparece ddns: begin
    Ficou desse jeito:

    :log info "DDNS: Begin"
    :global ddnsuser "xxxxxtrellis"
    :global ddnspass "03xxxx"
    :global ddnshost "basesao.changeip.org"
    :global ddnsinterface "pppoe-out1"
    :global ddnslastip "0"
    :global ddnsip [ /ip address get [/ip address find interface=$ddnsinterface] address ]
    :if ([ :typeof $ddnslastip ] = nil ) do={ :global ddnslastip 0.0.0.0/0 }
    :if ([ :typeof $ddnsip ] = nil ) do={
    :log info ("DDNS: No ip address present on " . $ddnsinterface . ", please check.")
    } else={
    :if ($ddnsip != $ddnslastip) do={
    :log info "DDNS: Sending UPDATE!"
    :log info [ /tool dns-update name=$ddnshost address=[ick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass ]
    :global ddnslastip $ddnsip
    } else={
    :log info "DDNS: No change"
    }
    }
    :log info "DDNS: End"

    será que tem alguma coisa errada? se tiver, por favor me oriente.

    ps: nol ugar da crinha acima coloquei dois pontos e a letra (p)

    Obrigado

  6. Citação Postado originalmente por agnaldo52 Ver Post
    Pessoal, não conseguir usar esse script no mikrotik 3.14, quando executa no log aparece ddns: begin
    Ficou desse jeito:

    :log info "DDNS: Begin"
    :global ddnsuser "xxxxxtrellis"
    :global ddnspass "03xxxx"
    :global ddnshost "basesao.changeip.org"
    :global ddnsinterface "pppoe-out1"
    :global ddnslastip "0"
    :global ddnsip [ /ip address get [/ip address find interface=$ddnsinterface] address ]
    :if ([ :typeof $ddnslastip ] = nil ) do={ :global ddnslastip 0.0.0.0/0 }
    :if ([ :typeof $ddnsip ] = nil ) do={
    :log info ("DDNS: No ip address present on " . $ddnsinterface . ", please check.")
    } else={
    :if ($ddnsip != $ddnslastip) do={
    :log info "DDNS: Sending UPDATE!"
    :log info [ /tool dns-update name=$ddnshost address=[ick $ddnsip 0 [:find $ddnsip "/"] ] key-name=$ddnsuser key=$ddnspass ]
    :global ddnslastip $ddnsip
    } else={
    :log info "DDNS: No change"
    }
    }
    :log info "DDNS: End"

    será que tem alguma coisa errada? se tiver, por favor me oriente.

    ps: nol ugar da crinha acima coloquei dois pontos e a letra (p)

    Obrigado
    provavelmente esta erado a interface amigo aonde esta em negrito
    coloca a interface que sai para os clientes .




Tags para este Tópico

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L