+ Responder ao Tópico



  1. eu posso estar errado, mais se o pop parar como ele iria mandar email.
    por isso iria precisar de outro sistema paralelo, tipo o gsm

  2. No caso isso vai funcionar com mais de um MK

    Ex. temos dois MK o A e o B

    O B fica verificando se o A está mandando sinal e vice versa...

    Se um deles nao receber mais o sinal do outro ele enviara um aviso, dizendo que o outro parou de funcionar...isso ajudará e muito....



  3. Citação Postado originalmente por arson Ver Post
    Entao acho que isso funcionaria, pelo menos no bfw existe a opcao mail to será que o MK teria algo semelhante ou até mesmo esse o script do bfw funcione no MK....

    Se funcionar poderia ficar assim o script

    /tool netwatch add host=192.168.2.1 interval=10s timeout=150 \
    up-script=”mail to
    seuemail@xxx.com.br" message="O servidor da cidade B voltou a responder. Tudo normal" \
    down-script=”mail to
    seuemail@xxx.com.br" message="O servidor da cidade B acabou de cair" \

    ou no caso o email que o amigo citou acima...

    E ai MR. será que isso funciona??
    Neste caso ficaria assim:

    /system script add name=link_down policy=ftp,read,telnet,web,write,reboot,ssh,test,winbox,local source="/tool e-mail send to=email@servidor.com.br subject=Aviso body="O link da cidade B caiu""


    /system script add name=link_up policy=ftp,read,telnet,web,write,reboot,ssh,test,winbox,local source="/tool e-mail send to=email@servidor.com.br subject=Aviso body="O link da cidade B voltou""

    /tool netwatch add host=192.168.2.1 interval=10s timeout=150 down-script=link_down up-script=link_up

    Mas o aconselhável é usar o modem gsm, pois o geral pode cair e não terá como enviar o aviso.

  4. MR mais se o MK cair mesmo com o modem nao funcionará...

    Esse esquema nao seria mais em caso de pane no proprio MK e nao no sinal da internet correto?

    Normalmente os problema acontecem no proprio MK correto?

    Depois que eu implantar o segundo MK aqui usarei esse script...parabens MR.



  5. Keep it simple.
    Nagios.

    Regards,






Tópicos Similares

  1. Respostas: 1
    Último Post: 23-05-2009, 12:33
  2. Alerta a placas de Rede Aceita no mikrotik
    Por tarcisomarchetto no fórum Redes
    Respostas: 2
    Último Post: 06-09-2007, 06:43
  3. Configuração de Rede!!
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 03-02-2003, 15:17
  4. placa de rede 3c905b no Conectiva 8
    Por KustOdio no fórum Servidores de Rede
    Respostas: 6
    Último Post: 15-01-2003, 10:23
  5. Parando serviço de rede sozinho...
    Por ediguedes no fórum Servidores de Rede
    Respostas: 7
    Último Post: 26-07-2002, 20:03

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L