+ Responder ao Tópico



  1. #1

    Padrão Controle de navegação a noite

    Galera jah tenho um certo conhecimento no mikrotik mais to com um problema e naum consigo resolver tenho varios repetidores com routerboards e pc alguns nat alguns bridge o controle de navegação pra libera soh a noite eu consigo fazer normal mais tem um cliente q quer bloquear soh a noite eu jah tentei jogar duas regras no firewall de 22 as 00 e de 00 as 6 q eh o horario q ele quer mais ele soh reconhece a primeira criei duas regras no mangle marcando pacotes e joguei no firewall filter nada alguem tem uma luz ae pra mim... soh posso bloquear a porta 80 de navegação tendo em vista q este cliente usa voip acesso remoto então naum posso bloquear tudo so navegação...

  2. #2

    Padrão

    Qual a versão dos MK? As versões crakeadas 2.9.6 e 2.9.27 tem um bug de relógio, que para firewall, Queues, não funciona de acordo com o relógio do MK, sempre funciona com o horário da Europa.

    []'s



  3. #3

    Padrão

    eh versão original 3.10 o ntp tah configurado tudo certo...

  4. #4

    Padrão

    pra bloquear durante o dia normal a noite eh q naum dah pq naum tem com jogar no time 22 as 6



  5. #5

    Padrão

    Faça 2 regras, 22:00:00 às 23:59:59 e em seguida 00:00:01 às 05:59:59

    []'s

  6. #6

    Padrão

    eu fiz isso mais fiz isso mais fiz uma de 22 as 23:59:59 e de 00:00:00 as 5:59:59 ele soh reconheceu a primeira ae meia noite ele liberou será q vou ter q colocar 0hs 1s ?



  7. #7

    Padrão

    essas regras eu faço no firewall filter mesmo neh e o protocolo tcp dstport 80 ? de qq forma obrigado pela ajuda...

  8. #8

    Padrão

    Citação Postado originalmente por Marco1977 Ver Post
    Galera jah tenho um certo conhecimento no mikrotik mais to com um problema e naum consigo resolver tenho varios repetidores com routerboards e pc alguns nat alguns bridge o controle de navegação pra libera soh a noite eu consigo fazer normal mais tem um cliente q quer bloquear soh a noite eu jah tentei jogar duas regras no firewall de 22 as 00 e de 00 as 6 q eh o horario q ele quer mais ele soh reconhece a primeira criei duas regras no mangle marcando pacotes e joguei no firewall filter nada alguem tem uma luz ae pra mim... soh posso bloquear a porta 80 de navegação tendo em vista q este cliente usa voip acesso remoto então naum posso bloquear tudo so navegação...


    Cara nesse caso vc tem q usar script com agendamento tipo ativando e desativando servicos demorei um tempao e a solucao mais eficiente que achei foi essa ja tou rodando a um tempao e possuo nao so comtrole noite dia mais meios periodos e etc blz se for te explicar por aqui vai levar um tempao entao qualquer coisa ([email protected])



  9. #9

    Padrão facinho

    nao sei como vc usa la, mas é facil
    digamos q vc controla banda pelo queues
    faz uma regra assim:
    faz um script
    /queue simple set "Nome do Cliente" max-limit=100/100
    e coloca no scheduler para executar todos os dias as 22h
    depois cria outro script /queue simple set "Ecosul" max-limit=100000/100000
    e executa tdos os dias as 6 da manha.

    resumindo, a primeira regra vai mudar a banda para 1k, impossibilitando o cliente de navegar.
    e as 6h o script libera a banda pra ele denovo, no ex. libera 100k..
    essa regra fiz tempo atraz quando tinha um caso parecido

  10. #10

    Padrão

    Se vcs usartem hotspot eu tenho uma solução;

    ' AQUI VC ADICIONA OS PROFILES (1 PARA LIBERADO E 1 PARA BLOQUEADO)

    / ip hotspot user profile

    add name="128k_Plano_Light" address-pool=dhcp_pool1 idle-timeout=none keepalive-timeout=2m \
    status-autorefresh=1m shared-users=1 rate-limit="64k/128k" transparent-proxy=no
    add name="Bloqueado_light" address-pool=dhcp_pool1 session-timeout=1m idle-timeout=none \
    keepalive-timeout=10s status-autorefresh=1s shared-users=unlimited rate-limit="256k/256k" \
    transparent-proxy=no

    ' AQUI VOCÊ ADICONA O SCRIPT Q VAI LOCALIZAR O CLIENTE COM O PROFILE (128K_PLANO_LIGHT) E LIBERAR NA HORA PROGRAMADA DEPOIS ELE LOCALIZA O PROFILE (BLOQUEADO_LIGHT) E BLOQUEIA NO HORÁRIO PROGRAMADO

    / system script

    add name="light_set_off" source="/ip hotspot user {set\[find \
    \n" \rofile=128k_Plano_Light\]profile=Bloqueado_light}
    policy=ftp,reboot,read,write,policy,test,winbox,password
    add name="light_set_on" source="/ip hotspot user {set\[find \
    \n" \rofile=Bloqueado_light\]profile=128k_Plano_Light}
    policy=ftp,reboot,read,write,policy,test,winbox,password

    ' AQUI VOCÊ MANDA O SISTEMA BLOQUEAR E DESBLOQUEAR QDO DER A HORA Q VOCÊ PROGRAMAR

    neste caso : libera as 18h e bloqueia as 8h ...

    / system scheduler

    add name="liberar" on-event=light_set_on start-date=dec/03/2007 start-time=18:00:00 interval=1d \
    comment="" disabled=no
    add name="bloquear" on-event=light_set_off start-date=dec/03/2007 start-time=08:00:00 interval=1d \
    comment="" disabled=no

    Vlw.. se n for o caso de vcs ... pode ser útil pra alguem !!

    Ahhh... dae no usuário do cliente tem q ter q colocar o plano (128k_plano_light)..

    Se foi útil pra vc !! Não esqueça do botão AGRADECER !!

    ALGUEM TEM UMA SOLUÇÃO PARA OS FINAIS DE SEMANA SÁBADO E DOMINGO ????
    Última edição por olivionet; 03-10-2008 às 15:43. Razão: Acrescentar uma pergunta !!