Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão

    Citação Postado originalmente por Draconro Ver Post
    Olá! Deixo essas opcoes desmarcadas e coloco o mac dos ap's e placas de rede que eu quero que conectem ao meu ap-pc-mk.
    Faca o seguinte; vai na aba wireless, access list e coloca os mac dos ap's e clientes que vc quer que conectem ao seu mk-ap.

    Ve tambem se nao coloca um pc muito cachorrinho. Tipo assim, ak so ficou melhor depois que eu coloquei um P4 3.0, com uma fonte de 300 whts reais e 256 mb de memoria, vc pode usar CF cartao ou ate mesmo um hd de 1 gb. Mais vc pode usar nos clientes ate mesmo k6 II 300 com 128mb e hd 1gb ou CF cartao.

    Obs.: ( Default Authenticate e Default Forward) Server para que nenhum engacadinho conecte a sua rede wireless, para ninguem se enxergar na sua rede e tambem nao aumenta o seu "ack" (primordial que trabalhe em um patamar sempre na faixa de "30 us"), pois assim sua rede roda exuntinha e o ack no valor "30 us" de e ideal para até 1,5 km a 2km de distancia. Se der mais que isso vc tera de conferir a antena do cliente onde foi instalada ok!

    Abracos e boa sorte!

    uma duvida na aba Access List clicando no sinal de + coloco MAC a interface e tem duas caixa marcadas
    a Authentication e
    Forwarding
    deixo elas marcadas ou desmarcadas ?

    outra coisa fiz tudo mais os WDS nao conecta os clientes fica normal mais o WDS nao oq pode ser ?
    ja coloquei o MAC do WDS na Access List e nada
    Última edição por 14735; 03-10-2008 às 11:31.

  2. #22

    Talking

    Amigo deixa estas opcoes masrcadas mesmo, pois, e pra librerar acesso ao ap-pc-mk, plaquinha pci de clientes e ate mesmo ap's.

    E sobre os seu wds, so uma pergunta, vc usa ap ou outro ap-pc-mk?

    Pq quando vc cria a wds no mk o nome que vc coloca no wds da sua atena principal tem de ser o mesmo nome da sua torre cliente, nao e o ssid que vc manda para os clientes nao ok! Tem de criar um nome + ou - assim;

    Torre "wds-01" <===> cliente "wds-01", Torre "wds-02" <===> cliente "wds-02", e assim por diante.

    Mais ak eu uso da seeguinte maneira; crio o wds na principal e nos meus terminas clientes que 95% sao ap-pc-mk eu configuro eles como "estacao wds" (nesse caso ja nao precisa ser o nome que foi dado no wds e sim o ssid da sua rede) fica perfeito e a rede fica limpinha ak, sem me esbarra no mac dessa ap-pc-mk e como vc viu o meu ack fica sempre em "30 us" e tem um script que peguei ak mesmo no forum que verifica e desconecta quem estiver com ack acima de "70 us"

    Abracos!



  3. #23

    Padrão

    Citação Postado originalmente por Draconro Ver Post
    Amigo deixa estas opcoes masrcadas mesmo, pois, e pra librerar acesso ao ap-pc-mk, plaquinha pci de clientes e ate mesmo ap's.

    E sobre os seu wds, so uma pergunta, vc usa ap ou outro ap-pc-mk?

    Pq quando vc cria a wds no mk o nome que vc coloca no wds da sua atena principal tem de ser o mesmo nome da sua torre cliente, nao e o ssid que vc manda para os clientes nao ok! Tem de criar um nome + ou - assim;

    Torre "wds-01" <===> cliente "wds-01", Torre "wds-02" <===> cliente "wds-02", e assim por diante.

    Mais ak eu uso da seeguinte maneira; crio o wds na principal e nos meus terminas clientes que 95% sao ap-pc-mk eu configuro eles como "estacao wds" (nesse caso ja nao precisa ser o nome que foi dado no wds e sim o ssid da sua rede) fica perfeito e a rede fica limpinha ak, sem me esbarra no mac dessa ap-pc-mk e como vc viu o meu ack fica sempre em "30 us" e tem um script que peguei ak mesmo no forum que verifica e desconecta quem estiver com ack acima de "70 us"
    Abracos!

    AKI ESTA ASSIM
    Modem Bridge <=> Switch <=> PC MK (gerenciando tudo no chão) <=> Torre1 RB 433AH wlan1 MODO "AP BRIDGE" WDS mode "static" WDS Ignore SSID yes <=> Torre2 RB 433AH wlan1 MODO "BRIDGE" WDS mode "static"
    WDS Ignore SSID yes , wlan2 MODO "AP BRIDGE"

    vc lembra aonde esta essa regra do ack?
    apesar de que se eu colocar ela aki nao fica 1 conectado hehe
    mais ai eu posso almentar um pouco at uns 85 ^^

  4. #24

    Talking

    Citação Postado originalmente por 14735 Ver Post
    AKI ESTA ASSIM
    Modem Bridge <=> Switch <=> PC MK (gerenciando tudo no chão) <=> Torre1 RB 433AH wlan1 MODO "AP BRIDGE" WDS mode "static" WDS Ignore SSID yes <=> Torre2 RB 433AH wlan1 MODO "BRIDGE" WDS mode "static"
    WDS Ignore SSID yes , wlan2 MODO "AP BRIDGE"

    vc lembra aonde esta essa regra do ack?
    apesar de que se eu colocar ela aki nao fica 1 conectado hehe
    mais ai eu posso almentar um pouco at uns 85 ^^

    Ae amigo so uma coisa nao deixa o "WDS Ignore SSID = yes" pq se nao vc fica pegando todos os "WDS" ativos perto ae de vc mesmo fechando por mac.

    E o script ta na mao:


    # Defina abaixo o valor mínimo de ACK
    :global ack 70;
    # Defina abaixo 1 para bloquear e 0 para não bloquear o cliente que estiver acima do valor mínimo
    :global block 1;
    # Defina abaixo 1 para reiniciar a Interface quando um cliente estiver acima do valor mínimo e 0 para não fazer nada
    # Obs.: Ative apenas no último dos casos, pois derruba todos clientes enlaçados na Interface
    :global intdis 0;
    # Defina abaixo a Interface
    :global interf "wlan";
    #-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    :global total 0;
    :global mac "";
    :global cliente "";
    :log info ("Listando Clientes com ACK acima de " . $ack . " us:");
    :foreach i in=[/interface wireless registration-table find interface=$interf] do={
    :if ([/interface wireless registration-table get $i ack-timeout] > $ack) do={
    :set mac [/interface wireless registration-table get $i mac-address];
    :set cliente [/interface wireless access-list find mac-address=$mac];
    :log info ("COMENTARIO: " . [/interface wireless access-list get $cliente comment] . " - MAC: " . [/interface wireless registration-table get $i mac-address] . " - ACK: " . [/interface wireless registration-table get $i ack-timeout]);
    :if ($block = 1) do={
    /interface wireless access-list disable $cliente;
    /interface wireless access-list enable $cliente;
    };
    :set total total+1;
    };
    };
    :if ($total = 0) do={
    :log info ("Nenhum Cliente com ACK acima de " . $ack . " ms encontrado.");
    } else {
    :if ($intdis = 1) do={
    /interface wireless disable $interf;
    /interface wireless enable $interf;
    };
    };

    Abracos!



  5. #25

    Padrão

    alguem pode me dar um help ja tentei de tudo e nao fica bom
    mesmo com visada fica ruim em todos os clientes e em qualquer distancia
    desde 10 metros da torre at 600m da torre o sinal nao fica bom
    e a taxa de tranferencia ta horivel .
    antes era com um ap SENAO 400mw pegava legal so substitui o ap por uma rb 433ah e cartão Engenius 600mw
    o que pode ser ja sbstitui os cabo conectores tudo refeito e nada
    ja coloquei todos os canais e nada
    ja setei de 17 a 26 em TX Power e nada de fica bom.
    tem tbm um WDS que conecta nessa torre ta ruim tbm.
    nao sei pq fica desconectando toda hora e o sinal ta ruim.
    será a rb inferior ao ap da SENAO?
    o Ap da SENAO he esse ECB-3220 de 400MW
    http://www.shturbo.com.br/loja/produ...%C3%A3o280.jpg

    olha os log da rb fica desconectando e o sinal muito fraco nao sei mais o que fazer .
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         ajuda.jpg
Visualizações:	104
Tamanho: 	155,5 KB
ID:      	2841  

  6. #26

    Talking

    Manda as suas config's pra gente ak da uma analisada como estao e verificar se nao ha nenhum err0, pois pode ser alguma coisinha ae que ta dando isso ou alguem ta mandando sinal pra cima da sua torre, hehehehehehe!

    Abraços!



  7. #27

    Padrão

    RB 433AH Cartão EnGenius EMP-8602 PLUS-S 600MW, Omni 18dbi
    MikroTik RouterOS 3.10

    /interface wireless
    set 0 ack-timeout=dynamic adaptive-noise-immunity=none allow-sharedkey=no \
    antenna-gain=18 antenna-mode=ant-a area="" arp=enabled band=2.4ghz-b \
    basic-rates-a/g="" basic-rates-b=11Mbps burst-time=disabled comment="" \
    compression=no country=no_country_set default-ap-tx-limit=0 \
    default-authentication=yes default-client-tx-limit=0 default-forwarding=\
    no dfs-mode=none disable-running-check=no disabled=no disconnect-timeout=\
    10s frame-lifetime=0 frequency=2457 frequency-mode=manual-txpower \
    hide-ssid=no hw-retries=4 mac-address=00:02:6F:50:EF:7C \
    max-station-count=2007 mode=ap-bridge mtu=1500 name=wlan2 \
    noise-floor-threshold=default on-fail-retry-time=100ms \
    periodic-calibration=default periodic-calibration-interval=60 \
    preamble-mode=long proprietary-extensions=post-2.9.25 radio-name=\
    00026F50EF7C rate-set=configured scan-list=default security-profile=\
    default ssid=14735 station-bridge-clone-mac=00:00:00:00:00:00 \
    supported-rates-a/g="" supported-rates-b=11Mbps tx-power-mode=default \
    update-stats-interval=disabled wds-cost-range=50-150 wds-default-bridge=\
    none wds-default-cost=100 wds-ignore-ssid=yes wds-mode=static \
    wmm-support=disabled
    /interface wireless manual-tx-power-table
    set wlan2 comment="" manual-tx-powers="1Mbps:30,2Mbps:30,5.5Mbps:30,11Mbps:30,\
    6Mbps:30,9Mbps:30,12Mbps:17,18Mbps:17,24Mbps:17,36Mbps:17,48Mbps:17,54Mbps\
    :17,HT20-1:0,HT20-2:0,HT20-3:0,HT20-4:0,HT20-5:0,HT20-6:0,HT20-7:0,HT20-8:\
    0,HT40-1:0,HT40-2:0,HT40-3:0,HT40-4:0,HT40-5:0,HT40-6:0,HT40-7:0,HT40-8:0"
    /interface wireless nstreme
    set wlan2 comment="" disable-csma=no enable-nstreme=no enable-polling=yes \
    framer-limit=3200 framer-policy=none
    /interface wireless wds
    add arp=enabled comment=WDS-147352 disabled=no master-interface=wlan2 mtu=\
    1500 name=wds1 wds-address=00:02:6F:50:F8:C4
    add arp=enabled comment="WDS-TI\C3O" disabled=no master-interface=wlan2 mtu=\
    1500 name=wds2 wds-address=00:0A:52:7A:69:57
    add arp=enabled comment=WDS-JUNIOR disabled=no master-interface=wlan2 mtu=\
    1500 name=wds3 wds-address=00:12:0E:94:7F:00


    /interface bridge port
    add bridge=bridge1 comment="" disabled=no edge=auto external-fdb=auto \
    horizon=none interface=wlan2 path-cost=10 point-to-point=auto priority=\
    0x80
    add bridge=bridge1 comment="" disabled=no edge=auto external-fdb=auto \
    horizon=none interface=ether3 path-cost=10 point-to-point=auto priority=\
    0x80
    add bridge=bridge1 comment="" disabled=no edge=auto external-fdb=auto \
    horizon=none interface=wds1 path-cost=10 point-to-point=auto priority=\
    0x80
    add bridge=bridge1 comment="" disabled=no edge=auto external-fdb=auto \
    horizon=none interface=wds2 path-cost=10 point-to-point=auto priority=\
    0x80
    add bridge=bridge1 comment="" disabled=no edge=auto external-fdb=auto \
    horizon=none interface=wds3 path-cost=10 point-to-point=auto priority=\
    0x80

    /interface wireless align
    set active-mode=yes audio-max=-20 audio-min=-100 audio-monitor=\
    00:00:00:00:00:00 filter-mac=00:00:00:00:00:00 frame-size=300 \
    frames-per-second=25 receive-all=no ssid-all=no
    /interface wireless sniffer
    set channel-time=200ms file-limit=10 file-name="" memory-limit=10 \
    multiple-channels=no only-headers=no receive-errors=no streaming-enabled=\
    no streaming-max-rate=0 streaming-server=0.0.0.0

    /ip address
    add address=192.168.2.1/24 broadcast=192.168.2.255 comment="" disabled=no \
    interface=bridge1 network=192.168.2.0
    Última edição por 14735; 19-10-2008 às 10:02.

  8. #28
    Moderador Avatar de Magal
    Ingresso
    Mar 2007
    Localização
    Rio de Janeiro
    Posts
    2.043
    Posts de Blog
    118

    Padrão

    O Engenius EMP 8602, é um péssimo cartão (razoável em 5.8), use R52 ou R52H.Outra coisa, use fonte de 24v/5a em RBs.