Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Magnun!

    Estranho olha só, no devices.map tem o seguinte:

    (fd0) /dev/fd0
    (hd0) /dev/hda

    Devo inserir uma outra entrada também?

    Como saberei se realmente é hd4,0 ou hd3,0 ou hd3,1 ou hd4,1

    Com fdisk -l é possível ter essas informações?
    Última edição por adritec; 03-10-2008 às 12:39.

  2. Citação Postado originalmente por adritec Ver Post
    Magnun!

    Estranho olha só, no devices.map tem o seguinte:

    (fd0) /dev/fd0
    (hd0) /dev/hda

    Devo inserir uma outra entrada também?

    Como saberei se realmente é hd4,0 ou hd3,0 ou hd3,1 ou hd4,1

    Com fdisk -l é possível ter essas informações?
    Não, o fdisk não mostra isso. Mas a lógica do linux é a seguinte:
    hda - IDE1 Master
    hdb - IDE1 Slave
    hdc - IDE2 Master
    hdd - IDE2 Slave

    O grub faz a seguinte associaçao:
    hda - hd0
    hdb - hd1
    hdc - hd2
    hdd - hd3

    Os numeros depois de hda representam a partição. Os primeiros 4 numeros (de 1 a 4) são para a partições primárias e extendiads. As partições lógicas ficam de 5 em diante.
    Quanto a partições não sei como o grub se comporta. Mas testa colocando (hd3) /dev/hdd

    Ate mais..



  3. Opa Magnun, bleza.

    Seguinte cara, no devices.map não tem nenhuma entrada do outro HD (no caso o disco que está como slave) preciso adicionar essa entrada manualmente?

    Na BIOS o disco é detectado.

  4. Citação Postado originalmente por adritec Ver Post
    Opa Magnun, bleza.

    Seguinte cara, no devices.map não tem nenhuma entrada do outro HD (no caso o disco que está como slave) preciso adicionar essa entrada manualmente?

    Na BIOS o disco é detectado.
    Ele não deve ter detectado automaticamente. Põe na mão ai e testa...



  5. Seguinte, inclui manualmente no arquivo devices.map então ficou assim:

    (fd0) /dev/fd0
    (hd0) /dev/hda
    (hd3) /dev/hdd

    Só que não rolou, sendo que o arquivo de config. do GRUB ficou da seguinte forma:

    title Windows XP
    rootnoverify (hd3, 0)
    map (hd0) (hd3)
    map (hd3) (hd0)
    chainloader +1

    Mas não rolou, quando seleciono Windows XP é como se ele não encontra-se o HD, já confirmei na BIOS e o HD com XP está como Slave da IDE1, sendo que o Linux está na IDE0 como Master.

    Estou fazendo algo errado?






Tópicos Similares

  1. Dual boot com linux e vista, com o linux ja instalado.
    Por liecht no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 07-08-2009, 14:22
  2. cache full com linux..funcionando mas com um erro
    Por lfernandosg no fórum Servidores de Rede
    Respostas: 3
    Último Post: 14-02-2009, 13:07
  3. Como calocar uma maquina com linux em rede com outra que tem windows??
    Por valete001 no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 30-05-2008, 08:24
  4. Como configurar um ISP de Rádio com Linux passo a passo
    Por André Miranda no fórum Servidores de Rede
    Respostas: 7
    Último Post: 02-04-2005, 13:48
  5. Formatar HD com linux
    Por BETAO no fórum Servidores de Rede
    Respostas: 5
    Último Post: 08-02-2003, 04:18

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L