Página 2 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Da forma que estou falando não irá usar o proxy do mikrotik. Faça desta forma, pois irá redirecionar o tráfego da porta 80 e deixará passar o ip do linux:
    /ip firewall nat add chain=dstnat src-address=!192.168.1.200/32 protocol=tcp dst-port=80 in-interface=ether2 chain=dst-nat to-address=192.168.1.200 to-ports=3128

    /ip firewall nat add chain=srcnat src-address=192.168.1.0/24 out-interface=ether2 action=src-nat to-addresses=192.168.0.1 to-port=0-65535

    /ip firewall filter add chain=forward src-address=192.168.1.0/24 dst-address=192.168.1.1 dst-port=3128 in-interface=ether2 out-interface=ether1 action=accept

  2. /ip firewall nat add chain=srcnat src-address=192.168.1.0/24 out-interface=ether2 action=src-nat to-addresses=192.168.0.1 to-port=0-65535

    nun concigo fazer navegar. abre msn.. mas as paginas nao abre..
    o ethe2 pra vc é internet ou cliente ?



  3. No meu apareceu Requisição Invalida

  4. Observem a configuração do squid. Mas como está a topologia da rede, placas no mikrotik, etc?



  5. no meu caso
    o router > mikrotik > squid e clientes
    a mesma placa que server os clientes esta o squid.






Tópicos Similares

  1. Sarg + Parent Proxy(Squid) = Endereço IP Incorreto
    Por orionstation no fórum Redes
    Respostas: 21
    Último Post: 10-05-2009, 23:42
  2. Duvidas sobre Webproxy e parent-proxy
    Por MPFER no fórum Redes
    Respostas: 6
    Último Post: 30-04-2008, 13:20
  3. mikrotik + parent proxy squid
    Por jdmano no fórum Redes
    Respostas: 12
    Último Post: 08-04-2008, 20:36
  4. Mikrotik + Squid ( Parent Proxy )
    Por admskill no fórum Redes
    Respostas: 6
    Último Post: 18-03-2008, 09:19
  5. SARG -- PROXY --- FIREWALL -- SARG
    Por marcelloduarte no fórum Servidores de Rede
    Respostas: 10
    Último Post: 15-03-2004, 12:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L