Página 3 de 4 PrimeiroPrimeiro 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por jdmano Ver Post
    no meu caso
    o router > mikrotik > squid e clientes
    a mesma placa que server os clientes esta o squid.
    Use apenas estas:

    /ip firewall nat add chain=dstnat src-address=!192.168.1.200/32 protocol=tcp dst-port=80 in-interface=ether2 chain=dst-nat to-address=192.168.1.200 to-ports=3128

    /ip firewall filter add chain=forward src-address=!192.168.1.200/32 dst-address=192.168.1.200 dst-port=3128 in-interface=ether2 out-interface=ether1 action=accept

  2. essas ether1 e o 2 qual seria a referencia ?

    eu anexei meu squid3.conf para vc ver.
    Arquivos Anexos Arquivos Anexos
    Última edição por jdmano; 08-10-2008 às 13:38.



  3. Citação Postado originalmente por jdmano Ver Post
    essas ether1 e o 2 qual seria a referencia ?

    eu anexei meu squid3.conf para vc ver.
    ether1 internet
    ether2 lan

  4. Alguem conseguiu fazer funcionar assim???



  5. Citação Postado originalmente por minelli Ver Post
    No meu apareceu Requisição Invalida

    como vc resolveu... o meu deu requisição invalida tbm... fiz minhas conf baseadas nesse tudo
    http://www.vivaolinux.com.br/dica/Proxy-paralelo-MikroTik-com-ZPH






Tópicos Similares

  1. Sarg + Parent Proxy(Squid) = Endereço IP Incorreto
    Por orionstation no fórum Redes
    Respostas: 21
    Último Post: 10-05-2009, 23:42
  2. Duvidas sobre Webproxy e parent-proxy
    Por MPFER no fórum Redes
    Respostas: 6
    Último Post: 30-04-2008, 13:20
  3. mikrotik + parent proxy squid
    Por jdmano no fórum Redes
    Respostas: 12
    Último Post: 08-04-2008, 20:36
  4. Mikrotik + Squid ( Parent Proxy )
    Por admskill no fórum Redes
    Respostas: 6
    Último Post: 18-03-2008, 09:19
  5. SARG -- PROXY --- FIREWALL -- SARG
    Por marcelloduarte no fórum Servidores de Rede
    Respostas: 10
    Último Post: 15-03-2004, 12:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L