+ Responder ao Tópico



  1. #1

    Padrão Hotsport com proxy full

    Pessoal ja procurei no forum.
    mas nao axei nada que esplique como fazer o proxy full rodar no hotsport
    antes usava sem hotsport e tava funcionando blz.
    mas desses dias pra ca resolvi mudar pra hotsport ate pela facilidade.
    de cobranca e varios outros beneficios como propaganda ..
    mas o proxy full nao funciona.
    se alguem puder ajudar agradeço muito..

    Deus abencoe a todos

  2. #2

    Padrão

    acesse o meu mikrotik hotspot com cache full.

    tijomas.changeip.org
    Usuário: demo
    Senha: demo

    Qualquer dúvida estou no MSN: [email protected]

    João Silva



  3. #3

    Padrão

    Citação Postado originalmente por jbssi Ver Post
    acesse o meu mikrotik hotspot com cache full.

    tijomas.changeip.org
    Usuário: demo
    Senha: demo

    Qualquer dúvida estou no MSN: [email protected]

    João Silva
    Amigo, acessei la e vi suas regras, to so com uma duvida, aqui no meu caso o proxy não ta em paralelo, pelo que vi quem faz os redirecionamentos e o web-proxy nativo dele, será que se eu aplicar as mesmas regras so que sem ativar o web proxy vai dar?

  4. #4

    Padrão cache Full

    Grande olhei sei server vi que ta funcionando sim seu cache mais ta uma coisa só suas regras em existe maneira de se fazer mais simples que a sua, mesmo assim valew pelo post



  5. #5

    Padrão

    Citação Postado originalmente por renanphp Ver Post
    Amigo, acessei la e vi suas regras, to so com uma duvida, aqui no meu caso o proxy não ta em paralelo, pelo que vi quem faz os redirecionamentos e o web-proxy nativo dele, será que se eu aplicar as mesmas regras so que sem ativar o web proxy vai dar?
    Caro amigo se precisar d ajuda mas profundo tamos aki....eu configuro remotamente seu Server...
    add ai [email protected].
    dow uma olhada....e posso e te falando o q ta errado...

  6. #6



  7. #7

    Padrão

    Pessoal,

    Vai ficar no ar até o dia 25/10/2008. Acessem...

    tijomas.changeip.org
    usuário: demo
    senha: demo


    Esse é para estudo:
    demo.mt.lv
    usuário: demo
    senha: deixa em branco


    João Silva
    [email protected]

  8. #8

    Padrão

    E aí João, precisaria de uma Ajuda tua, acessei ontem, queria saber como eu faço para poder acessar o meu mk remoto? e tbm queria saber como tu ta recebendo teu link? valeu



  9. #9

    Padrão

    E aí Alemão,

    Blz, cara o meu link vem da linkExpress daqui de Brasília, o mikrotik já pega o ip externo diretamento do modem. Posso acessar o mikrotik remotamente pelo ip ou pelo changeip, segue abaixo o script que utilizo.

    João Silva


    :log info "DDNS Begin"
    :global ddns-user "aqui vc digita o usúario"
    :global ddns-pass "aqui vc digita a senha"
    :global ddns-interface "aqui vc seta a interface que está conectada ao modem, no meu caso ether2"
    :global ddns-host "aqui vc digita o endereço criador no changeip como: proverdor.changeip.org"
    :global ddns-ip [/ip address get [/ip address find interface=$ddns-interface] address]
    :if {[ :typeof $ddns-lastip] = nil } do={ :global ddns-lastip 0.0.0.0/0 }
    :if {[ :typeof $ddns-ip] = nil} do={
    :log info "DDNS: No addres present on your interface, plesae check."
    } else={
    # :if ($ddns-ip != $ddns-lastip) do={
    :log info "DDNS: Sending update!"
    :log info [/tool dns-update name=$ddns-host address=[ick $ddns-ip 0 [:find $ddns-ip "/"] ] key-name=$ddns-user key=$ddns-pass ]
    # :global ddns-lastip $ddns-ip
    # } else={
    # :log info ("DDNS: No change.")
    # }
    }
    :log info ("DDNS: End.")

  10. #10

    Padrão

    blzzz, mas tu tem ip fixo?? to querendo acessar meu mk por acesso remoto mas nao to conseguindo,so q eu to usando o modem ADSL como roteador, e eu nao tenho ip fixo. acho que eu teria q por ele em bridge né? Ah e tu nao tem um tutorial do cache full?? obrigado João!



  11. #11

    Thumbs up

    Citação Postado originalmente por jbssi Ver Post
    acesse o meu mikrotik hotspot com cache full.

    tijomas.changeip.org
    Usuário: demo
    Senha: demo

    Qualquer dúvida estou no MSN: [email protected]

    João Silva

    muito bom,é assim que deve ser um passando pro outro, gostei de ver valeu pela força cada vez aprendemos mais
    obrigado pela iniciativa
    Última edição por aderlando; 25-10-2008 às 10:33.

  12. #12

    Padrão cache full

    como faço o cache full com hotspot, fiz com proxy paralelo com zph no squid e esta beleza, funciona na rede e no ppp mais hotspot não como faço?

    Pedro Filho - Bem-vindo ao meu web site



  13. #13

    Padrão

    Citação Postado originalmente por pedrovigia Ver Post
    como faço o cache full com hotspot, fiz com proxy paralelo com zph no squid e esta beleza, funciona na rede e no ppp mais hotspot não como faço?

    Pedro Filho - Bem-vindo ao meu web site
    Pow Kara me add ai no msn
    q posso fazer uma consultoria e solucionar seu Problema!
    add ai pow!

  14. #14

    Padrão

    Citação Postado originalmente por jbssi Ver Post
    Pessoal,

    Vai ficar no ar até o dia 25/10/2008. Acessem...

    tijomas.changeip.org
    usuário: demo
    senha: demo


    Esse é para estudo:
    demo.mt.lv
    usuário: demo
    senha: deixa em branco


    João Silva
    [email protected]

    Poxa valeu mesmo o parceiro deixar este MK disponivel para acesso de estudos, pois de Mikrotik sou um aprendiz e tenho encontrado dificuldades para aprender por falta de grana e acesso ao software...

    um dia fico bom !!!