+ Responder ao Tópico



  1. se vc quizer tenho uma pronta aqui ....

  2. Boa noite a todos! quero aproveitar o post do amigo p postar uma duvida,
    creio que pode ser útil aos outros tambem, adicionei um Informativo na tela de redirecionamento (aloguin do hotspot) e alterei a tag:
    meta http-equiv="refresh" content="3;URL= url=../../hotspot/$(link-redirect)">
    para
    meta http-equiv="refresh" content="59;URL= url=../../hotspot/$(link-redirect)">
    em teoria deveria esperar os "59" segundos e depois redirecionar,e é o que acontece quando faço o teste no navegador mas quando envio para o servidor, imediatamente que encontra a pagina ele já redireciona sem esperar e ai nao dá pra ler o informativo... o que eu estaria fazendo errado ??
    Última edição por egservice; 03-12-2008 às 19:08. Razão: complemento



  3. Citação Postado originalmente por egservice Ver Post
    Boa noite a todos! quero aproveitar o post do amigo p postar uma duvida,
    creio que pode ser útil aos outros tambem, adicionei um Informativo na tela de redirecionamento (aloguin do hotspot) e alterei a tag:
    meta http-equiv="refresh" content="3;URL= url=../../hotspot/$(link-redirect)">
    para
    meta http-equiv="refresh" content="59;URL= url=../../hotspot/$(link-redirect)">
    em teoria deveria esperar os "59" segundos e depois redirecionar,e é o que acontece quando faço o teste no navegador mas quando envio para o servidor, imediatamente que encontra a pagina ele já redireciona sem esperar e ai nao dá pra ler o informativo... o que eu estaria fazendo errado ??
    O que voce esta fazendo eh nao colocar o advertise timeout com 59 segundos na configuracao do profile do hotspot.

  4. Citação Postado originalmente por Mr. RG Ver Post
    O que voce esta fazendo eh nao colocar o advertise timeout com 59 segundos na configuracao do profile do hotspot.
    Olá Mr. RG, na verdade nao estou usando advertise, apenas adicionei um informativo na pagina que redireciona o cliente(aquela: aguarde, redirecionando se nada acontecer...) e alterei a meta tag refresh, o que em teoria deveria atualizar a pagina apenas no tempo atribuído mas assim que encontra a pagina-destino ele já direciona e nao dá pra ler o aviso...
    essa tá meio cabulosa!! vamos ver no que vai dar ne.. valeu.



  5. Citação Postado originalmente por egservice Ver Post
    Olá Mr. RG, na verdade nao estou usando advertise, apenas adicionei um informativo na pagina que redireciona o cliente(aquela: aguarde, redirecionando se nada acontecer...) e alterei a meta tag refresh, o que em teoria deveria atualizar a pagina apenas no tempo atribuído mas assim que encontra a pagina-destino ele já direciona e nao dá pra ler o aviso...
    essa tá meio cabulosa!! vamos ver no que vai dar ne.. valeu.

    to tentando a mesma coisa amigo.. ja fiz de tudo e nao vai.. fora do hotspot o tempo
    funciona legal.. mas quando joga no hotspot ele nao obedece o tempo..






Tópicos Similares

  1. Mikrotik-Modificando Site Inicial Hotspot
    Por RobsonCostta no fórum Redes
    Respostas: 0
    Último Post: 12-01-2009, 02:12
  2. Modificando Site Inicial Hotspot
    Por dougmoraes no fórum Redes
    Respostas: 13
    Último Post: 31-10-2007, 15:15
  3. Como editar a pagina inicial Hotspot?
    Por Mirandapb no fórum Redes
    Respostas: 8
    Último Post: 01-05-2007, 13:50
  4. Tela do HOTSPOT modificada não acessa
    Por claudemirnetlink no fórum Redes
    Respostas: 3
    Último Post: 25-02-2007, 21:37
  5. Tela inicial de login
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-11-2003, 09:18

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L