+ Responder ao Tópico



  1. ivovid

    pergunta quando vc colocou o seu squid pra rodar o hotspot estava funcionando ou vc colocou primeiro o squid e depois o hotspot ?

    a principio não poderia ter influencia mas estou pensando aqui numa ipotese...hum

    Mais um detalhe quando vc fala não funciona é: Não puxa a tela de login, não navega, ou vc acha que não passa pelo squid, reporte melhor os erros pra que possamos ajudar.
    abraços
    Última edição por jeanfrank; 05-03-2009 às 17:56.

  2. Outra dica importante sobre o erro reportado pelo ivovid é checar as regras de nat em firewall/nat a que faz referencia aos links, e um detalhe importante é evitar de usar o ip da range de ips dos clientes pro proxy utilize uma separada /30
    Explicando melhor aqui por exemplo utilizo pros
    clientes: 171.111.100.0/24
    proxy paralelo: 192.168.6.0/30

    abraços
    Última edição por jeanfrank; 05-03-2009 às 18:05.



  3. Citação Postado originalmente por jeanfrank Ver Post
    ivovid

    pergunta quando vc colocou o seu squid pra rodar o hotspot estava funcionando ou vc colocou primeiro o squid e depois o hotspot ?

    R> 1º foi o squid depois o hotspot

    a principio não poderia ter influencia mas estou pensando aqui numa ipotese...hum

    Mais um detalhe quando vc fala não funciona é: Não puxa a tela de login, não navega, ou vc acha que não passa pelo squid, reporte melhor os erros pra que possamos ajudar.
    abraços
    Resp 1> 1º foi o squid depois o hotspot

    Resp 2> olha o trafego naum passa pelo o debian pq a interface da placa fica tx>00 rx>00
    consigo me logar e navegar

    logo depois eu desabilito o hotspot ai vou ver o trafego na interface do debian e esta passando os pacotes ou seja esta ativa

    dei uma olhada em outros topicos e la da uma dica de redirecionar o trafego dos clientes por uma regra de nat e naum pelo o web proxy se isso tiver fundamento como seria essa regra
    ip> destination> nat >> dts xxxxxxxxxxxx ?????

  4. Citação Postado originalmente por jeanfrank Ver Post
    Outra dica importante sobre o erro reportado pelo ivovid é checar as regras de nat em firewall/nat a que faz referencia aos links, e um detalhe importante é evitar de usar o ip da range de ips dos clientes pro proxy utilize uma separada /30
    Explicando melhor aqui por exemplo utilizo pros
    clientes: 171.111.100.0/24
    proxy paralelo: 192.168.6.0/30

    abraços
    olha aki uso /24 porem tem uma placa pra cada ou seja:
    placa 1 > clientes 10.1.1.0/24
    placa 2 > debian 10.10.10.0/24
    placa 3 > modem 192.168.254.0/24


    ola da uma olhada ai ::

    add address=192.168.254.4/24 network=192.168.254.0 broadcast=192.168.254.255 \
    interface=modem comment="" disabled=no
    add address=10.1.1.5/24 network=10.1.1.0 broadcast=10.1.1.255 \
    interface=clientes comment="" disabled=no
    add address=10.10.10.10/24 network=10.10.10.0 broadcast=10.10.10.255 \
    interface=debian comment="" disabled=no



    / ip firewall nat
    add chain=srcnat src-address=10.10.10.0/24 action=masquerade comment="masc \
    debian" disabled=no
    add chain=srcnat src-address=10.1.1.0/24 action=masquerade comment="masc \
    clientes" disabled=no
    add chain=dstnat in-interface=clientes src-address=10.1.1.0/24 \
    dst-address=!10.10.10.0/24 protocol=tcp icmp-options=0:0 action=redirect \
    to-ports=3128 comment="redireciona clientes p/ 3128" disabled=no
    add chain=srcnat src-address=10.1.1.0/24 action=masquerade comment="masquerade \
    hotspot network" disabled=no
    add chain=srcnat src-address=10.1.1.0/24 action=masquerade comment="masquerade \
    hotspot network" disabled=no
    add chain=srcnat src-address=10.1.1.0/24 action=masquerade comment="masquerade \
    hotspot network" disabled=no



    / ip web-proxy
    set enabled=yes src-address=0.0.0.0 port=3128 hostname="proxy" transparent-proxy=yes parent-proxy=10.10.10.11:5128 \
    cache-administrator="webmaster" max-object-size=4096KiB cache-drive=system max-cache-size=none \
    max-ram-cache-size=unlimited
    / ip web-proxy access
    add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" disabled=no
    add src-address=10.1.1.0/24 action=allow comment="" disabled=no
    / ip web-proxy cache
    add url=":cgi-bin \\?" action=deny comment="don't cache dynamic http pages" disabled=no
    / system logging
    add topics=info prefix="" action=memory disabled=no
    add topics=error prefix="" action=memory disabled=no
    add topics=warning prefix="" action=memory disabled=no
    add topics=critical prefix="" action=echo disabled=no
    Última edição por ivovid; 08-03-2009 às 12:56.



  5. galera da uma olhada nisso aki

    Detalhando proxy paralelo com o linux - Página 18

    acho q podemos ir por esse caminho tb !!


    oq vcs acham???






Tópicos Similares

  1. Respostas: 12
    Último Post: 29-09-2012, 09:49
  2. Squid - lentidão em paralelo ao Mikrotik - direto ok
    Por rockeiromaiden no fórum Redes
    Respostas: 7
    Último Post: 29-10-2009, 19:16
  3. Respostas: 4
    Último Post: 14-07-2009, 08:37
  4. Respostas: 15
    Último Post: 07-05-2009, 10:29
  5. mikrotik + parent proxy squid
    Por jdmano no fórum Redes
    Respostas: 12
    Último Post: 08-04-2008, 20:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L