+ Responder ao Tópico



  1. Citação Postado originalmente por brunocabrini Ver Post
    boa noite amigos, tenho uma pequena duvida.

    o link entra e sai do debian pela mesma placa de rede??

    sim e claro !!!!!

    e mt facio e so vc criar uma interface virtual tipo assim !!!

    eth0 a sua placa de rede normal esta assim correto ?

    pra vc add e mole mole

    e so vc fazer assim sua placa de rede e eth0 vc coloca : e o numero de rede virtual q vc quer fazer 1 ai eu vo criar uma assim

    ifconfig eth0:1 192.168.10.1 netmask 255.255.255.0 up

    entendeu ?

    ai vc crio uma interface virtual q vai sair pela msm placa de rede q entra o link da internet

    qual quer duvida posta ai !!!!!1





  2. Amigo como eu faço para marcar os pacotes para o cache ficar full e repassar para os clientes como vc fez, qual é o procedimento? Se vc poder me explicar ficarei muito grato, estou começando agora nu lixux, squid, vlw irmão...



  3. Amigo fiz tudo como vc explicou e funcionou blz, mas agora ele não acessa orkut, msn, e-mail e a pagina do globo.com fica sempre a primeira q eu acessei, como eu faço para corrigir isso? A eu ja coloquei as regras pra não fazer cache de paginas dinamicas e tal mas mesmo assim deu isso. valew pela ajuda irmão... Só não agradeço de novo pq o botão sumiu daki rsrsrsrs...

  4. Citação Postado originalmente por Rafael1929 Ver Post
    Amigo como eu faço para marcar os pacotes para o cache ficar full e repassar para os clientes como vc fez, qual é o procedimento? Se vc poder me explicar ficarei muito grato, estou começando agora nu lixux, squid, vlw irmão...

    Somos 3 ...... que esta começando no linux ... huahuahuahuahua

    mais vamos la vc quer marcar o pacotes que vem do cache ^^

    isso e mole

    primeiro vc esta squid em cascata com o Mk ?

    si for isso e so vc marcar o pacote da porta 80

    e outra qual versao de mk vc esta usando ?

    aki esta uma regrinha show

    / ip firewall mangle
    add chain=output action=mark-connection new-connection-mark=superproxy passthrough=yes src-port=8080 protocol=tcp comment="SUPER-PROXY" disabled=no
    add chain=output action=mark-packet new-packet-mark=superproxy passthrough=yes connection-mark=superproxy comment="" disabled=no
    add chain=output action=return connection-mark=superproxy comment="" disabled=no

    8080 = essa e minha porta do squid mais vc pode usar qual vc preferir


    /queue simple
    add name="SUPER-PROXY" target-addresses=0.0.0.0/0 dst-address=0.0.0.0/0 interface=all parent=none packet-marks=superproxy direction=both priority=3 \
    queue=default/default limit-at=0/0 max-limit=0/0 total-queue=default-small disabled=no


    / ip firewall nat
    add chain=dstnat dst-port=80 action=redirect to-ports=8080 comment="PROXY REDIRECTION" disabled=no

    qual quer coisa e so posta

    eu tenho outras aki show tbm ^^

    vlw abraços





    Última edição por cddteam; 06-01-2009 às 04:22.



  5. Citação Postado originalmente por Rafael1929 Ver Post
    Amigo fiz tudo como vc explicou e funcionou blz, mas agora ele não acessa orkut, msn, e-mail e a pagina do globo.com fica sempre a primeira q eu acessei, como eu faço para corrigir isso? A eu ja coloquei as regras pra não fazer cache de paginas dinamicas e tal mas mesmo assim deu isso. valew pela ajuda irmão... Só não agradeço de novo pq o botão sumiu daki rsrsrsrs...

    / ip firewall nat
    add chain=dstnat dst-address=207.46.0.0/16 protocol=tcp action=accept comment="regras estabiliza o MSN,Hotmail,Gmail e outros" disabled=no
    add chain=dstnat dst-address=64.4.0.0/16 protocol=tcp action=accept comment="" disabled=no
    add chain=dstnat dst-address=65.54.0.0/16 protocol=tcp action=accept comment="" disabled=no
    add chain=dstnat dst-address=207.68.128.0/18 action=accept comment="" disabled=no
    add chain=dstnat dst-address=64.4.0.0/18 action=accept comment="" disabled=no
    add chain=dstnat dst-address=213.199.144.0/20 action=accept comment="" disabled=no
    add chain=dstnat dst-address=65.52.0.0/14 action=accept comment="" disabled=no
    add chain=dstnat dst-address=200.208.0.0/20 action=accept comment="" disabled=no
    add chain=dstnat dst-address=200.249.150.0/26 action=accept comment="" disabled=no
    add chain=dstnat dst-address=200.167.67.0/24 action=accept comment="" disabled=no
    add chain=dstnat dst-address=200.179.42.29 action=accept comment="" disabled=no
    add chain=dstnat dst-address=200.249.84.0/24 action=accept comment="" disabled=no
    add chain=dstnat dst-address=200.201.173.0/24 action=accept comment="" disabled=no
    add chain=dstnat dst-address=200.201.174.0/24 action=accept comment="" disabled=no
    add chain=dstnat dst-address=200.220.254.0/24 action=accept comment="" disabled=no
    add chain=dstnat dst-address=200.217.233.0/24 action=accept comment="" disabled=no
    add chain=dstnat dst-address=200.172.181.0/24 action=accept comment="" disabled=no
    add chain=dstnat dst-address=200.141.204.0/24 action=accept comment="" disabled=no
    add chain=dstnat protocol=tcp dst-port=443 action=accept comment="ssl" disabled=no
    add chain=dstnat dst-address=200.201.0.0/16 action=accept comment="CEF" disabled=no
    add chain=dstnat src-address=200.155.0.0/16 action=accept comment="" disabled=no
    add chain=dstnat dst-address=200.141.204.0/24 action=accept comment="" disabled=no


    testa essas ai ve si funfa ^^

    vlw fui !!!



    Última edição por cddteam; 06-01-2009 às 04:20.






Tópicos Similares

  1. Respostas: 12
    Último Post: 29-09-2012, 09:49
  2. Squid - lentidão em paralelo ao Mikrotik - direto ok
    Por rockeiromaiden no fórum Redes
    Respostas: 7
    Último Post: 29-10-2009, 19:16
  3. Respostas: 4
    Último Post: 14-07-2009, 08:37
  4. Respostas: 15
    Último Post: 07-05-2009, 10:29
  5. mikrotik + parent proxy squid
    Por jdmano no fórum Redes
    Respostas: 12
    Último Post: 08-04-2008, 20:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L