Página 2 de 7 PrimeiroPrimeiro 123456 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #21

    Padrão

    Sera que esta regra funciona so para algumas ADSLs ? Pois a GVT aqui
    apesar de ser a melhor ADSL de Curitiba pelo jeito nao ha oq faca eu impedir de aparecer
    o ip reverso. ja coloquei o content adsl.gvt.net.br mas mesmo assim nada... sera que tem alguma solucao?

    Aos grandes mestres do MK deixo esta pergunta.

    Valew pessoal !

  2. #22

    Padrão

    Citação Postado originalmente por Cavok Ver Post
    Sera que esta regra funciona so para algumas ADSLs ? Pois a GVT aqui
    apesar de ser a melhor ADSL de Curitiba pelo jeito nao ha oq faca eu impedir de aparecer
    o ip reverso. ja coloquei o content adsl.gvt.net.br mas mesmo assim nada... sera que tem alguma solucao?

    Aos grandes mestres do MK deixo esta pergunta.

    Valew pessoal !
    Posta a regra... Só testei no velox e telefonica...



  3. #23

    Padrão

    CATV aregra e a que voce nos passou neste topico fiz como voce indicou so adicionei a minha adsl:

    /ip firewall filter
    add chain=input protocol=tcp dst-port=!8291 content=adsl.gvt.net.br \
    action=drop comment="BLOQUEIO DE DNS REVERSO" disabled=no

    Fiz corretamente ?

    Obrigado novamente !

  4. #24

    Padrão

    Citação Postado originalmente por Cavok Ver Post
    CATV aregra e a que voce nos passou neste topico fiz como voce indicou so adicionei a minha adsl:

    /ip firewall filter
    add chain=input protocol=tcp dst-port=!8291 content=adsl.gvt.net.br \
    action=drop comment="BLOQUEIO DE DNS REVERSO" disabled=no

    Fiz corretamente ?

    Obrigado novamente !
    Num outro tópico eu corrigi.......

    Segue\:

    add chain=forward content=adsl.gvt.net.br \
    action=drop comment="BLOQUEIO DE DNS REVERSO" disabled=no

    Testa ae e nos diz....



  5. #25

    Padrão

    O meu aparece assim,IP Reverso 189-041-230-131.xd-dynamic.ctbcnetsuper.com.br
    desculpe a minha ignorancia,mas para que serve essa regra se eu não usa-la no que me prejudica e no que me ajuda eu usar ela?

  6. #26

    Padrão

    Entao CATV, fiz como voce me indicou. Removi a regra antiga e pelo new terminal inclui a nova
    regra, mas de maneira alguma bloqueia, estranho nao e? sera que e alguma regra no proprio firewall
    que esta matando esta regra?

    /ip firewall filter
    add chain=forward content=adsl.gvt.net.br \
    action=drop comment="BLOQUEIO DE DNS REVERSO" disabled=no


    Valew novamente !



  7. #27

    Padrão

    Opaaa.. puxei a regra la pra cima como primeira regra e agora ele so abre os sites
    que mostram somente o ip e nao os que mostram o ip reverso como o site meu ip.
    E ja esta aparecendo marcacao de pacotes na regra !

    E isso ai !!!

    Valew pela dica,.. mas uma vez CATV e a UNDERLINUX mostrando que aqui e a casa
    do mikrotik !!!

    Valew !!!

  8. #28

    Padrão

    Citação Postado originalmente por gulinhaster Ver Post
    O meu aparece assim,IP Reverso 189-041-230-131.xd-dynamic.ctbcnetsuper.com.br
    desculpe a minha ignorancia,mas para que serve essa regra se eu não usa-la no que me prejudica e no que me ajuda eu usar ela?
    Olá amigo, não utilizo Mk, mais vendo o tópico achei demais saber que da pra fazer isto no MK.

    Pra você entender melhor, isso bloqueia o "Nome do seu provedor" para que os clientes não vejam de quem você tem link contratado.

    Exemplo:

    Seu provedor chama UNDERLINUX, e você vende banda de internet através de seu link VIRTUA.
    se alguem entrar em um site como meuip.com.br eles vao ver que seu link é ADSL, fazendo com que o DNS reverso
    retorne o IP do VIRTUA e o nome do provedor de acesso.
    como por exemplo:
    Meu IP é 201.57.185.194
    IP Reverso 201.57.185.194.virtua.com.br


    Agora se você tiver um link dedicado, não há necessidade de colocar esta regra, a não ser que seja de sua vontade.
    Pois quando fizerem uma consulta teram o resultado como:

    Meu IP é 201.57.185.194
    IP Reverso 201.57.185.194.under-linux.org

    Isso poderia profissionalmente lhe trazer prejuizos, pois um cliente com um pouco mais de conhecimento
    iria argumentar com você falando que você fornece internet através de meios ilegais.

    Caso queira saber um pouco mais, existe um site que fala sobre isso.

    Internet Clandestina - GatoNET - Compartilhamento de ADSL - Furto de Internet - Crimes de Internet

    Espero ter ajudado.

    Abração.



  9. #29

    Padrão

    Citação Postado originalmente por gustavinho69 Ver Post
    Olá amigo, não utilizo Mk, mais vendo o tópico achei demais saber que da pra fazer isto no MK.

    Pra você entender melhor, isso bloqueia o "Nome do seu provedor" para que os clientes não vejam de quem você tem link contratado.

    Exemplo:

    Seu provedor chama UNDERLINUX, e você vende banda de internet através de seu link VIRTUA.
    se alguem entrar em um site como meuip.com.br eles vao ver que seu link é ADSL, fazendo com que o DNS reverso
    retorne o IP do VIRTUA e o nome do provedor de acesso.
    como por exemplo:
    Meu IP é 201.57.185.194
    IP Reverso 201.57.185.194.virtua.com.br


    Agora se você tiver um link dedicado, não há necessidade de colocar esta regra, a não ser que seja de sua vontade.
    Pois quando fizerem uma consulta teram o resultado como:

    Meu IP é 201.57.185.194
    IP Reverso 201.57.185.194.under-linux.org

    Isso poderia profissionalmente lhe trazer prejuizos, pois um cliente com um pouco mais de conhecimento
    iria argumentar com você falando que você fornece internet através de meios ilegais.

    Caso queira saber um pouco mais, existe um site que fala sobre isso.

    Internet Clandestina - GatoNET - Compartilhamento de ADSL - Furto de Internet - Crimes de Internet

    Espero ter ajudado.

    Abração.

    Olha, pra mim esse site ae está querendo se promover as custas do ADSL. Conheço dezenas de provedores com licença SCM que usam ADSL... Esses ADSL são pagos (não conheço nenhum sistema de gato, que burle esse pagamento) e possuem contrato sim (para cliente final ou empresarial). Tem uma parte que fala que o pessoal não tem documento (tem quitanda vendendo internet), mas o engraçado que não há nada de especial para se tornar provedor de internet (em aspectos jurídicos com o CNPJ).. Qualquer mendigo pode ter um CNPJ que distribui internet (custa menos de 300 reais para isso)... Tenho certeza que esse site é de algum dono de provedor, insatisfeito com a concorrencia e ao invés de buscar alternativas inteligentes, fica tentando promover aquilo, que a própria operadora ou qualquer outra instituição faz por excelencia...

    Só lembrando:

    Tem centenas de provedores que possuem link dedicado mas não tem SCM...

    Todo ADSL possui contrato com a operadora... Não tem como simplesmente ligar um cabo e usar sem pagar (pelo menos não conheço como)

    Já vi dezenas de sistemas ADSL funcionando MELHOR que link dedicado...

    Conheço dezenas de provedores que começaram pequeno com ADSL e hoje são muito grande com Links Dedicados...



    E tem mais, usar a versão 2.9.27 pirata da Mikrotik ou aquela versão crackeada do vista ou winxp também é crime e conheço centenas de empresas com CNPJ, SCM, LINK que usam... kkkkkkkkkkkkkkkkk

    PS: Não sou dono de provedor!!! (Graças a Deus!!!!)...... rsssssssss

  10. #30

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    Olha, pra mim esse site ae está querendo se promover as custas do ADSL. Conheço dezenas de provedores com licença SCM que usam ADSL... Esses ADSL são pagos (não conheço nenhum sistema de gato, que burle esse pagamento) e possuem contrato sim (para cliente final ou empresarial). Tem uma parte que fala que o pessoal não tem documento (tem quitanda vendendo internet), mas o engraçado que não há nada de especial para se tornar provedor de internet (em aspectos jurídicos com o CNPJ).. Qualquer mendigo pode ter um CNPJ que distribui internet (custa menos de 300 reais para isso)... Tenho certeza que esse site é de algum dono de provedor, insatisfeito com a concorrencia e ao invés de buscar alternativas inteligentes, fica tentando promover aquilo, que a própria operadora ou qualquer outra instituição faz por excelencia...

    Só lembrando:

    Tem centenas de provedores que possuem link dedicado mas não tem SCM...

    Todo ADSL possui contrato com a operadora... Não tem como simplesmente ligar um cabo e usar sem pagar (pelo menos não conheço como)

    Já vi dezenas de sistemas ADSL funcionando MELHOR que link dedicado...

    Conheço dezenas de provedores que começaram pequeno com ADSL e hoje são muito grande com Links Dedicados...



    E tem mais, usar a versão 2.9.27 pirata da Mikrotik ou aquela versão crackeada do vista ou winxp também é crime e conheço centenas de empresas com CNPJ, SCM, LINK que usam... kkkkkkkkkkkkkkkkk

    PS: Não sou dono de provedor!!! (Graças a Deus!!!!)...... rsssssssss


    David eu conheço a solução para burlar o pagamento da conta!!!!! rsrsrs

    o cliente assina e telefone fixo + velox, e paga somente R$ 10,00 mensais por todos esses serviços!!!!

    não é magica!! e sim pois trabalhamos dentro da OI VELOX E FIXO!!!!

    e tbm fazemos aumento de velocidade da internet para até 8Mb e pagamento R$ 10,00 mensais!!!!!!



    se alguem estiver enteressado é so entrar em contato por email, ou msn:

    email/msn: [email protected]



  11. #31

    Padrão

    Agora sim esta explicado... Para seu PROPRIO cliente nao ver o reverso... O que confundiu foi a tabela INPUT onde deveria ser FORWARD... E, claro, tambem a 8291 que nao precisava estar ali... Resumindo a regra certa seria como foi editada no 1o post agora...

    De qualquer forma, sugiro muita cautela na implantacao desta regra sem uma limitacao no range de portas... Lembrem que content ou qualquer layer7 em geral, tem que investigar o CONTEUDO de cada pacote, ou seja, se voce tem um Mikrotik onde passam dezenas de Mbits por segundo (como no meu caso, 64Mbits), cada um desses pacotes tem que ser investigado e testado contra uma expressao regular... Isso pode facilmente levar seu roteador a 100% de processamento e ate deixa-lo inacessivel a voce ate que voce corte o trafego passando por ele...

  12. #32

    Padrão

    Amigos, eu tenho 4mb dedicado da Brt, o meu reverso é 201-224-34-254.cpece300.ipd.brasiltelecom.net.br, como faço para trocar o reverso para o endereço do meu site? No momento ainda não uso Mikrotik, uso Ikarus já faz algum tempo pois foi o primeiro que usei e até hoje tem satisfeito as minhas expectativas. Uso servidor com Slackware + Myauth, seria possível trocar o reverso da mesma forma que é feita com o Mikrotik???

    Um abraço...



  13. #33

    Padrão

    No caso eles nao estao trocando e sim bloqueando o acesso do cliente a ver esta informacao...

    Pra voce trocar, eh necessario instalar o teu DNS local, configurar o reverso para os IPs e pedir para a operadora passar a autoridade sobre o bloco de IPs pra voce no Registro.br...

  14. #34

    Padrão

    Sakei, mas bloquear não seria o caso, vou deixar como está então, hehehe

    valew



  15. #35

    Padrão

    Adicionei a regra exatamente como está no primeiro post e deixei-a na primeira linha do firewall filter, mas mesmo assim nesse site Endereço IP - Meu IP - Descobrir IP - Ver meu IP mostra o reverso.

  16. #36

    Padrão

    Citação Postado originalmente por lessa Ver Post
    Adicionei a regra exatamente como está no primeiro post e deixei-a na primeira linha do firewall filter, mas mesmo assim nesse site Endereço IP - Meu IP - Descobrir IP - Ver meu IP mostra o reverso.
    Bom, se voce usou a regra nova (o 1o post foi editado ontem com a correcao) esta regra funcionaria apenas se voce testou de uma maquina atras do Mikrotik...

    Esse tipo de bloqueio na realidade nao impede de ninguem pegar o seu reverso... Ele bloqueia o trafego de tudo que vai em direcao ao seu cliente, com o texto "blabla.com.br"...

    Ou seja, voce abriu o site "meuip.com.br", o site faz uma busca do reverso do seu ip consultando o dns da sua operadora... A operadora responde ao site e o site envia a pagina resultante pra voce... Como a pagina resultante contem o texto "blabla.com.br" este pacote sera dropado, fazendo com que a pagina nao abra direito ou nem abra por completo...

    Eu considero muito arriscado o uso dessa regra... Pois veja o seguinte exemplo... Seu cliente manda um email, o email vai ter o reverso escrito nele quando chegar no destino... Se o destinario responder ao email, quando seu cliente for ler a resposta o pacote sempre sera dropado porque contem o texto-chave... Ele nunca vai conseguir ler o email... Assim como este exemplo, diversos outros programas podem ter seu funcionamento comprometido, depende apenas como cada programa funciona internamente.



  17. #37

    Padrão

    Citação Postado originalmente por catvbrasil Ver Post
    Olha, pra mim esse site ae está querendo se promover as custas do ADSL. Conheço dezenas de provedores com licença SCM que usam ADSL... Esses ADSL são pagos (não conheço nenhum sistema de gato, que burle esse pagamento) e possuem contrato sim (para cliente final ou empresarial). Tem uma parte que fala que o pessoal não tem documento (tem quitanda vendendo internet), mas o engraçado que não há nada de especial para se tornar provedor de internet (em aspectos jurídicos com o CNPJ).. Qualquer mendigo pode ter um CNPJ que distribui internet (custa menos de 300 reais para isso)... Tenho certeza que esse site é de algum dono de provedor, insatisfeito com a concorrencia e ao invés de buscar alternativas inteligentes, fica tentando promover aquilo, que a própria operadora ou qualquer outra instituição faz por excelencia...

    Só lembrando:

    Tem centenas de provedores que possuem link dedicado mas não tem SCM...

    Todo ADSL possui contrato com a operadora... Não tem como simplesmente ligar um cabo e usar sem pagar (pelo menos não conheço como)

    Já vi dezenas de sistemas ADSL funcionando MELHOR que link dedicado...

    Conheço dezenas de provedores que começaram pequeno com ADSL e hoje são muito grande com Links Dedicados...



    E tem mais, usar a versão 2.9.27 pirata da Mikrotik ou aquela versão crackeada do vista ou winxp também é crime e conheço centenas de empresas com CNPJ, SCM, LINK que usam... kkkkkkkkkkkkkkkkk

    PS: Não sou dono de provedor!!! (Graças a Deus!!!!)...... rsssssssss

    Olá CATV, bacana seu comentário....com certeza o cara que fez este site esta tentando sim se promover em cima de adsl....se vocês visitarem os links exemplos que tem ja vai da pra ter uma ideia.

    Acho que todos que querem montar um provedor devem sair do adsl, afinal de conta faz parte do crescimento da empresa e também vai ser historia futuramente quando se tornarem uma Telefonica, Embratel e etc...uhahuahuau

    Bom mais aproveitando o post, queria saber se também é possivel fazer funcionar essa regra quando se usa o MK em modo AP-Bridge, pois ainda não mecho com o Mk e nem faço ideia se isso seria possivel.

    bom é isso...vlww galera...abração

  18. #38

    Padrão

    Eh muito bonito o comentario mas, sem SCM eh pirata, ilegal e fim de papo... Nao tem meia-lei...

    Desculpem-me os piratas aqui mas eu sou totalmente contra voces... Sou do tempo que se pagava 5k POR MEGA... Sempre tive que aguentar um bando de piratas vendendo Internet a preco de banana enquanto os regularizados iam fechando... Ja trabalhei em uns 5 provedores legais que fecharam por concorrencia desleal...

    Desculpa mas discurso eh muito facil fazer, principalmente quando nao se vive a realidade dos provedores legalizados...



  19. #39

    Padrão

    Você tem razão sobre essa concorrencia desleal, mais afinal todos acabam começando com uma ADSL.

  20. #40

    Padrão

    Citação Postado originalmente por gustavinho69 Ver Post
    Olá amigo, não utilizo Mk, mais vendo o tópico achei demais saber que da pra fazer isto no MK.

    Pra você entender melhor, isso bloqueia o "Nome do seu provedor" para que os clientes não vejam de quem você tem link contratado.

    Exemplo:

    Seu provedor chama UNDERLINUX, e você vende banda de internet através de seu link VIRTUA.
    se alguem entrar em um site como meuip.com.br eles vao ver que seu link é ADSL, fazendo com que o DNS reverso
    retorne o IP do VIRTUA e o nome do provedor de acesso.
    como por exemplo:
    Meu IP é 201.57.185.194
    IP Reverso 201.57.185.194.virtua.com.br


    Agora se você tiver um link dedicado, não há necessidade de colocar esta regra, a não ser que seja de sua vontade.
    Pois quando fizerem uma consulta teram o resultado como:

    Meu IP é 201.57.185.194
    IP Reverso 201.57.185.194.under-linux.org

    Isso poderia profissionalmente lhe trazer prejuizos, pois um cliente com um pouco mais de conhecimento
    iria argumentar com você falando que você fornece internet através de meios ilegais.

    Caso queira saber um pouco mais, existe um site que fala sobre isso.

    Internet Clandestina - GatoNET - Compartilhamento de ADSL - Furto de Internet - Crimes de Internet

    Espero ter ajudado.

    Abração.

    Muito boa sua explicação,agora entendi o fundamento da regra,rsrsrrs.
    Aqui eu tenho um link dedicado e 2 adsl,tudo da msm compania,posso criar essa regra msm assim né.