+ Responder ao Tópico



  1. Citação Postado originalmente por anjunior Ver Post
    pablo.

    voce deve criar filtros permitindo o anuncio somente do seu CIDR e descartar todo o restante. bem como descartar o recebimento do seu CIDR pelos upstreams.

    E referente ao PTT, porque criou outra instancia?
    Bom referente a segunda instancia, foi uma maneira que encontrei para criar os filtros, anunciando na primeira instancia 2 blocos /21 e na segunda instancia um bloco /20, mas aceito recomendações... to perdidinho no cisco é tranquilo tem um monte de referencia agora no MK tá meio complicado, se puder postar algum exemplo de script para essa minha configuração...

  2. /routing filter
    add action=discard chain=OUT_OPERADORA comment="" disabled=no invert-match=yes prefix=200.0.0.0/20
    add action=passthrough chain=OUT_PTT comment="" disabled=no invert-match=no prefix=200.0.0.0/21
    add action=discard chain=OUT_PTT comment="" disabled=no invert-match=yes prefix=200.0.8.0/21

    E não tem porque usar duas instâncias, use uma só.



  3. faz como o rubens passou.
    no entanto voce nao aplica o filtro na instancia, so precisa aplicar nos peers.

    voce so usa na instancia se fosse filtro comum a todos os peers.

  4. Citação Postado originalmente por rubensk Ver Post
    /routing filter
    add action=discard chain=OUT_OPERADORA comment="" disabled=no invert-match=yes prefix=200.0.0.0/20
    add action=passthrough chain=OUT_PTT comment="" disabled=no invert-match=no prefix=200.0.0.0/21
    add action=discard chain=OUT_PTT comment="" disabled=no invert-match=yes prefix=200.0.8.0/21

    E não tem porque usar duas instâncias, use uma só.
    Vou aplicar os filtros, e depois posto os resultados. obrigado.



  5. Seguinte esses filtros não deu certo, usei como referencia o site abaixo:

    MikroTik RouterOS • View topic - BGP routing filter syntax

    Agora tá 100%

    Obrigado a todos






Tópicos Similares

  1. configurar bgp - cisco 2800 series
    Por felix no fórum Cisco
    Respostas: 3
    Último Post: 18-01-2012, 08:58
  2. Como configurar BGP com uma operadora?
    Por Rador no fórum Redes
    Respostas: 3
    Último Post: 26-06-2011, 15:49
  3. Não consigo configurar firewall
    Por buosinet no fórum Servidores de Rede
    Respostas: 5
    Último Post: 29-11-2004, 19:09
  4. como configurar perl-5.6.1
    Por haysar no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-06-2002, 22:39
  5. Não consigo configurar firewall
    Por buosinet no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-03-2002, 21:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L