+ Responder ao Tópico



  1. Bom dia,

    Gostaria de sugerir que esse tópico fosse fechado e que novos fossem abertos. Para quem busca algum material sobre BGP no Mikrotik fica um pouco confuso ler todas essas páginas.

    O material desse tópico é excelente, mas podemos ajudar mais se tópicos específicos fossem abertos para cada situação discutida aqui.

    Poderíamos discutir em um tópico sobre filtros, multihoming, iBGP, etc

    Alguém apoia?

    abraço

  2. Pessoal,

    tenho configurado um BGP em mikrotik rodando com a operadora oi, tudo ok até então. Utilizo rota parcial e tenho carregado umas 12000 rotas aproximadamente. Já coloquei ip no cliente e esse navega sem problema. O único problema que ocorre é que alguns sites como apple.com (pelo que me parece são sites internacionais) não acessam. Estou recebendo a rota default automaticamente da operadoa, ou seja, ela está configurada. Testei com traceroute e esse acha a rota default e sai da minha rede. Não sei o que pode estar ocorredno. Alguem tem alguma idéia do que possa ser ? Agradeço desde já.



  3. Furlan, tem bgp fechado com mais alguma operadora ?

    Isso aconteceu quando tinhamos anunciado metade de cada bloco em 2 operadoras e o bloco inteiro nas 2.

    Onde para o traceroute ?
    Manda ele.

    Gabriel tambem acho ser uma boa opçao o que você sugeriu.

    Abraços.



    Citação Postado originalmente por furlan Ver Post
    Pessoal,

    tenho configurado um BGP em mikrotik rodando com a operadora oi, tudo ok até então. Utilizo rota parcial e tenho carregado umas 12000 rotas aproximadamente. Já coloquei ip no cliente e esse navega sem problema. O único problema que ocorre é que alguns sites como apple.com (pelo que me parece são sites internacionais) não acessam. Estou recebendo a rota default automaticamente da operadoa, ou seja, ela está configurada. Testei com traceroute e esse acha a rota default e sai da minha rede. Não sei o que pode estar ocorredno. Alguem tem alguma idéia do que possa ser ? Agradeço desde já.

  4. Sim, tenho 2 operadoras e anuncioamos o bloco inteiro nas duas. Não anunciamso ele em partes, apenas /22 em ambas. Porém, até o momento só ativamos uma. Pode ser isso ? Se for, o que ocorre quando cair o link com uma delas ? Teoricamente ficaria na mesma situação, não ?



  5. Tem que testar com a outra operadora somente.

    Isso pode ser problema na propria operadora.

    No nosso caso, entramos em contato com as 2 operadoras, não sei o que fizeram la, mais resolveram.

    Se quando estiver as 2 operadoras ativas, uma delas cair a outra assume automaticamente (pelo menos é isso que se espera).

    Teste simples, deixe somente uma ativada e faça o teste com site, depois somente com a outra ativa e faça o teste novamente.

    Se com uma funciona e com a outra não, já sabe que é na operadora, se não funciona com nenhuma delas o problema esta com você.


    Cuidado ao mexer nas sessões BGP, se ficar derrubando a sessão toda hora vai levar dampening (Acho que é assim que se escreve) das operadoras.


    Abraços.






Tópicos Similares

  1. configurar bgp - cisco 2800 series
    Por felix no fórum Cisco
    Respostas: 3
    Último Post: 18-01-2012, 08:58
  2. Como configurar BGP com uma operadora?
    Por Rador no fórum Redes
    Respostas: 3
    Último Post: 26-06-2011, 15:49
  3. Não consigo configurar firewall
    Por buosinet no fórum Servidores de Rede
    Respostas: 5
    Último Post: 29-11-2004, 19:09
  4. como configurar perl-5.6.1
    Por haysar no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-06-2002, 22:39
  5. Não consigo configurar firewall
    Por buosinet no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-03-2002, 21:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L