Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Mr. RG, Fiz o que voce recomendou e funcionou, deixei o referido cliente por fora do proxy momentaneamente, agora vou pegar o PC do cliente e fazer uma revisão, pois acho que o problema foi de algum vírus . Muito obrigado mesmo, ok?

    Sergio, antes de publicar meu problema, revisei todos os parametros possíveis , inclusive comparando com inúmeras configurações postadas no fórum não só do web-proxy, mas de todo o sistema, troquei configurações, até instalei o MK em outro hd e refiz as configurações do zero, fiz de tudo e me convenci que o problema não era nas minhas configurações, afinal era somente um cliente que estava com problemas, nenhum dos outros apresentava o mesmo. Só posto aqui depois de pesquisar muito e infelizmente acho meu conhecimento muito básico ainda para poder ajudar como gostaria. Claro que minhas configurações podem estar erradas e tudo o mais, mas não achei lógica nisso. Na verdade achei que tinha alguma coisa nova , como um novo vírus ou programa P2P, infelizmente não deixei isso claro, me desculpe, está bem? da próxima vez tentarei ser mais conciso e completo na exposição.

    Abraços

    Marcio

  2. Citação Postado originalmente por marciorct Ver Post
    Mr. RG, Fiz o que voce recomendou e funcionou, deixei o referido cliente por fora do proxy momentaneamente, agora vou pegar o PC do cliente e fazer uma revisão, pois acho que o problema foi de algum vírus . Muito obrigado mesmo, ok?

    Sergio, antes de publicar meu problema, revisei todos os parametros possíveis , inclusive comparando com inúmeras configurações postadas no fórum não só do web-proxy, mas de todo o sistema, troquei configurações, até instalei o MK em outro hd e refiz as configurações do zero, fiz de tudo e me convenci que o problema não era nas minhas configurações, afinal era somente um cliente que estava com problemas, nenhum dos outros apresentava o mesmo. Só posto aqui depois de pesquisar muito e infelizmente acho meu conhecimento muito básico ainda para poder ajudar como gostaria. Claro que minhas configurações podem estar erradas e tudo o mais, mas não achei lógica nisso. Na verdade achei que tinha alguma coisa nova , como um novo vírus ou programa P2P, infelizmente não deixei isso claro, me desculpe, está bem? da próxima vez tentarei ser mais conciso e completo na exposição.

    Abraços

    Marcio

    Marcio,

    quando eu faço esses comentários eu não tenho inteção de sacanear ou simplesmente falar para parecer que sou o cara ou moderador... mas dá uma olhada nos posts, digamos, na última semana. Veja se consegue encontrar um que o usuário, menciona estou usando o sistema XPTO com o serviço (servidor) XYZ, na versão ABC, que segue as configurações em anexo. Em seguida apresenta o problema e o que fez para tentar corrigir.

    Pare, pense... Se os posts fossem assim, ficaria ou não bem mais simples qualquer um ajudar? Mas parece que ultimamente quem quer ajuda, acessa o forum e conta o problema, o resto quem quiser ajudar que advinhe.

    Mas vamos ao problema (sem eu saber ainda qual versao do OS e do proxy).

    Na versão 3 existe uma opção denomiada serialize connections (conexões persistentes) se algum worm/virus estiver presente na máquina do cliente ele irá esgotar os recursos dessas conexões e causará problemas na rede.

    Fora isto, se usa uma versão 2.9.x, o provável problema vem do cliente, mas apenas usando o limitador de conexoes simultaneas conforme o Mr.RG mncionou já resolve parcialmente o problema.

    O detalhe a verificar: quem está conectado no endereço externo? o cliente ou o roteador (web-proxy)? Verificou isso com o connections e com o torch?



  3. Oi Sergio , longe de mim pensar isso, sei que as coisas pelo teclado podem parecer distorcidas e faço "mea culpa" nisso, heheheh, e sei como é difícil manter as coisas organizadas por aqui, temos é que agradecer quem faz o monitoramento do fórum.

    Quanto ao problema, uso o MK 2.9.x e o web-proxy nativo e com limite de conexões em 5, mas acho que já achei o problema. Faz 10 min que peguei o PC do Cliente e advinhe, mais de 100 infecções só no começo do scan do anti-virus, heehehhe, esse PC tá mais para uma epidemia global, heheeheh. Estou providenciando umas regras de firewall para bloquear virus, não gostaria de usar, pois gosto do sistema bem leve, mas a necessidade é maior.

  4. Só para ilustrar, o web-proxy ficava com inúmeras requisições do cliente; o cliente ficava com inúmeras requisições em wait para o ip que listei anteriormente e no torch estava tudo controlado pelo limite de conxões simultâneas, o problema era o processamento que subia as alturas chegando fácil aos 100% e as vezes travava o server MK



  5. Citação Postado originalmente por marciorct Ver Post
    Oi Sergio , longe de mim pensar isso, sei que as coisas pelo teclado podem parecer distorcidas e faço "mea culpa" nisso, heheheh, e sei como é difícil manter as coisas organizadas por aqui, temos é que agradecer quem faz o monitoramento do fórum.

    Quanto ao problema, uso o MK 2.9.x e o web-proxy nativo e com limite de conexões em 5, mas acho que já achei o problema. Faz 10 min que peguei o PC do Cliente e advinhe, mais de 100 infecções só no começo do scan do anti-virus, heehehhe, esse PC tá mais para uma epidemia global, heheeheh. Estou providenciando umas regras de firewall para bloquear virus, não gostaria de usar, pois gosto do sistema bem leve, mas a necessidade é maior.
    Quais as portas que esse cliente usava para conectar? portas acima de 1024? Tente construir um bloqueio eficiente, não apenas de vírus, mas de certas características que programas maliciosos usam para conectarem-se e disseminarem-se.






Tópicos Similares

  1. desconectar Cliente com muitas conexões
    Por eduardi no fórum Redes
    Respostas: 10
    Último Post: 06-02-2013, 19:34
  2. Respostas: 9
    Último Post: 25-02-2011, 22:59
  3. Respostas: 6
    Último Post: 07-02-2009, 15:10
  4. Um cliente com filial e matris na minha rede
    Por mandrak66 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 02-05-2008, 02:27
  5. bloquiar orkut em um cliente com ip
    Por Gaucholrv no fórum Redes
    Respostas: 2
    Último Post: 25-08-2007, 07:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L