Página 7 de 7 PrimeiroPrimeiro ... 234567
+ Responder ao Tópico



  1. #37

    Padrão

    porra, passei meia hora procurando e não achei esse tópico, acabei criando outro. Vou postar aqui o que postei no tópico criado, e peço ao mod a gentileza de fechar o dito cujo;

    Sou leigo na parte de configs, mas meu suporte está meio sem tempo essa semana, e quero testar isso logo, então procurei-vos:

    Citação:
    Flags: X - disabled, I - invalid, D - dynamic
    0 ;;; PPPOE-SESSION
    chain=forward action=accept mac-protocol=0x8864

    1 ;;; PPPOE-DISCOVERY
    chain=forward action=accept mac-protocol=0x8863

    2 ;;; DROPA
    chain=forward action=drop


    Uso essas regras no pc ap que tenho na minha torre principal, e funciona legal, só passa dados por dentro do pppoe. Agora, tenho que colocar essa regra pra funcionar nas repetidoras, mas tenho medo de cair o p2p entre minha torre e a mesma, se eu adicionar a regra sem nenhuma adaptação. O p2p é wds simples, sem nenhuma cripto. Estou suspeitando que quando essa repetidora está funcionando, meu servidor começa a perder requisições de conexão, e começa a não abrir mais página, o navegador do cliente requere a conexão, e ela nunca é feita, e a página do cara fica lá sem abrir. Ontem no final da tarde essa repetidora caiu, e coincidentemente, de ontem pra hoje tudo funcionou às mil maravilhas aqui no servidor. Religuei a repet, e pouco depois recomeçaram os problemas. Desliguei a repetidora remotamente, e o problema se foi de novo. Como não tenho certeza de nada ainda, quero subir esse filtro lá, pra ver se resolve. Vou também estudar como colocar a cripto nesse p2p, mas isso já é assunto pra outro tópico.

    Grato, abração
    Atualização: Já descobri que o pop não era o responsável pelo problema, já que ele passou metade do dia desligado e o problema continuou. Fico feliz de certa forma, pois caso o problema fosse na repetidora, certamente era algum concorrente agindo de má fé para comigo. Agora vou refazer meu servidor dos pés à cabeça, trocar a máquina inteira, todas as placas de rede, os cabos, e colocar um squid externo, e rezar para dar certo.

    Mas ainda quero fazer o filtro nas repetidoras, então a pergunta continua valendo!


    tópico a ser deletado:

    https://under-linux.org/f124332-drop...ps-secundarios
    Última edição por Gosulator; 30-03-2009 às 19:20.

  2. #38

    Padrão

    Citação Postado originalmente por Gosulator Ver Post
    porra, passei meia hora procurando e não achei esse tópico, acabei criando outro. Vou postar aqui o que postei no tópico criado, e peço ao mod a gentileza de fechar o dito cujo;
    È essa regra realmente funciona pode por sem medo pois aqui funciona legal comigo!



  3. #39