Página 4 de 4 PrimeiroPrimeiro 1234
+ Responder ao Tópico



  1. Olá amigo,
    Na verdade você nem vai precisar de uma pool, e também não precisa add os ipsxmacs na arp manualmente, basta marcar a box, ADD ARP for lease.
    No mais é isto mesmo, você crie seus endereços em Address, add o ipxmac na lease e cria a network. No firewall nat não se deve informar o src-address e sim a out-interface.

  2. Pow maravilha Mr. RG, mais uma vez obrigado.

    Então como eu vou atribuir os ips com mascara 30 eu não necessito de uma Pool pra eles, bastando eu fazer:

    *Cadastrar o ip no address
    *add o IPxMac na lease
    *criar a network
    seria isso então? pois eu vi que o pessoal criava a pool para os Ips.

    Fiz um teste com o hotspot e funcionou beleza, só que quando fui tira-lo não consegui mais navegar, tiver que voltar a usar ele...teria algo a ver com os ips?

    mto obrigado



  3. Citação Postado originalmente por gustavinho69
    Olá Demo bill beleza cara? espero que sim

    Então eu tava vendo uma resposta sua nesse topico https://under-linux.org/forums/mikro...-ip-mac-2.html

    E como to montando algo semelhante ao seu , fiquei com uma duvida.

    Nessa parte que você diz da rede principal
    / ip address
    add address=192.168.254.254/24 network=192.168.254.0 broadcast=192.168.254.255 interface=LAN comment="Rede 192.168.254.254" disabled=no


    é a rede que você usa para conectar no MK certo?

    Você criou também um range com mascara 29 pra sua intranet
    add address=192.168.1.1/29 network=192.168.1.0 broadcast=192.168.1.7 interface=LAN comment="Intranet Willian" disabled=no

    Estou tentando utilizar a mesma faixa da rede principal do meu MK como a sua da intranet mais não esta dando certo, ele atribui o IP mais a mascara fica 255.0.0.0 e as maquinas não se enchergam.

    fiz uma imagem pra vc ver como está, se puder me ajuda ficarei grato.

    IMG

    vlw atenção...abração
    Tudo beleza meu jovem,

    é estranho ele naum colocar a mask correta, no minimo deve ter alguma configuraçao errada em algum lugar, segue ai uma imagem com os detalhes, da uma olhadinha e ve se pode te ajudar a resolver o problema da usa rede ai.

    http://img517.imageshack.us/img517/3931/dhcpmkkw8.gif

    Qualquer coisa entra em contato.

    Falow!!






Tópicos Similares

  1. Como receber e mandar ao mesmo tempo?
    Por ernandesks no fórum Redes
    Respostas: 5
    Último Post: 08-12-2008, 22:03
  2. Respostas: 7
    Último Post: 09-04-2007, 09:23
  3. AP2000 como ap e bridge ao mesmo tempo.
    Por gustkiller no fórum Redes
    Respostas: 0
    Último Post: 31-03-2006, 20:16
  4. AP200 como cliente e AP ao mesmo tempo
    Por elypse no fórum Redes
    Respostas: 4
    Último Post: 25-11-2004, 12:47
  5. Como tocar dois sons ao mesmo tempo no slack!!?
    Por flipeexpl no fórum Sistemas Operacionais
    Respostas: 6
    Último Post: 31-08-2004, 13:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L