Página 3 de 3 PrimeiroPrimeiro 123
+ Responder ao Tópico



  1. fico muito gratos a todos. vlw msm ai galera.

  2. cara nao sou mestre em linux, sei nada praticamente, mas quando eu estava tentando configurar um servidor nagios para a empresa onde eu trabalho estava dando esse mesmo problema que vc citou la em cima(1º) meu irmao e fera e chemei ele para m ajudar

    meu problema era so que nao pingava para fora assim o apt nao podia ser atualaizado, quando começou a pingar ele deu o seguinte comando apt-get upgrade e este problema foi resolvido



  3. pessoal, estou com problemas em instalar o squid também, as ultimas linhas da mensagem são as seguintes:

    Squid Cache (Version 2.6.STABLE5): Terminated abnormally.
    CPU Usage: 0.004 seconds = 0.004 user + 0.000 sys
    Maximum Resident Size: 0 KB
    Page faults with physical i/o: 0
    /etc/init.d/squid: line 74: 5264 Abortado $DAEMON -z
    FATAL: Could not determine fully qualified hostname. Please set 'visible_hostname'

    Squid Cache (Version 2.6.STABLE5): Terminated abnormally.
    CPU Usage: 0.004 seconds = 0.004 user + 0.000 sys
    Maximum Resident Size: 0 KB
    Page faults with physical i/o: 0
    /etc/init.d/squid: line 74: 5266 Abortado start-stop-daemon --quiet --start --pidfile $PIDFILE --chuid $CHUID --exec $DAEMON -- $SQUID_ARGS </dev/null
    failed!

    segundo o colega citou, tem que fazer alteração na linha que começa com
    # TAG: visible_hostname
    a linha que inicia com está assim:

    # TAG: visible_hostname
    # If you want to present a special hostname in error messages, etc,
    # define this. Otherwise, the return value of gethostname()
    # will be used. If you have multiple caches in a cluster and
    # get errors about IP-forwarding you must set them to have individual
    # names with this setting.
    #
    #Default:
    # none

    mas não sei como proceder. Uso internet via dhcp (modem velox roteado), alguem poderia me socorrer?

    abraços

  4. netcom,

    o squid precisa de um nome de host completo ou seja, hostname.domínio.tld sendo assim, na linha visible_hostname você tem que colocar webproxy.blah.com.br

    Esse erro que você colocou é do script de inicialização, ele não conseguiu iniciar o squid por causa de algum erro, que no seu caso ficou visivel um pouco mais acima.

    :wq!






Tópicos Similares

  1. Não consigo Instalar nada no cl10 só da erro.
    Por TuxWerine no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-08-2006, 16:13
  2. Sera que só eu estou tendo esse problema?
    Por diegofsousarn no fórum Sistemas Operacionais
    Respostas: 11
    Último Post: 08-08-2006, 07:11
  3. Por que eu não consigo me registrar?
    Por Isabela no fórum UnderLinux
    Respostas: 17
    Último Post: 15-10-2004, 15:41
  4. Não consigo instalar meu modem LG no linux !!!
    Por GuE no fórum Servidores de Rede
    Respostas: 0
    Último Post: 15-04-2003, 16:02
  5. Não consigo instalar o Linux
    Por jackberserk no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-04-2003, 16:57

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L