+ Responder ao Tópico



  1. #1

    Padrão duvidas com mkt

    Galera,

    preciso de uma ajuda de vcs.

    o meu mk esta rodando legal, tive na casa de um cliente e percebi que nas maquinas dele está pegando um fival de ips que não está cadastrado no Pool de Ips exemplo:

    O meu pool de IPs está disponível (192.168.0.10 até 192.168.0.100), e o ip do cliente está aparecendo o ip(192.168.0.163). reparei que quando eu ligo direto no micro, ele dar o ip correto, mais quando ligo no HUB de 24 portas que o cliente tem em casa, ele dar esse final de ips.

    Eu cadastro os Ips amarrados pelo Mac no IP-> DHCP Server ->Leases.

    Esse ips não aparece no Leases, só aparece no ARP list.

    A rede ainda não está fechado com Arp-Reply-Only, pq tenho que pegar todos os mac dos clientes.

    Isso e normal ou tem alguma falha na configuração do mk.

    Obrigado pela ajuda ..

    Marcelo

  2. #2

    Padrão

    Citação Postado originalmente por marcellozz Ver Post
    Galera,

    preciso de uma ajuda de vcs.

    o meu mk esta rodando legal, tive na casa de um cliente e percebi que nas maquinas dele está pegando um fival de ips que não está cadastrado no Pool de Ips exemplo:

    O meu pool de IPs está disponível (192.168.0.10 até 192.168.0.100), e o ip do cliente está aparecendo o ip(192.168.0.163). reparei que quando eu ligo direto no micro, ele dar o ip correto, mais quando ligo no HUB de 24 portas que o cliente tem em casa, ele dar esse final de ips.

    Eu cadastro os Ips amarrados pelo Mac no IP-> DHCP Server ->Leases.

    Esse ips não aparece no Leases, só aparece no ARP list.

    A rede ainda não está fechado com Arp-Reply-Only, pq tenho que pegar todos os mac dos clientes.

    Isso e normal ou tem alguma falha na configuração do mk.

    Obrigado pela ajuda ..

    Marcelo
    Você precisa fazer o mesmo cadastro no DHCP-Server > Networks

    Veja o exemplo da minha rede
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         DHCP.JPG
Visualizações:	64
Tamanho: 	35,5 KB
ID:      	3182  



  3. #3

    Padrão

    Citação Postado originalmente por cesarpsa Ver Post
    Você precisa fazer o mesmo cadastro no DHCP-Server > Networks

    Veja o exemplo da minha rede

    Cesar,

    Tbm fiz esse cadastro....

  4. #4

    Padrão

    Verifica se eles não estao usando IP manualmente.
    Se estiver manual o DHCP Server vai entender que é um IP correto mesmo não sendo.
    O grande problema nesse caso é que eles talvez nunca cheguem no Lease.



  5. #5

    Padrão

    Citação Postado originalmente por cesarpsa Ver Post
    Verifica se eles não estao usando IP manualmente.
    Se estiver manual o DHCP Server vai entender que é um IP correto mesmo não sendo.
    O grande problema nesse caso é que eles talvez nunca cheguem no Lease.

    Cesar,

    Pior que na casa do cliente , o ip está automático, isso só acontece quando ele se conecta pelo Hub que tem na casa dele... ai passa por fora do Leaser.

  6. #6

    Padrão

    Amigo se ja viu se tem alguem fazendo servidor DCHP na sua rede... tem alguem gerando DHCP... pelo ARP, vc ve os macs, e verifica qual é o cliente.... q ta assim...



  7. #7
    danielmenezes
    Visitante

    Padrão

    Citação Postado originalmente por aka2005 Ver Post
    Amigo se ja viu se tem alguem fazendo servidor DCHP na sua rede... tem alguem gerando DHCP... pelo ARP, vc ve os macs, e verifica qual é o cliente.... q ta assim...
    acredito q seja isso q está acontecendo .. deve existir outro servidor de DHCP na rede, conectado àquele HUB.

    confira.

  8. #8

    Padrão

    Citação Postado originalmente por danielmenezes Ver Post
    acredito q seja isso q está acontecendo .. deve existir outro servidor de DHCP na rede, conectado àquele HUB.

    confira.

    Tive na casa do cliente, só tem Hub para distribuir para os dos micros...



  9. #9

    Padrão

    Amigo se vc usa DHCP pra distribuir, e esse cleinte seu ta distribuindo dentro da casa dele, entao um dos pcs la ta fazendo DHCP, ai nao vai buscar o seu nunca... se tem q avisar seu cliente pra por Duas placas de Rede, ou colocar um roteador antes...

  10. #10

    Padrão

    Aproveitando o topico,

    Ontem o meu mk deu uma travada que qando colocava a rede, ele só dava o ip, mais os micros não navegavam na internet.

    Eu tenho um link Velox Com 5mb. e tenho 50 clientes, a minha duvida e se esse link comporta esse numeros de clientes..

    maquina como MK AMD Athlon 1250MHZ com 256mb memoria e HD 20GB. isso da pra segurar essas pessoas ou tenho que colocar mais memoria. será que e isso que está travando...

    Obrigado



  11. #11
    Sempre na luta Avatar de jacksonezidio
    Ingresso
    Jun 2008
    Localização
    São Paulo - SP
    Posts
    208
    Posts de Blog
    1

    Padrão

    Citação Postado originalmente por marcellozz Ver Post
    Aproveitando o topico,

    Ontem o meu mk deu uma travada que qando colocava a rede, ele só dava o ip, mais os micros não navegavam na internet.

    Eu tenho um link Velox Com 5mb. e tenho 50 clientes, a minha duvida e se esse link comporta esse numeros de clientes..

    maquina como MK AMD Athlon 1250MHZ com 256mb memoria e HD 20GB. isso da pra segurar essas pessoas ou tenho que colocar mais memoria. será que e isso que está travando...

    Obrigado
    Caro marcellozz, acredito q seja problema no seu link adsl..
    em relaçao ao desempenho do seu link td depende d qnts clientes simultaneos navegam no seu radio, vc usa PC-AP eh isso?
    Meu link mais fraco eh 2Mbps com 30 clientes cadastrados, mas o máx. q navegam simultaneos sao uns 15.. td em 180 Kbps de download e 32Kbps de upload. Fica uma beleza!!
    se for essas configuraçoes ae ta d bom tamanho, lembrando q as routerboards tem d 32 à 128 MB de Ram e funcionam q eh uma maravilha!

  12. #12

    Padrão

    Citação Postado originalmente por jacksonezidio Ver Post
    Caro marcellozz, acredito q seja problema no seu link adsl..
    em relaçao ao desempenho do seu link td depende d qnts clientes simultaneos navegam no seu radio, vc usa PC-AP eh isso?
    Meu link mais fraco eh 2Mbps com 30 clientes cadastrados, mas o máx. q navegam simultaneos sao uns 15.. td em 180 Kbps de download e 32Kbps de upload. Fica uma beleza!!
    se for essas configuraçoes ae ta d bom tamanho, lembrando q as routerboards tem d 32 à 128 MB de Ram e funcionam q eh uma maravilha!

    Jacksonezidio,

    a minha rede e toda cabeada, e tenho um micro AMD Athlon 1750MHs com HD20 e 256MB Memoria rodando MK 2.9.27, com um link Velox 5mb. como não tenho muito conhecimento no MK. será pode ser alguma configuração que eu não fiz.. como eu configurei abaixando apostila do forum.

    se vc tiver uma apostila completa de configuração ~do mk, te agradeço..

    Obrigado,

    Marcelo



  13. #13

    Padrão

    Citação Postado originalmente por marcellozz Ver Post
    Jacksonezidio,

    a minha rede e toda cabeada, e tenho um micro AMD Athlon 1750MHs com HD20 e 256MB Memoria rodando MK 2.9.27, com um link Velox 5mb. como não tenho muito conhecimento no MK. será pode ser alguma configuração que eu não fiz.. como eu configurei abaixando apostila do forum.

    se vc tiver uma apostila completa de configuração ~do mk, te agradeço..

    Obrigado,

    Marcelo
    https://under-linux.org/wiki/index.php/Mikrotik

    Procura tambem no www.4shared.com
    pelo nome "Mikrotik" que você vai achar bastante material sobre o assunto,
    qualquer duvida na configuração posta que o pessoal sempre ajuda no possivel.

  14. #14
    Sempre na luta Avatar de jacksonezidio
    Ingresso
    Jun 2008
    Localização
    São Paulo - SP
    Posts
    208
    Posts de Blog
    1

    Padrão um bom manual

    se vc nao conseguir encontrar os manuais pega esse q estou enviando em anexo q eh ótimo!
    Miniaturas de Anexos Miniaturas de Anexos Guia_exclusivo_de_referencia-COMPLETO-Mikrotik.pdf