Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Citação Postado originalmente por webier Ver Post
    Quero bloquear IPs para nao navegarem na Internet e outros SIM

    eu tentei fazendo assim:

    # Primeiro libere os ips que deseja liberar para navegar

    Em /ip firewall filter

    add chain=forward src-address=192.168.1.10 protocol=tcp dst-port=80 action=accept

    add chain=forward src-address=192.168.1.11 protocol=tcp dst-port=80 action=accept

    # Depois bloqueia a rede

    add chain=forward src-address=192.168.1.0/24 protocol=tcp dst-port=80 action=drop

    Ps: Neste exemplo somente os pcs com IP 192.168.1.10 e 192.168.1.11 vão navegar (porta 80)

    Mas nao deu certo, pq?

    Obs: Uso o MK com web-cache
    n tenho certeza mas acho q vc fez errado, vou fazer aqui e ver se funciona

    \ip firewall filter
    add chain=forward src-address=192.168.1.2-192.168.1.9 protocol=tcp dst-port=0-65535 action=drop
    add chain=forward src-address=192.168.1.12-192.168.1.254 protocol=tcp dst-port=0-65535 action=drop
    add chain=forward src-address=192.168.1.10-192.168.1.11 protocol=tcp dst-port=0-65535 action=accept

    flw

  2. Citação Postado originalmente por lenimax Ver Post
    Amigo faz isto no reply only é mais facil la vc amarra o ip que nao quer que navegue, va em interfeice na placa de saida marque reply only, va em ip arp e cadastre todos os ips mac dos clientes a interfeice deixe a de saida que ta com reply only, dai amigo e só bloquear quem vc nao quer no ip arp que nao navega.qualquer duvida e so posta ok.

    Fiz o seguinte procedimento:

    -Fui em Interface, na interface de saída coloquei a propriedade ARP para reply only
    -Fui no IP / ARP e lá já tinha todos os IP´s q uso normalmente.

    Ai surgiram as seguintes duvidas:
    -Uso do 192.168.0.1 até o 192.168.0.10, vou ter que cadastrar um-a-um do 192.168.0.11 até o 192.168.0.254?

    -Notei que nos IP´s que apareceram quando fui no IP / ARP possuia a letra "D" na frente, e que o mesmo não aceitava ser desabilitado... como faço para desabilita-lo?



  3. Citação Postado originalmente por webier Ver Post
    Fiz o seguinte procedimento:

    -Fui em Interface, na interface de saída coloquei a propriedade ARP para reply only
    -Fui no IP / ARP e lá já tinha todos os IP´s q uso normalmente.

    Ai surgiram as seguintes duvidas:
    -Uso do 192.168.0.1 até o 192.168.0.10, vou ter que cadastrar um-a-um do 192.168.0.11 até o 192.168.0.254?

    -Notei que nos IP´s que apareceram quando fui no IP / ARP possuia a letra "D" na frente, e que o mesmo não aceitava ser desabilitado... como faço para desabilita-lo?
    Quando aparecer o "D" é porque eles foram criados dinamicamente, o que você tem que fazer é deletar os dinamicos e add. Quanto ao número de ips que você tem... não é preciso cadastrar todos. Quando você setou a interface para reply-only, fechou a table arp (independente de ter todos os ips cadastrados).

  4. Citação Postado originalmente por Raniel Ver Post
    Quando aparecer o "D" é porque eles foram criados dinamicamente, o que você tem que fazer é deletar os dinamicos e add. Quanto ao número de ips que você tem... não é preciso cadastrar todos. Quando você setou a interface para reply-only, fechou a table arp (independente de ter todos os ips cadastrados).
    Entao quando escolhi reply-only, somente preciso add os IP´s que quero q naveguem no IP/ARP e os que eu nao colocar lah, não navegará?

    outra coisa, quando coloco reply-only na interface, automaticamente todos os pc´s deixam de navegar... porque? tantos os que tem o IP definido como os q nao tem...



  5. Citação Postado originalmente por webier Ver Post
    Entao quando escolhi reply-only, somente preciso add os IP´s que quero q naveguem no IP/ARP e os que eu nao colocar lah, não navegará?
    Isto mesmo.


    Citação Postado originalmente por webier Ver Post

    outra coisa, quando coloco reply-only na interface, automaticamente todos os pc´s deixam de navegar... porque? tantos os que tem o IP definido como os q nao tem...
    Vale observar que os ips tem que estarem cadastrado para tal interface, senão ele não funciona. Ex: interface=clientes e interface=outros. Se você setou o reply-only para a interface clientes, deve-se ter todos os clientes arps cadastrados para a interface clientes, caso tenha eles cadastrados na interface outros, não navegam.






Tópicos Similares

  1. Bloquear Ips de rádios (WL-1120 Ovislink APPRO)
    Por mpsbr2004 no fórum Redes
    Respostas: 3
    Último Post: 09-02-2007, 08:55
  2. Bloquear Ip de Uma maquina
    Por dandan25 no fórum Servidores de Rede
    Respostas: 5
    Último Post: 30-09-2005, 14:40
  3. Bloquear IP de uma estacao por horario
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 30-09-2005, 00:24
  4. Bloquear máquina de navegar
    Por daniel_cwb no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-02-2005, 13:13
  5. Bloquear Pacotes de IP´s específicos
    Por Hawthorn no fórum Servidores de Rede
    Respostas: 1
    Último Post: 19-11-2002, 16:03

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L