+ Responder ao Tópico



  1. #7

    Padrão

    Citação Postado originalmente por willianrcn Ver Post
    Boa noite amigo, nao entendi direito, em ip binding eu coloco o mesmo ip que criei no users?, tem como me explicar melhor?

    Seguinte em ip binding vc coloca


    mac adress; Em adress o ip configurado no cliente (pode ser de qualquer faixa); Em to Adress o ip que ele receberá no hotspot; Server (opcional); Type (regular);

  2. #8

    Padrão

    Amigos há tempos tento fazer isto até que cansei, no cadastro de usuário do hotspot crio o usuário e estabeleço o ip, com seu mac tudo certinho mas quando o danado loga pega outro ip, já coloquei na tabela arp tudo certiho e nada.
    Uma certa vez um participante do fórum ( dos feras ) me disse que la no server do hotspot em anddrees pool ele mandou colocar em " none", no final deu erro e parou de navergar.
    Hoje voltei a pensar no assunto e creio que descobri porque ele não está amarando o ip, ora se ,como no meu caso, estou usando no hotspot o mesmo pool de ip do dhcp creio que isso está causando o problema. Talvez ( não me certifiquei ainda) aquele ip que foi determindado no cadastro do usuário do hotspot já foi usado no dhcp quando o cliente ligou a máquina.
    Então creio que o certo, me corrijam se estiver errado, seria criar um pool de ips somente para o hotspot.
    Ainda não tive tempo para implantar a idéia mas quem fizer, por favor mostra os resultados.

    Saudações a todos !



  3. #9

    Padrão

    Citação Postado originalmente por jardelalmeida Ver Post
    Amigos há tempos tento fazer isto até que cansei, no cadastro de usuário do hotspot crio o usuário e estabeleço o ip, com seu mac tudo certinho mas quando o danado loga pega outro ip, já coloquei na tabela arp tudo certiho e nada.
    Uma certa vez um participante do fórum ( dos feras ) me disse que la no server do hotspot em anddrees pool ele mandou colocar em " none", no final deu erro e parou de navergar.
    Hoje voltei a pensar no assunto e creio que descobri porque ele não está amarando o ip, ora se ,como no meu caso, estou usando no hotspot o mesmo pool de ip do dhcp creio que isso está causando o problema. Talvez ( não me certifiquei ainda) aquele ip que foi determindado no cadastro do usuário do hotspot já foi usado no dhcp quando o cliente ligou a máquina.
    Então creio que o certo, me corrijam se estiver errado, seria criar um pool de ips somente para o hotspot.
    Ainda não tive tempo para implantar a idéia mas quem fizer, por favor mostra os resultados.

    Saudações a todos !


    faço no ip binding do hotspot sem problemas, sempre funciona como descrevi acima

  4. #10

    Padrão

    Amigo, poste suas configurações do dhcp, apenas uma imagem já dar para saber como estar sua configuração.



  5. #11

    Padrão

    Citação Postado originalmente por EdilsonLSouza Ver Post
    Amigo, poste suas configurações do dhcp, apenas uma imagem já dar para saber como estar sua configuração.

    vejam pelo winbox

    conect to: villaggiodivenezia.changeip.org
    usuario: teste
    senha: 1234

  6. #12

    Padrão

    Jardel,

    Já estava fazendo um tutor para amarrar o IP ao MAC, então vi suas configurações e existe um erro e eu faço as minhas dessa forma e dar certo:

    [wiki] Amarrando IP ao MAC corretamente. - FórumWEB