Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. Citação Postado originalmente por doriedson Ver Post
    Caros colegas, fiz um filtro de de bridge para impedir que clientes de uma interface se comunique com os clintes de outra interface. Meu bloqueio ficou da seguinte forma:
    chain = forward in interface = wlan1 out interface = wlan2 action = drop repetindo com as interfaces invertidas.

    Ai me ocorreu uma dúvida, na wlan1 existe dinamicamente uma interface chamada wds1, será que preciso criar uma regra pra wds1 tambem?

    Cheguei até fazer, porém depois de um tempo onde a regra bloqueia a wds1 aparece a palavra know.

    Desde já agradecido

    Doriedson

    Amigo se vc estiver usando mais de uma interface num ap em bridge e quer bloquear q os clientes se enxerguem na rede a solução é essa:

    /interface bridge filter
    add action=drop chain=forward comment="" disabled=no dst-port=135-139 ip-protocol=tcp \
    mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=135-139 ip-protocol=udp \
    mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=445-449 ip-protocol=tcp \
    mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=445-449 ip-protocol=udp \
    mac-protocol=ip

    Espero ter ajudado n meu funcionol q uma blz .............

  2. Valeu vou testar aqui.

    Obrigado



  3. Citação Postado originalmente por Binhos5 Ver Post
    Amigo se vc estiver usando mais de uma interface num ap em bridge e quer bloquear q os clientes se enxerguem na rede a solução é essa:

    /interface bridge filter
    add action=drop chain=forward comment="" disabled=no dst-port=135-139 ip-protocol=tcp \
    mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=135-139 ip-protocol=udp \
    mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=445-449 ip-protocol=tcp \
    mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=445-449 ip-protocol=udp \
    mac-protocol=ip

    Espero ter ajudado n meu funcionol q uma blz .............


    aproveitando a resposta do amigo, sugiro que bloqueie tudo de cliente pra cliente, ao invés soh de algumas portas

    para isso, observe que no firewall da bridge e possivel bloquear trafego entre as interfaces escolhendo interface de entrada "in interface" e interaface de saida "out interface" e aplicar um "drop", assim evitaria também trojans de acesso remoto; virús que atcam bugs de softwares ou do proprio S.O. etc.

  4. Citação Postado originalmente por doriedson Ver Post
    Caros colegas, fiz um filtro de de bridge para impedir que clientes de uma interface se comunique com os clintes de outra interface. Meu bloqueio ficou da seguinte forma:
    chain = forward in interface = wlan1 out interface = wlan2 action = drop repetindo com as interfaces invertidas.

    Ai me ocorreu uma dúvida, na wlan1 existe dinamicamente uma interface chamada wds1, será que preciso criar uma regra pra wds1 tambem?

    Cheguei até fazer, porém depois de um tempo onde a regra bloqueia a wds1 aparece a palavra know.

    Desde já agradecido

    Doriedson


    Amigo se vc estiver usando em bridge e nao quer q um cliente da antena 1 enxergue o cliente da antena 2 é so colocar esse script:

    /interface bridge filter
    add action=drop chain=forward comment="" disabled=no dst-port=135-139 ip-protocol=tcp \
    mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=135-139 ip-protocol=udp \
    mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=445-449 ip-protocol=tcp \
    mac-protocol=ip
    add action=drop chain=forward comment="" disabled=no dst-port=445-449 ip-protocol=udp \
    mac-protocol=ip


    nao esquece de ir tbm em wireless na aba interfaces e depois vc da dois clics na interface q vc quer configurar e depois na aba wireless vc desativa a opção "Default Forward".

    Fazendo isso e certo q eles nao se enxerguem mais e nem troquem mais arquivos e a rede fica funcionando perfeitamente. Espero ter ajudado....................






Tópicos Similares

  1. Adicionar Exceçao no Filtro de Bridge!
    Por braw no fórum Redes
    Respostas: 9
    Último Post: 06-03-2014, 14:54
  2. Filtro de Bridge + Autenticação no Freeradius
    Por gustavo_marcon no fórum Redes
    Respostas: 15
    Último Post: 25-10-2012, 22:07
  3. Filtro de bridge = menos braodcast e + problem.
    Por Terolando no fórum Redes
    Respostas: 2
    Último Post: 31-03-2010, 14:04
  4. filtro de bridge = menos braodcast e + problema
    Por Terolando no fórum Redes
    Respostas: 0
    Último Post: 26-03-2010, 10:18
  5. Problema com filtro de bridge!
    Por braw no fórum Redes
    Respostas: 11
    Último Post: 16-07-2009, 17:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L