+ Responder ao Tópico



  1. ai esta o cache full do 2.9.27 ...vlw


    / ip firewall mangle
    add chain=output protocol=tcp src-port=8080 content="X-Cache: HIT" action=mark-connection new-connection-mark=squid-connection-HIT passthrough=yes \ comment="Cache-squid" disabled=no
    add chain=output connection-mark=squid-connection-HIT action=mark-packet new-packet-mark=squid-packet-HIT passthrough=no comment="" disabled=no
    add chain=output action=return connection-mark=squid-connection-HIT comment="" disabled=no
    add chain=prerouting in-interface=Saida src-address=192.168.2.0/24 action=mark-packet new-packet-mark=test-up passthrough=no comment="UP TRAFFIC" \ disabled=no
    add chain=forward src-address=192.168.2.0/24 action=mark-connection new-connection-mark=test-conn passthrough=yes comment="CONN-MARK" disabled=no
    add chain=forward in-interface=Entrada connection-mark=test-conn action=mark-packet new-packet-mark=test-down passthrough=no comment="DOWN-DIRECT CONNECTION" disabled=no
    add chain=output out-interface=Saida dst-address=192.168.2.0/24 action=mark-packet new-packet-mark=test-down passthrough=no comment="DOWN-VIA PROXY" disabled=no
    / queue tree
    add name="Cache-full" parent=global-out packet-mark=squid-packet-HIT \ limit-at=2048000 queue=default priority=8 max-limit=2048000 burst-limit=0 \ burst-threshold=0 burst-time=0s disabled=no
    add name="upstream" parent=global-in packet-mark=test-up limit-at=2048000 \ queue=default priority=8 max-limit=2048000 burst-limit=0 burst-threshold=0 \ burst-time=0s disabled=no


    fui !

    bjunda


  2. Citação Postado originalmente por frilton Ver Post
    EU CONSEGUI COLOCA PARA FUNCIONAR SEM O HOTPORT!!!!!
    Amigo, observa se você tem essa regra em "nat", se você não tiver essa regra não vai funcionar com hotspot.
    Lembrando de trocar onde esta: bridge1, pela sua interface correta (se não estiver em bridge, e ports se não for 3128 a do seu proxy).

    /ip firewall nat
    add chain=pre-hotspot in-interface=bridge1 protocol=tcp dst-port=80 \
    hotspot=auth action=redirect to-ports=3128 comment="REDIRECIONAMENTO DE \
    PROXY HOTSPOT" disabled=no
    Última edição por ddllss; 10-04-2009 às 19:15.



  3. Citação Postado originalmente por Raniel Ver Post
    Já tentaram controlar o cache miss?

    /ip firewall mangle
    add chain=prerouting action=mark-connection new-connection-mark=conn-miss passthrough=yes in-interface=wan content=X-Cache: MISS

    add chain=prerouting action=mark-packet new-packet-mark=miss passthrough=no connection-mark=conn-miss
    Olá Raniel,
    Dei uma pesquisada nesse "cache MISS" e encontrei 2 definições para ele:

    1 - Uma situação alternativa, que ocorre quando a cache é consultada e não contém um dado com a etiqueta desejada, é conhecida como cache miss (erro do cache).

    2- A CPU cache is a cache used by the central processing unit of a computer to reduce the average time to access memory. ...

    Tambem dei uma olhada aqui no forum, tem essa sitação "cache miss", mas não explicando o que seria isso.
    Eu não uso essa regra no meu mk, seria alguma dessas 2 definições que achei?

    Abraços,

  4. Aqui não estou usando esta regra.



  5. Caro CATV.

    Tem como limitar o cache-full por usuários, ips ou ranges?
    Por exemplo o cliente 1 que tem 128 kbps de banda mas somente podera acessar o cache-full com 512 kbps, o cliente 2 tem 512 kbps e somente podera acessar o cache-full com 1 mega.
    Tem como fazer este controle?
    Desde já agradeço.






Tópicos Similares

  1. cache full com unidade nas ou freenas
    Por imediato no fórum Redes
    Respostas: 3
    Último Post: 18-09-2012, 21:04
  2. BFW + MK com problema no cache full
    Por infoservwireless no fórum Redes
    Respostas: 3
    Último Post: 04-03-2011, 15:10
  3. Alguem da uma ajuda ai no cache-full
    Por Rafael1929 no fórum Redes
    Respostas: 2
    Último Post: 24-02-2009, 08:00
  4. Cache Full Pacote Debian e Regras no Mikrotik
    Por pedrovigia no fórum Redes
    Respostas: 8
    Último Post: 17-11-2008, 23:40
  5. Vejam esse problema no cache full!
    Por alanvictorjp no fórum Redes
    Respostas: 12
    Último Post: 10-02-2008, 11:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L