+ Responder ao Tópico



  1. #1

    Wink Iniciante em Mikrotik - Problemas com Hotspot

    Fala galera...

    Sou meio novo nesse lance de mikrotik...trabalhei algums meses em um provedor de internet wirelles mas o pessoal responsavel ñ passava mta coisa sobre o sistema.

    bom...o negócio é o seguinte:


    Estou tentando configurar meu MK aki em ksa.....estou indo beim, ja renomeei as duas interfaces (Link, Clientes), coloquei os devidos IPs, gateway, NAT, DNS...resumindo..O MK pinga normalmente pra minha rede e pinga externamente tbem.

    o meu maior problema esta sendo com relação ao hotspot .

    eu gostaria de fazer igual onde eu trabalhava antes...onde tinha o servidor MK 2.9.27 e para o cliente c conectar era feito um cadastro com o nome dele, a velocidade escolhida.Dai era nos passado um IP (ex: IP:10.2.27.2. SR:255.255.255.252 Gateway: 10.2.27.1), ode cada cliente tinha um IP diferente mas com a mesma mascara, e sempre os Gateways eram o IP mas com final 1 (ex: IP:10.50.2.2 Gateway: 10.50.2.1 )

    como faço pra isso rodar no meu MK 2.9.27 ?

    eu ja consegui fazer a maquina navegar.....mas eu configurei o pool. dhcp server, e o hotspot...mas ficou sem controle de banda nenhum..

    Por favor amigos me ajudem


    OBS: eu trabalhava na instalação....xD

    msn: [email protected]

    abrass

  2. #2

    Padrão

    Citação Postado originalmente por Dionathan Ver Post
    Fala galera...

    Sou meio novo nesse lance de mikrotik...trabalhei algums meses em um provedor de internet wirelles mas o pessoal responsavel ñ passava mta coisa sobre o sistema.

    bom...o negócio é o seguinte:


    Estou tentando configurar meu MK aki em ksa.....estou indo beim, ja renomeei as duas interfaces (Link, Clientes), coloquei os devidos IPs, gateway, NAT, DNS...resumindo..O MK pinga normalmente pra minha rede e pinga externamente tbem.

    o meu maior problema esta sendo com relação ao hotspot .

    eu gostaria de fazer igual onde eu trabalhava antes...onde tinha o servidor MK 2.9.27 e para o cliente c conectar era feito um cadastro com o nome dele, a velocidade escolhida.Dai era nos passado um IP (ex: IP:10.2.27.2. SR:255.255.255.252 Gateway: 10.2.27.1), ode cada cliente tinha um IP diferente mas com a mesma mascara, e sempre os Gateways eram o IP mas com final 1 (ex: IP:10.50.2.2 Gateway: 10.50.2.1 )

    como faço pra isso rodar no meu MK 2.9.27 ?

    eu ja consegui fazer a maquina navegar.....mas eu configurei o pool. dhcp server, e o hotspot...mas ficou sem controle de banda nenhum..

    Por favor amigos me ajudem


    OBS: eu trabalhava na instalação....xD

    msn: [email protected]

    abrass

    amigo,


    controle de banda no hotspot se faz no "user profile" escolhendo o "rate limit"


    quanto aos ips, o hotspot converte automaticamente para a a sua rede, pode criar sua rede em qualquer faixa privada e configurar nos cliente qualquer outra faixa, desde que o gateway e o dns estejam na mesma faixa, vai funcionar normalmente.


    O hotspot usa uma espécie de "nat one to one" que faz a conversão de cada endereço IP confirurado na interface do cliente para 01 ip válido na sua rede.

    Isso é realmente muito interessante pois possíbilita que estando a interface do cliente configurada para uma rede qualquer ele conecte na sua rede e tenha disponibilidade do serviço sem alterar a cnfiguração



  3. #3

    Padrão

    Pode-se fazer o controle de banda usando apenas a /queue simple, lembrando que a input dinamica tem que ficar no final.

  4. #4

    Padrão

    Fico Grato amigos....

    Mas consegui fazer o controle de banda e o gerenciamento de clientes sem o hotspot !



    só tenho mais uma duvida..

    Tenho uma pagina em html em um servidor rodando winserver 2003, e gostaria de quando algum cliente q estivesse bloqueado por falta de pagmto qdo ele acessa-se a internet e fosse rediricionado automaticamente para esse endereço no meu sevidor


    tem como ?


    Abrass




  5. #5

    Padrão não consigo restrigir conexão

    ola pessoal! ...sou novo no forum e no mikrotik! estou tentando configurar o mikrotik como ap bridge e pppoe com interface lan e wlan, configuro o mouden de boa e navega de boa so que esse é problema qualquer um naveva de boa não consigui fazer com que so navegem com discador pppoe no windows!!!
    ...onde devo configura ja tentei quase tudo mas não estou conseguindo e pesquiso mas não acho nada a respeito!!!
    desde ja agradeço a ajuda!!

  6. #6

    Padrão

    Tem sim,
    Mas eu aconselho a usar o hotspot para tal, pois se usar um redirecionamento de portas, tipo para os atrasada, vai ter que determinar um intervalo e se o cliente não navegar no momento, ele nunca irá vê a pag de cobrança. Já com o uso do hotspot, enquanto ele não navegar para ser direcionado para a pag, fica bloqueado. Outra! Você vai bloquear apenas a porta 80, ou seja, ele vai usar msn, p2p, ssl entre outros e com o uso adequado do profile (bloqueio por exemplo) ele nunca vai acessar. Tipo aqui eu fiz um profile que encerra a sessão dele a cada 31s que é o tempo para ele vê a pag de bloqueio.

    Se quiser fazer da maneira que quer:
    Código :
    /ip firewall address-list add list=bloqueados disabled=yes
    Código :
    /ip firewall nat add chain=dstnat action=dst-nat to-addresses=webserver_address to-ports=80 protocol=tcp src-address-list=bloqueados dst-port=80 comment=bloqueados

    Para add um cliente
    Código :
    /ip firewall address-list add list=bloqueados address=192.168.0.3 disabled=no



  7. #7

    Padrão

    Citação Postado originalmente por lower Ver Post
    ola pessoal! ...sou novo no forum e no mikrotik! estou tentando configurar o mikrotik como ap bridge e pppoe com interface lan e wlan, configuro o mouden de boa e navega de boa so que esse é problema qualquer um naveva de boa não consigui fazer com que so navegem com discador pppoe no windows!!!
    ...onde devo configura ja tentei quase tudo mas não estou conseguindo e pesquiso mas não acho nada a respeito!!!
    desde ja agradeço a ajuda!!
    Você deve configurar o seu mikrotik para ser o gw e não uma bridge para o modem. Assim aplicará os seus próprios ips.

  8. #8

    Padrão

    Você deve configurar o seu mikrotik para ser o gw e não uma bridge para o modem. Assim aplicará os seus próprios ips.
    ah qual configuração devo fazer pra funcionar de boa??? qual o nome dessa configuração que vc dice!!!

    valew pela atençao!!!



  9. #9

    Padrão

    o q eu preciso é o seguinte Raniel...

    Veja c vc pode me ajudar..


    eu trabalho num provedor de internet e cada cliente tem um ip ex: 10.0.0.2 M:255.255.255.252 G: 10.0.0.1
    mas tudo isso sem o hotspot.
    como minhas redes são abertas o q eu quero é q qdo um pc c conectar na rede sem um ip cadastrado apareça uma msg de ACESSO INVALIDO, (eu ja tenho a pagina HTML), ou c por acaso um cliente mudar o seu ip, ou fomatar a maquina, aparecer a MSG tbem.

    entende ?

    se vc me ajudar a fazer isso sem q meus clientes usem autenticação fico mto agradecido!!

    Grato..

    abrass brother

  10. #10

    Padrão

    Configuração básica mesmo, a partir disso você vai desenvolvendo algo avançado.
    Veja na wiki do forum que tem um material bem explicativo sobre tal configuração.



  11. #11

    Padrão

    Citação Postado originalmente por Dionathan Ver Post
    o q eu preciso é o seguinte Raniel...

    Veja c vc pode me ajudar..


    eu trabalho num provedor de internet e cada cliente tem um ip ex: 10.0.0.2 M:255.255.255.252 G: 10.0.0.1
    mas tudo isso sem o hotspot.
    como minhas redes são abertas o q eu quero é q qdo um pc c conectar na rede sem um ip cadastrado apareça uma msg de ACESSO INVALIDO, (eu ja tenho a pagina HTML), ou c por acaso um cliente mudar o seu ip, ou fomatar a maquina, aparecer a MSG tbem.

    entende ?

    se vc me ajudar a fazer isso sem q meus clientes usem autenticação fico mto agradecido!!

    Grato..

    abrass brother
    Então você não quer que osclientes vejam a pag de login do hotspot e sim os não-autorizados. Configure o seu servidor hotspot, com controle static na /queue simple e add os clientes em ipbindinds do hotspot, assim não verão a pag.

  12. #12

    Padrão

    mas eu tenho q configurar um servidor hotspot, users, profille ?
    ou eu configuro isso q vc falou direto na queues e depois jogo o ip para o ip bindings



  13. #13

    Padrão

    Isto mesmo, configurar o servidor hotspot, add as queues, e add os ips em ipbindings

  14. #14

    Padrão

    Consegui Brother.....

    Mto obrigado...


    Agora os ips bloqueados acessam a minha pagina de Acesso invalido....ficou como eu qria !!

    só mais uma coisa....

    digamos asssim....alguem c conecta na minha rede, tem como meu servidor gerar um dhcp pra essa pessoa e depois na hora em q ele for navegar abrir somente a pagina da minha empresa...onde tem, (VALORES, TELEFONE, E-MAIL..ETC)

    "LEMBRANDO Q NA MINHA REDE OS CLIENTES TEM IP FIXO "


    VLEW PELA AJUDA BROTHER..


    FLOW



  15. #15

    Padrão

    Basta criar o dhcp-server com a faixa de rede que quer e personalizar a pag de login como quiser, já que não pretende usar a autenticação para os clientes.

  16. #16

    Padrão

    e c eu quizer q o kra q pegou o ip via dhcp navegue só na minha pagina q esta hospedada em um determinado servidor..

    tem como direcionar isso ?
    e tbem limitar um tempo pra ele..Ex: 10 min..depois desse tempo ele ñ consiga mais navegar.

    Grato
    Última edição por Dionathan; 19-01-2009 às 17:35.



  17. #17

    Padrão

    Citação Postado originalmente por Dionathan Ver Post
    Fico Grato amigos....

    Mas consegui fazer o controle de banda e o gerenciamento de clientes sem o hotspot !



    só tenho mais uma duvida..

    Tenho uma pagina em html em um servidor rodando winserver 2003, e gostaria de quando algum cliente q estivesse bloqueado por falta de pagmto qdo ele acessa-se a internet e fosse rediricionado automaticamente para esse endereço no meu sevidor


    tem como ?


    Abrass



    tem sim: com o uso de hotspot!!

  18. #18

    Padrão

    Para habilitar isto aí você deve marcar o box "trial" e determinar o tempo de 10m em login-by do profile do hotspot server.



  19. #19

    Padrão ip fixo ou dinamico ??????

    se vc usar um ip dinamico e muito mais pratico pra vc cadastraa os clientes pelo mac e faz eles logarem, ja usei ip fixo e vivia vizitando cliente e escutando nao fui eu que mechi ai não ........pense nisso