+ Responder ao Tópico



  1. #7

    Padrão

    Bem,
    O ideal mesmo é fazer essa opção ai, mas dessa forma ai eu ainda usaria a interface wireless da RB, e pelo visto o problema inicial ainda continuaria o mesmo, certo?

  2. #8

    Padrão

    Se fizer isto e continuar o erro, troque o cartão, teste com outro.



  3. #9

    Padrão

    Citação Postado originalmente por renangomes Ver Post
    1- Sim, eu estou fazendo na propria RB. Resolvi usar a RB porque ela é mais versatil eu usaria pouco fio e como eu pretendo ter no máximo 50 clientes cadastrados, ela teoricamente supriria minhas necessidades. Além de passar um tempão no nobreak caso falte energia.
    2 Sobre o Hardware do RB: Bem eu vi que a memória o o proder de processamento é horrivel, mas até agora, o CPU só usa no máximo 20%, e a memória tá sobrando lá. Aparentemente ela tá segurando, pelo menos por enquanto eu tenho poucos clientes.

    Bem, eu já cheguei no meu limite de investimento, e agora tenho que procurar uma solução barata para o problema.

    Aqui comuigo eu tenho um computador muito bom que pode servir como servidor, mas eu nao tenho a tal plaquinha "placa PCI greteck de 63mW", só possuo uma ralink lascada mesmo
    Possuo a RB133 e o cartão Egenius (maldição, porque eu fui comprar logo essa cobinação?).
    Possuo também um ap edimax com o firmware modificado que vai ATÉ 400mw.

    Com esse meu hardware existem muitas formas de remontar o provedor..
    Posso usar a RB ainda como servidor MK e em vez de usar a interface wirelesse dela eu posso usar o meu AP edimax lá em cima sendo minha interface wireless. A questão é: Ficaria melhor?

    Posso também criar o PC-AP em baixo, mas como minha torre tem uns 17m, eu teria que ligar um cabo muito grande caso fosse conectar o PC diretamente na antena... Se eu usasse a placa ralink lascada funcionaria bem?


    enfim, algumas opções são:

    PC com MK -> cabo gigante RGC 213 -> antena omini
    PC com MK -> cabo de REDE -> AP edimax em bridge -> antena omini
    PC com MK -> cabo de rede -> RB como bridge -> antena omini
    RB com MK -> cabo de rede pequeno -> AP edimax em bridge -> antena omini
    RB com MK -> capo RGC 58 de 1m -> Antena omini (situação atual)

    Lembre-se que eu possuo o MK original (level 4) instalado na RB. Para instalar o MK no PC eu teria que comprar outra liccença, e esta custa dinheiro =/

    Cabo RGC 213 eu nao tenho mas com uns 70 reais dá pra comprar uns 10m já com os conectores.

    Outra coisa.. Eu já quebrei meu porquinho.. o unico dinheiro que eu tenho agora é o troco do pão.

    Alguma sugestão?
    kkkkkkkk vixi kara tuh se lascou mermuh!!!, primeiro vamos em partes: Tira tudo que for de regras de firewall, hotspot e etc... da RB pois tuh tah matando éla, vc mesmo disso que éla está com 20% e isso vc só tem 6 clientes né? Eu tenho na minha RB433AH 72 cliente e processamento de 2% no maximo acredita!? Então coloque sua RB somente como AP-BRIGDE certo? Se possível pudesse trocar pelo menos o cartão já resolvia muita coisa, certo? e em baixo instale um servidor para fazer o controle de banda, hotspot e etc... certo? O servidor você pode usar uma maquinazinha com 20GB de HD + 256 de MB Ram + Proc. Duron, Celeron entre outros... Esqueça esse Edimax com 400mW, sou mais a tua RB do que ele, e quando disso para você usar PC-AP, foi ele na torre mesmo lá em cima. Emfim... Tire tudo que for de regra dessa RB e configure éla somente como AP-BRIGDE e mais nada... e em baixo monte um server com MK para fazer o controle de banda, hotspot e etc... me add no MSN que te ajudo... suporte (arroba) acessohosting (ponto) com ...

  4. #10

    Padrão

    Eu resetaria tudo, começando do 0! Use-a como bridge, ou seja faça a bridge da Ether para Wlan. adicione IP a interface Ether. Configure Canal desejado, SSID e TXPower use sempre menos do que 20! Agora se não funcionar desse jeito só pode ter coisa errada no cartão, na sua antena base (polarização trocada) pode acontecer nos clientes, ou então a antena com elemento defeituoso, já vi acontecer com as ARTSAT.



  5. #11

    Padrão

    seguinte.. verificou se a polarização das antenas do cliente esta correta ?

    faça um teste, na interface wlan1 do seu radio da torre, coloque o ip :

    10.10.0.1 mascara 255.255.255.0

    no cliente coloquei o ip 10.10.0.2 mascara 255.255.255.0

    (nao precisa setar gateway)

    no cliente faça

    ping 10.10.0.1

    e do seu radio pelo winbox.. faça ping para o cliente (10.10.0.2)


    veja se vai pingar.. veja os tempos.. pingar sem perdas.. etc etc..

    se pingar sem problemas.. o seu problema vai estar na configuração do hotspot.. talvez permissao de macs.. algo desse tipo..

  6. #12

    Padrão

    acho que esqueceram de comentar .. como li rapido ae vai alem de todos os problemas!

    jamais.. e eu disse JAMAIS use cartao mini-pci R52h ou engenius ou a merda que for com omini!

    porque os cartoes começam a perder potência nego que tah com sinal -56 vai pra -80 ou mais ae não tem quem trabalhe.


    Abraços