Página 4 de 4 PrimeiroPrimeiro 1234
+ Responder ao Tópico



  1. Citação Postado originalmente por GrayFox Ver Post
    Faça assim entao e veja:

    ipfw -f flush
    ipfw add 1 allow all from any to any

    Numerei a regra... Pelo visto seu firewall está em default to deny. Por isso o erro.

    Tente agora...

    Saudações,
    Ok parece que era isso, o resultado foi esse:
    PS: mudei a porta de tudo para 1026.

    http://www.geocities.com/redhat69_lesi/rede/rinetd.JPG

    Parece me que está a redireccionar bem... Não é?

    Só mais uma pergunta...
    O rinetd funciona como o natd? Ou seja, acaba por ser um servido NAT?

    Saudações
    Última edição por redhatlesi; 26-01-2009 às 16:12.

  2. Sim, está funcionando...
    O rinetd reescreve a tabela, parecido como o natd. O rinetd é um serviço de port forwarding.

    Saudações,

    Citação Postado originalmente por redhatlesi Ver Post
    Ok parece que era isso, o resultado foi esse:
    PS: mudei a porta de tudo para 1026.

    http://www.geocities.com/redhat69_lesi/rede/rinetd.JPG

    Parece me que ta a redireccionar bem... Não é?

    Só mais uma pergunta...
    O rinetd funciona como o natd? Ou seja, acaba por ser um servido nat?

    Saudações



  3. Citação Postado originalmente por GrayFox Ver Post
    Sim, está funcionando...
    O rinetd reescreve a tabela, parecido como o natd. O rinetd é um serviço de port forwarding.

    Saudações,
    Já experimentei também com o wireshark a correr no host e os pacotes chegam lá!

    Ok, muito obrigado por toda a ajuda sem ela não tinha conseguido! Foi fundamental.

    Abraço.






Tópicos Similares

  1. natd - problema
    Por redhatlesi no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-01-2009, 21:29
  2. problemas com o IMP
    Por marlonfuchs no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-06-2002, 08:13
  3. problemas iptables
    Por cyberrato no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-06-2002, 10:47
  4. PHP - novato com problemas !
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-06-2002, 20:30
  5. Problemas ao adicionar o samba ao dominio nt
    Por clmr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 23-04-2002, 10:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L