+ Responder ao Tópico



  1. #1

    Padrão Quantidade de Clientes Ovislink 5460

    Olá galera, blz?

    Seguinte, tenhos dois AP's Ovislink 5460 em WDS+AP.

    Qtas pessoas esses ap's devem aguentar? aguenta 20?

    To com problema, pq parece que um ap fica reiniciando e a velocidade da rede fica MTO lenta.

    Do nada o ping para os ap's sobre para 4000ms!!

    Instalar um servidor para gerenciar rotas e trafego ajuda a desafogar os ap's?

    Grato

  2. #2

    Padrão

    Ta com o firmware original?
    Quantos clientes em WDS?
    Com 20 em clientes mesmo, aguenta num pau brabo.
    Além disso, tem os WDS, que aguenta uns 3, e olhe lá.
    O ideal seria deixar o AP pra 10 clientes com 3 WDS.
    No teu caso, não seria possível tirar os WDS e configurar os clientes como
    "Cliente ISP"?
    WDS é recomendado para fazer enlaces, tipo AP para 1 ou 2 clientes.



  3. #3

    Padrão

    Olá!

    Os dois AP's estão em WDS. Os 20 clientes conectam em ambos os AP's. Vai dependender da qualidade do sinal em cada ponto.

    Estou usando o firmware AP Router 6.1

    Não entendi essa parte:
    "O ideal seria deixar o AP pra 10 clientes com 3 WDS."

    E como eu faria para configurar os Cliente como "Cliente ISP"? Fazer PPPoe para os AP's?!

    Grato

  4. #4

    Padrão

    Citação Postado originalmente por black_burn Ver Post
    Olá!

    Os dois AP's estão em WDS. Os 20 clientes conectam em ambos os AP's. Vai dependender da qualidade do sinal em cada ponto.

    Estou usando o firmware AP Router 6.1

    Não entendi essa parte:
    "O ideal seria deixar o AP pra 10 clientes com 3 WDS."

    E como eu faria para configurar os Cliente como "Cliente ISP"? Fazer PPPoe para os AP's?!

    Grato
    Deixa ver se entendi. Ambos estão como AP+WDS.
    Vc entra com a lan em um deles.
    Se é só o outro AP que está usando WDS, e considerando que vc tenha em torno de 10 clientes em cada, deveria funcionar. Pode ser, além da falta de memória e processamento de rádio, algum problema num deles.
    Na parte AP, tente usar SSID e chave diferentes em cada AP. Caso vc use a mesma pros 2 APs,
    pode ter algum cliente conectando nos 2 e gerando loop.
    Lembrando que o WDS não usa SSID ou a chave AP. Tem chave própria ou nem precisa.
    Conecta pelo MAC.
    Quanto ao cliente ISP, vale se os clientes usarem rádio e não PCI.
    Pode ser configurado com IP na Wireless e pra gerar DHCP nas LAN, numa faixa totalmente diferente, tipo 192.168.xxx.xxx na wireless e gerar 10.1.1.2 até 254 nas LAN.



  5. #5

    Padrão

    E ae.

    Minha estrutura é a seguinte:

    Cable modem ADSL -> Ovislink 5460 como Gatway + AP/WDS -> Ovislink 5460 como Bridge + AP/WDS

    Sim, os dois estao como AP+WDS. Notei que a maioria das pessoas se conecta no AP que esta no segundo andar.

    Fiz um teste usando SSID diferentes e os clientes encontram os dois AP's, correto certo?

    Acho que oq eu posso fazer é fazer que os clientes conectem em diferentes SSID's.

    Clientes do 1º andar conectam no AP do primeiro andar e cilentes do segundo andar conectam no AP do segundo andar.

    Assim faço com que cada AP fique com 10 clientes.

    Oq acha?

    []'s

  6. #6

    Padrão

    Bom, é obvio que está errado vc usar o mesmo SSID nos 2 APs.
    Até não é o caso de ficar 10 por 10, mas eles devem se conectar no AP com sinal mais forte.
    Acredito que, com SSIDs e WEP/WPA diferentes, deve resolver o teu problema.



  7. #7

    Padrão

    Olá Jadir!

    Obrigado mesmo pela sua ajuda no meu problema.

    Vou alterar os SSID's e instruir os clientes a se conectar no AP com melhor sinal.

    Agora uma duvida, não entendi qual a finalidade de usar WEP/WAP diferentes em cada AP?


    Grato

  8. #8

    Padrão

    Tem gente que fica "brincando" de provedor Wireless...

    Ap Ovislink 5460 é AP pra se por numa torre wireless pra atender cliente? pelo amor de Deus gente, cade o profissionalismo?

    Ap pra se por em redes grandes é SENAO, SAMSUNG, ROUTERBOARD, PC-AP e outros da mesma linha.

    O cara vai numa lojinha dessas e se depara com um Senao ou Smsung de 400,00 e ve um Ovilsink de 200 acha que é tudo igual e no futuro da problema... é claro, preço tambem é qualidade.

    Ao auto do tópico: Não ta na hora de por uma coisa melhor não?



  9. #9

    Padrão

    Olá Pedro,

    Essa minha estrutura é IN-DOOR, esta dentro de um pequeno hotel com dois andares. Não tem nada de torre, ou algo mais complexo.

    É uma rede bem simples somente para navegação.

    Pelo que eu vi, era erro de configuração da minha parte, pois estava usando WDS com mesmo SSID. Depois andei lendo ai e vi que usar potencia de 400mW eh pura besteira. Diminui a potencia e realmente o sinal ficou melhor.

    Não sou profissional de rede wireless, fiz isso so para ajudar um amigo.

    Meu ramo de atuação é totalmente diferente, sou especialista em Storage em ambientes de grande porte, meu negocio é fibra óptica e Fibre Channel, eheheheh

    Valeu pela ajuda dos amigos.

    []'s

  10. #10

    Padrão

    Pedro, pelos posts anteriores do black_burn, deu pra ver que tem a ver com um hotel ou algo assim.

    Se não for o caso, fica a dica pra hoteis e etc. Eu mesmo já configurei um sistema semelhante pra ser usado num hotel aqui na minha cidade. Só que eu liguei os 2 APs por cabo no modem.

    black_burn, já tive experiencias negativas com 2 APs com SSID diferentes com a mesma WEP.
    Quando troquei a WEP, resolveu o problema.



  11. #11

    Padrão

    Com hotel ou sem hotel, na praia ou no campo que diferença faz se um Ovislink está com essa quantidade de clientes? Nunhuma...

    O que quero dizer é que esse aparelho ja esta saturado de coisas, que o ideal é colocar outro melhor.

    Não adianta configurar de modo tal e tal se ele nao foi feito pra isso

    Alguns cientistas aqui do forum vao dizer pra torcar firmware, configurar com WDS, AP e outras coisas, mas nao adianta, esse radio é pra outro tipo de coisa.

    Experimente trocar por um Senao ECB 2320 que vc vai ver a coisa mudar de patamar.

    Abraços.

  12. #12

    Padrão

    Citação Postado originalmente por Pedro0278 Ver Post
    Alguns cientistas aqui do forum vao dizer pra torcar firmware, configurar com WDS, AP e outras coisas, mas nao adianta, esse radio é pra outro tipo de coisa.
    Por favor, não esculhambe a classe dos cientistas. rsrsrs

    Agora, sobre o problema, com muito cliente é melhor ir com um rádio de mais performance ou aumentar o número de APs no ambiente.



  13. #13

    Padrão

    Citação Postado originalmente por Pedro0278 Ver Post
    Com hotel ou sem hotel, na praia ou no campo que diferença faz se um Ovislink está com essa quantidade de clientes? Nunhuma...

    O que quero dizer é que esse aparelho ja esta saturado de coisas, que o ideal é colocar outro melhor.

    Não adianta configurar de modo tal e tal se ele nao foi feito pra isso

    Alguns cientistas aqui do forum vao dizer pra torcar firmware, configurar com WDS, AP e outras coisas, mas nao adianta, esse radio é pra outro tipo de coisa.

    Experimente trocar por um Senao ECB 2320 que vc vai ver a coisa mudar de patamar.

    Abraços.
    o Senao ECB 3220 tem o mesmo chip RTL 8186 que o Ovislink.
    A diferença é a potência, que é de 400 mw (26 db) no firmware, enquanto o Ovislink é 40 mw (16 db). Se vc usar um Ovis com o firmware original, o bichinho faz misérias.
    É uma questão de gosto. Tenho um monte de Senao parado, com defeito aqui.
    Esse bicho esquenta pra burro. Além do problema que já peguei alguns que resetam as configurações do nada.
    Como agora só to usando Mikrotik em routerboard e em PC, só uso GI-Link nos clientes.

  14. #14

    Padrão

    E ae galera, olha eu denovo aqui! :-)

    Fiz todas as dicas aqui do forum e minha rede esta muito melhor agora, mas não esta 100%.

    Estou usando 63mW, SSID e senhas diferentes nos AP's.

    O problema agora é que de vez em quando os clientes perdem sinal do AP em que estão conectados e sao "jogados" para o outro AP. Detalhe é que o AP não reiniciou! Fico monitorando os AP's por cabo, e o AP esta totalmente acessivel e respondendo. Alguem tem alguma idéia do que possa ser?

    Outra duvida, estou com uma pulga atraz da orelha em relação ao Firmware da Ap Router.
    Qual o melhor firmware que vcs indicam para o 5460 v2?

    Grato!



  15. #15

    Padrão

    É assim mesmo, o sistema procura o sinal mais forte pra se conectar.

    Vc tem que colocar o sinal preferencial o mais perto possivel do cliente.

  16. #16

    Padrão

    Humm certo entendi!

    Entao eu poderia fazer o seguinte?

    Desativar o WDS nos dois AP's e daixar eles somente como AP ao inves de AP + WDS?!

    Como o segundo AP faz bridge para o primeiro, creio que isso eh melhor. Assim nao vai ter sistema procurando o melhor sinal e os clientes vao ficar sempre no mesmo AP.

    Falei besteira ou nao?!


    []'s



  17. #17

    Padrão

    Citação Postado originalmente por black_burn Ver Post
    Humm certo entendi!

    Entao eu poderia fazer o seguinte?

    Desativar o WDS nos dois AP's e daixar eles somente como AP ao inves de AP + WDS?!

    Como o segundo AP faz bridge para o primeiro, creio que isso eh melhor. Assim nao vai ter sistema procurando o melhor sinal e os clientes vao ficar sempre no mesmo AP.

    Falei besteira ou nao?!


    []'s
    É porque nesse caso o pc ira procurar o AP pelo SSID preferencial.