Página 4 de 4 PrimeiroPrimeiro 1234
+ Responder ao Tópico



  1. Citação Postado originalmente por jrhackerjsvj Ver Post
    Pessoal, bom dia.

    Criei um Server MK e tudo está funcionando perfeitamente, depois que acrescento todos os Mac´s ligados aos Ip´s no menu Ip_ARP, na minha interface que recebe a internet coloco a opção ARP para Reply-only. Tudo funciona perfeitamente, até que a internet caí, automaticamente quando o link retorna os usuário já retornam com outro Ip.

    Ou seja, as regras criadas vão por água abaixo.

    - O que devo fazer, mantenho a conexão DHCP, como fazer com que este erro não aconteça?


    **Caso contrário**

    _ Como faço para colocar Ip fixo nos clientes, qual a configuração que devo fazer no Firewall?

    Ps. Minha interface de rede interna (Switch) está configurada para 192.168.0.1, como faço para atribuir endereços aos clientes já que os mesmos só conseguem se conectar via DHCP?


    Agradeço a atenção de vocês e espero que ajudem-me.



    Segue o Tutorial do nosso amigo Rodrigo Amarrar ip/mac não funciona. Ajudem-me. - Página 3

  2. Muito bom Rodrigo, parabens.



  3. ip fixo, vai no mikrotik>IP>DHCP SERVER , na aba "leases" deleta tudo que tem lá, cadastra cada mac com seu ip designado, coloca um comentario caso entenda necessário e escolhe o seu "server" correspondente exemplo : dhcp2, dhcp3., o que vc tiver criado. o "ip fixo" ja está criado, agora vamos a tabela arp, IP>ARP , deleta tudo menos o arp do seu gateway, cadastra cada mac com seu ip designado, pronto. Pra ficar melhor vai na casa do cliente e "Fixa" o IP que vc deu ao mac dele. Lembre-se de colocar os leases dentro do pool do dhcp server.






Tópicos Similares

  1. Amarrando IP ao MAC nao funciona
    Por fabiofaker no fórum Redes
    Respostas: 6
    Último Post: 04-10-2010, 21:07
  2. Atrelando IP ao MAC não Funciona!!!
    Por alvinho no fórum Redes
    Respostas: 9
    Último Post: 27-06-2010, 13:45
  3. Samba não funciona - help me
    Por no fórum Servidores de Rede
    Respostas: 7
    Último Post: 26-06-2003, 14:40
  4. Por que o IP table não funciona ???
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 10-03-2003, 09:13
  5. Impressora não funciona help me!!!
    Por maacnet no fórum Servidores de Rede
    Respostas: 10
    Último Post: 06-01-2003, 19:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L