Página 2 de 3 PrimeiroPrimeiro 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. faz isso usando layer7

    /ip firewall layer7-protocol
    add comment="" name=msn regexp="ver [0-9]+ msnp[1-9][0-9]\? [\\x09-\\x0d -~]*cvr0\\x0d\\x0a\$|usr 1 [!-~]+ [0-9. ]+\\x0d\\\
    x0a\$|ans 1 [!-~]+ [0-9. ]+\\x0d\\x0a\$"


    /ip firewall filter

    add action=drop chain=forward comment="" disabled=yes layer7-protocol=msn src-address="IP QUE QUER BLOQUEAR"

  2. mais na 2.9.7 tem como instalar o L7?

    desde já agradeço, obrigado!



  3. Na versão 2.9.27 não tem, so apartir da versão 3.X

  4. Bem, eu tive uma ideia maluca aqui.

    Ideia 1:

    Bloquei os hosts:
    gtwy.messenger.hotmail.com
    gateway.messenger.hotmail.com
    messenger.hotmail.com
    e AINDA se os clientes usarem o DNS do mikrotik, você poderá criar um DNS estático lá.
    ex: você poderá fazer gtwy.messenger.hotmail.com apontar para o ip: 1.1.1.1 assim, o cliente nunca conseguirá abriri esse tal de msn =]



  5. Ideia 2:

    Crie uma regra que fecha as portas 1863, TCP e UDP, e outra regra que derrube pacotes endereçado à porta 80, para a 207.46.110.0/24






Tópicos Similares

  1. Bloquear IP sem bloquear o gateway
    Por mpsbr2004 no fórum Redes
    Respostas: 0
    Último Post: 27-03-2010, 21:28
  2. Bloquear MSN (messenger) e liberar HOTMAIL - Mikrotik
    Por rockeiromaiden no fórum Redes
    Respostas: 6
    Último Post: 25-09-2009, 07:39
  3. Bloquear MSN 8.1 sem afetar hotmail.com
    Por ogait666 no fórum Redes
    Respostas: 14
    Último Post: 13-03-2009, 19:05
  4. Como liberar msn sem bloquear o hotmail
    Por cobaiarpo no fórum Servidores de Rede
    Respostas: 1
    Último Post: 24-02-2007, 17:41
  5. Bloquear MSN sem Bloquear HOTMAIL
    Por frikasoide no fórum Servidores de Rede
    Respostas: 5
    Último Post: 03-02-2006, 08:08

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L