Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. irado no resolv.conf estou com o ip do próprio linux e os ips válidos da embratel como estou fora da empresa se eu tirar os ips da embratel corre risco de derrubar a internet?

  2. quando as coisas não estão funcionando direito, fazer manutenção remotamente é pedir pra ter problemas. Quando estiver na empresa a gente conversa.



  3. montei uma máquina nova com debian lenny e funcinou..ela está na bancada para testes...estou teclando usando o DNS dela agora...mas estou com uma dúvida nos testes que fiz para usaro cache dns dela no squid:


    no resolv.conf

    tirei os ips da embratel e coloquei só o IP da máquina
    nameserver 10.0.1.254

    dentro de /etc/hosts:

    127.0.0.1 localhost
    127.0.1.1 proxy.novaf.local proxy


    mas quando vou testar:

    proxy:/home/novaf# nslookup 193.136.2.218
    Server: 10.0.1.254
    Address: 10.0.1.254#53

    ** server can't find 218.2.136.193.in-addr.arpa: NXDOMAIN

    proxy:/home/novaf#
    proxy:/home/novaf# nslookup www.fccn.pt
    Server: 10.0.1.254
    Address: 10.0.1.254#53

    Non-authoritative answer:
    FCCN - Fundação para a Computação Científica Nacional canonical name = m01.bc01.mm.fccn.pt.
    Name: m01.bc01.mm.fccn.pt
    Address: 193.137.196.101

    mas nesse tutorial: Servidor Debian Etch: 3.1.2. Cache DNS

    diz que o IP que é para aparecer é o 127.0.0.1 mas no meu caso apareceu o 10.0.1.254? quando ping no host de uma máquina cliente ele não responde...mas quando pingo dela própria ela retorna o IP 127.0.0.1


    o que falta para ficar 100%??

    aparece esse erro
    Última edição por lfernandosg; 09-02-2009 às 16:59.






Tópicos Similares

  1. Respostas: 2
    Último Post: 20-12-2014, 15:36
  2. Clientes não navegam pelo MK
    Por playboy no fórum Redes
    Respostas: 0
    Último Post: 09-03-2008, 00:22
  3. Maquinas clientes não acessam a internet
    Por Administradora no fórum Servidores de Rede
    Respostas: 7
    Último Post: 26-08-2006, 07:54
  4. Respostas: 1
    Último Post: 24-05-2006, 20:19
  5. Parte gráfica no Debian-CDD-Br não sob com Geforce 128mb
    Por rfdasilva1 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 12-04-2005, 15:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L