+ Responder ao Tópico



  1. #1

    Padrão Coisa estranha

    Galera é o seguinte, ultimamente estou me deparando com um problema que até agora não tenho uma explicação lógica, tenho na rede 2 bases na primeira 4 setoriais 90º e 4 cartões engenius, na segunda 2 setoriais 90º e 2 cartões engenius. Meu problema, na maioria dos clientes o ping esta ok, mas em alguns a coisa ta feia! Para se ter uma idéia tem um cliente que ja troquei todo o equipamento de recepção, não adianta eu conecta-lo em nenhum dos setores tanto da base 1 como da base 2,o ping fica horrível tipo pinga a torre em torno de 10 ms porem com muita perca de pacote, e este não é um caso isolado.

  2. #2

    Padrão

    Citação Postado originalmente por Meiobit Ver Post
    Galera é o seguinte, ultimamente estou me deparando com um problema que até agora não tenho uma explicação lógica, tenho na rede 2 bases na primeira 4 setoriais 90º e 4 cartões engenius, na segunda 2 setoriais 90º e 2 cartões engenius. Meu problema, na maioria dos clientes o ping esta ok, mas em alguns a coisa ta feia! Para se ter uma idéia tem um cliente que ja troquei todo o equipamento de recepção, não adianta eu conecta-lo em nenhum dos setores tanto da base 1 como da base 2,o ping fica horrível tipo pinga a torre em torno de 10 ms porem com muita perca de pacote, e este não é um caso isolado.
    Olá Amigo,

    tive um problema parecido aqui, em alguns clientes ficava excelente e outros sem condições, notei que os clientes que ficavam mais ruins eram os que estavam mais proximos, o problema era a potencia dos cartões, diminui e ficou maravilha, faz este teste ae.

    Flw



  3. #3

    Padrão

    Estou usando os cartões a 20 dbm, apesar que são engenius, e se a regra da diferença de 10 dbm for verdadeira mesmo, estão a 30 dbm.

  4. #4
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por Meiobit Ver Post
    Estou usando os cartões a 20 dbm, apesar que são engenius, e se a regra da diferença de 10 dbm for verdadeira mesmo, estão a 30 dbm.

    Então baixa pra ver o que acontece...

    Outra coisa, ping com latência alta não é sinônimo do problema em si... Tente usar as outras ferramentas que o Mikrotik oferece, como o ACK, o Overall CCQ (que quanto maior o percentual melhor), analisar o sinal dos clientes (usar um valor como padrão e td que não se encaixar - clientes - ser substituido/acertado na rede), Scan, frequency usage.

    Se conseguir padronizar sua rede, com toda certeza conseguirá uma boa performance e problema isolados serão facilmente detectados e resolvidos.



  5. #5

    Padrão

    Citação Postado originalmente por sergio Ver Post
    Então baixa pra ver o que acontece...

    Outra coisa, ping com latência alta não é sinônimo do problema em si... Tente usar as outras ferramentas que o Mikrotik oferece, como o ACK, o Overall CCQ (que quanto maior o percentual melhor), analisar o sinal dos clientes (usar um valor como padrão e td que não se encaixar - clientes - ser substituido/acertado na rede), Scan, frequency usage.

    Se conseguir padronizar sua rede, com toda certeza conseguirá uma boa performance e problema isolados serão facilmente detectados e resolvidos.

    Então como interpretar a seguinte situação em um cliente:

    Signal Strength = -57 dBm
    Signal To Noise = 40 dB
    Tx/Rx CCQ = 99/0 %
    ACK Timeout = 247

  6. #6
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por Meiobit Ver Post
    Então como interpretar a seguinte situação em um cliente:

    Signal Strength = -57 dBm
    Signal To Noise = 40 dB
    Tx/Rx CCQ = 99/0 %
    ACK Timeout = 247

    Tudo perfeito, exceto por esse ACK, que provavelmente está distorcido por conta de outro cliente com problema ou ainda pelo driver do equipamento cliente que, muitas vezes insiste em fazer alguma lambança (mudar o ack por exemplo).

    Este mesmo cliente está modulando em quantos Mbits?



  7. #7

    Padrão

    No cliente utilizo AP, em modo B fixo 11 mbps.
    No cartão o ack, o correto é deixar fixo em um valor ou dinamico?

  8. #8
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    Citação Postado originalmente por Meiobit Ver Post
    No cliente utilizo AP, em modo B fixo 11 mbps.
    No cartão o ack, o correto é deixar fixo em um valor ou dinamico?

    Na mesma tela que pegou o CCQ tem a modulação que o Mikrotik informa... veja quanto está.

    Deixe em dinamico, pois só assim para descobrir os clientes com problemas.



  9. #9

    Padrão

    Nessa troca de equipamentos, já trocou o rádio também?

    Outra coisa, a diferença de 10 dBm do EnGenius é sim verdadeira, o próprio pessoal da MikroTik confirmou isso no fórum deles. Conclusão: seu EnGenius rodando a 30 dBm (2 dBm acima do máximo dele) vai pra vala daqui a pouco. Outra coisa: muita potência em cartão barato = sinal forte e ruidoso. Aqui ajusto meus EnGenius em 6 dBm pra ficar com 16 e roda beleza. Veja o tópico abaixo:

    Campanhe: Baixe sua potência! - Under-Linux.org

  10. #10

    Padrão

    A modulação esta 11/11.
    Quanto a potência dos cartões, esta setado "card rates" 20 dbm, se eu colocar em 10 por exemplo o sinal cai consideravelmente. Por isso que fico ainda com o pé atras nessa idéia da diferença de 10 dbm do mikrotik.



  11. #11

    Padrão

    mano aki setei em 8dbm tinha cliente conectado a 24% e disserao que nunca tinhao visto a internet tao rapida.
    eu na verdade fiquei boiando.........
    se alguem me falase isso poderia nao ter acreditado so acreditei por que vi mesmo.
    preferi ficar com um sinal menos potente e a internet ficar bem mais rapida.

    amigo abaixa mais essa potencia evai fazendo testes ate voce ver que esta tudo ok.

  12. #12

    Smile coisa estranha

    Olá amigos , aqui tive problemas parecidos aqui como clientes, só que não exatamente proximos a torre . Uso duas routerboards rb 433 nas torres todas com 3 cartoes engenius . a principio percebi como o amigo falou o ack que estava muito alto nos clientes problematicos . Coloquei o valor entre 120 e 180 para avaliar como ficaria nos clientes , melhorou um pouco mais o problema era mesmo neles . Avaliando mais o software mudei o ack padrão dos roteadores dos clientes resolvendo o problema .
    Uma coisa é verdade cada rede é um caso diferente, aqui demorei bastante tempo para conhecer bem os detalhes dela e deixar como esta hoje funcionando redondo fui bem trabalhoso e custoso ... .



  13. #13

    Padrão

    Citação Postado originalmente por Meiobit Ver Post
    A modulação esta 11/11.
    Quanto a potência dos cartões, esta setado "card rates" 20 dbm, se eu colocar em 10 por exemplo o sinal cai consideravelmente. Por isso que fico ainda com o pé atras nessa idéia da diferença de 10 dbm do mikrotik.
    Então seu cartão já foi pra vala de tanto trabalhar acima do normal.

  14. #14

    Padrão

    Citação Postado originalmente por jpjust Ver Post
    Então seu cartão já foi pra vala de tanto trabalhar acima do normal.
    Vou trocar o cartão então para ver, estou pensando em adquirir cm9, é melhor que o engenius?



  15. #15

    Padrão

    Citação Postado originalmente por Meiobit Ver Post
    Vou trocar o cartão então para ver, estou pensando em adquirir cm9, é melhor que o engenius?
    Ainda não testei o CM9, mas um amigo disse que é muito bom. Também quero testá-lo.

  16. #16

    Padrão

    Verificando no mikrotik, o que pode "ferrar" a rede toda por causa de apenas um cliente:

    ack
    signal strength
    tx/rx ccq
    p. throughput
    ?



  17. #17
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    880
    Posts de Blog
    13

    Padrão

    Citação Postado originalmente por sergio Ver Post
    Então baixa pra ver o que acontece...

    Outra coisa, ping com latência alta não é sinônimo do problema em si... Tente usar as outras ferramentas que o Mikrotik oferece, como o ACK, o Overall CCQ (que quanto maior o percentual melhor), analisar o sinal dos clientes (usar um valor como padrão e td que não se encaixar - clientes - ser substituido/acertado na rede), Scan, frequency usage.

    Se conseguir padronizar sua rede, com toda certeza conseguirá uma boa performance e problema isolados serão facilmente detectados e resolvidos.

    Amigo Sergio, depois que comecei a seguir essas regras basicas que vc mencionou acima, a mais ou menos uns 3 anos atraz, muitos de meus problemas acabaram....

    abracos cara eu assino embaixo da sugestão;;;;