+ Responder ao Tópico



  1. Citação Postado originalmente por aprendiz_ce Ver Post
    Não consigo não! Só chego até o GATEWAY.

    Obrigado.
    Perai... Você tinha dito que pingava outros Ips.

    ok, testa o seguinte:
    ping 209.85.193.99

    Esse ai é o google. Se estiver pingando tem algo de errado só com a saída pro DNS. Agora se vc não pinga muito provavelmente tá faltando alguma regra de NAT pro seu server ou tem alguma regra bloqueando o tráfego dele...

  2. #12
    Izzyt
    Citação Postado originalmente por irado Ver Post
    vc não prestou atenção no que disse nosso colega aprendiz_ce: vc está SEM DNS no próprio gw; examine seu /etc/resolv.conf
    aprendiz_ce, dê uma olhada nisso que o irado falou, se vc tá colocando um informação no resolv.conf e não tá salvando, então tem algum problema ai e não nas demais configurações...

    Att



  3. Citação Postado originalmente por Magnun Ver Post
    Perai... Você tinha dito que pingava outros Ips.

    ok, testa o seguinte:
    ping 209.85.193.99

    Esse ai é o google. Se estiver pingando tem algo de errado só com a saída pro DNS. Agora se vc não pinga muito provavelmente tá faltando alguma regra de NAT pro seu server ou tem alguma regra bloqueando o tráfego dele...
    Pingo numa boa o 209.85.193.99, mas não pingo em www.google.com.br. O que você quer dizer exatamente com "só a saída dos DNS.", pois os mesmos são da EMBRATEL (200.255.255.65 e 200.255.255.70). Nas estações navego sem problemas com os referidos DNSs. E quanto ao FIREWALL só dexei o ROTEAMENTO da Internet para puder testar.

    scrit de roteamento:

    #!/bin/bash

    # Limpa
    iptables -F
    iptables -t nat -F
    iptables -t mangle -F

    # Modulos
    modprobe iptable_nat
    modprobe ip_nat_ftp
    modprobe ip_conntrack_ftp

    # Proxy (eth1)
    #iptables -t nat -A PREROUTING -i eth1 -p tcp --dport 80 -j REDIRECT --to-port 3128

    # Compartilha Internet (eth0)
    iptables -t nat -A POSTROUTING -o eth0 -j MASQUERADE

    echo 1 > /proc/sys/net/ipv4/ip_forward

    Obrigado pela sua pronta atenção e aguardo comentários.

    Abraço.

  4. Citação Postado originalmente por Izzyt Ver Post
    aprendiz_ce, dê uma olhada nisso que o irado falou, se vc tá colocando um informação no resolv.conf e não tá salvando, então tem algum problema ai e não nas demais configurações...

    Att
    Concordo, mas o problema nesse caso é como contornar isso... ou seja editar o "/etc/resolv.conf" e o mesmo não ficar em branco após o REBOOT.

    Obrigado pela atenção e aguardo comentário.

    Abraço.



  5. #15
    Izzyt
    Citação Postado originalmente por aprendiz_ce Ver Post
    Concordo, mas o problema nesse caso é como contornar isso... ou seja editar o "/etc/resolv.conf" e o mesmo não ficar em branco após o REBOOT.

    Obrigado pela atenção e aguardo comentário.

    Abraço.
    Mas ai que tá, sendo um arquivo editavel como qualquer arquivo de configuração, o resolv.conf tem que estar gravando, dependendo do usuário que vc tá usando, se for um que possui leitura e escrita neste arquivo e na pasta tb (pois o vi e vim geram copias dos arquivos em caso de recuperação), vc tá escrevendo nele com essas permissões?






Tópicos Similares

  1. Respostas: 1
    Último Post: 24-09-2003, 14:34
  2. Linux Mandrake 8.1, conecta mais nao navega???
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 23-09-2003, 12:48
  3. local host nao navega
    Por PcGuy no fórum Servidores de Rede
    Respostas: 11
    Último Post: 26-03-2003, 11:09
  4. Seu Speedy é PPPOE ? Não conecta? Não navega??
    Por zerocoolll no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-03-2003, 09:09
  5. Respostas: 2
    Último Post: 08-03-2003, 10:59

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L