+ Responder ao Tópico



  1. #1

    Padrão rota estatica

    Olá,
    Seguinte, criei uma rota estática num MK que está autenticando pppoe e essa rota aponta para uma interface pppoe que é criada quando o usuario loga. O problema é que quando eu ligo a RB a conexão não está criada ainda, entao na rota a interface fica como "unknow" e quando o usuário loga, a rota nao funciona.
    Alguém sabe como posso contornar o problema?

  2. #2

    Padrão

    qual versao do mikrotik ? existe uma versao mais nova.. 3.17 ou mais nova.. que resolve isto..



  3. #3

    Padrão

    Atualizei para a versão 3.20 mas o problema persiste.

  4. #4

    Padrão

    Atualizei o que autentica e o que conecta, mas tb não funcionou.
    Última edição por mpf11; 07-02-2009 às 11:57.



  5. #5

    Padrão

    Citação Postado originalmente por mpf11 Ver Post
    ...
    Alguém sabe como posso contornar o problema?
    Já pensou em fazer um script para verificar se o usuário está logado e criar a rota em tempo real?

  6. #6

    Padrão

    Citação Postado originalmente por Raniel Ver Post
    Já pensou em fazer um script para verificar se o usuário está logado e criar a rota em tempo real?
    Pensei em alguma coisa do tipo, mas nunca fiz scripts pra MK.
    Pode dar algumas dicas de como faço isso?

    obrigado.



  7. #7

    Padrão

    se for pppoe e usar radius da pra enviar parametros de firewall ..

  8. #8

    Padrão

    Sim, é com radius, tb não sei como fazer isso...
    alguma dica?



  9. #9

  10. #10

    Padrão

    só mais uma dúvida...
    qual seria a regra de firewall que substituiria a rota:
    destination: 0.0.0.0/0
    gateway: 11.0.0.0.1
    gateway interface: pppoe-user