+ Responder ao Tópico



  1. #1

    Padrão Histórico de sites visitados

    Bom dia,

    Há alguam forma no mikrotik de registrar os sites visitados nos micros da rede?? e se há como fazer?

    Att.


    Adriano

  2. #2



  3. #3

    Padrão

    Citação Postado originalmente por aeh0106 Ver Post
    Bom dia,

    Há alguam forma no mikrotik de registrar os sites visitados nos micros da rede?? e se há como fazer?

    Att.


    Adriano
    Tem sim brother...

    1° baixa o SysLog, o link ta ai...

    http://www.mikrotik.com/download/MT_Syslog.exe

    2° Depois de baixar vc configura seu MK...ai vão as Dicas !

    /system logging action
    set memory memory-lines=100 memory-stop-on-full=no name=memory target=memory
    set disk disk-lines=100 disk-stop-on-full=no name=disk target=disk
    set echo name=echo remember=yes target=echo
    set remote name=remote remote=192.168.20.101:514 target=remote
    /system logging
    add action=remote disabled=no prefix=Proxy topics=web-proxy

    #192.168.20.101 --> Coloque o IP da maquina onde o Syslog esta instalado.






    Só isso....

    C vc usa Web-proxy ja estará tendo o relato dos acessos !


    OBS: tem mto tópíco no forum sobre esse assunto....


    flow..


    Se Ajudou...Agradeça !!!!



    "" Tenho Windows a 3 anos e nunca me deu problema.Qualquer dia eu instalo no HD ! "" https://under-linux.org/forums/forum...lies/proud.gif

  4. #4

    Padrão

    bom dia!

    amigão já algum tempo pesquiso como fazer isso, estou com medo de algum cliente meu acessar sites indevido e sobrar pra mim, é claro se eu não consiguir provar que foi ele. Eu utilizo o servidor MK hotspot, tentei configurar mas não consegui. Se vc tiver como me ajudar eu agradeço.


    Vitor Junior



  5. #5

    Padrão

    Citação Postado originalmente por Dionathan Ver Post
    Tem sim brother...

    1° baixa o SysLog, o link ta ai...

    http://www.mikrotik.com/download/MT_Syslog.exe

    2° Depois de baixar vc configura seu MK...ai vão as Dicas !

    /system logging action
    set memory memory-lines=100 memory-stop-on-full=no name=memory target=memory
    set disk disk-lines=100 disk-stop-on-full=no name=disk target=disk
    set echo name=echo remember=yes target=echo
    set remote name=remote remote=192.168.20.101:514 target=remote
    /system logging
    add action=remote disabled=no prefix=Proxy topics=web-proxy

    #192.168.20.101 --> Coloque o IP da maquina onde o Syslog esta instalado.






    Só isso....

    C vc usa Web-proxy ja estará tendo o relato dos acessos !


    OBS: tem mto tópíco no forum sobre esse assunto....


    flow..


    Se Ajudou...Agradeça !!!!



    "" Tenho Windows a 3 anos e nunca me deu problema.Qualquer dia eu instalo no HD ! "" https://under-linux.org/forums/forum...lies/proud.gif
    Esse syslog funciona no Windows? se funciona como eu abro ele, pois aqui fala que precisa de outro programa pra abrir.

  6. #6

    Padrão

    Já conseguir o Syslog pra Windows XP

    quem precisar usa os passos do Dionathan

    e baixa esse arquivo da versão XP.
    Arquivos Anexos Arquivos Anexos



  7. #7

    Padrão

    Boa noite amigo, é isso mesmo que estou precisando, já tentei de tudo que foi jeito, mais não obtive nenhum resultado na configuração. Se puder nus auxiliar vai ser muito bom...

    Até mais....

    VITOR JUNIOR

  8. #8

    Padrão

    Citação Postado originalmente por ovitim Ver Post
    Boa noite amigo, é isso mesmo que estou precisando, já tentei de tudo que foi jeito, mais não obtive nenhum resultado na configuração. Se puder nus auxiliar vai ser muito bom...

    Até mais....

    VITOR JUNIOR
    Amigo se você quer usar o Syslog no WIndows XP basta você usar a configuração do nosso amigo Dionathan no seu Mikrotik usando o New Terminal do Winbox

    /system logging action
    set memory memory-lines=100 memory-stop-on-full=no name=memory target=memory
    set disk disk-lines=100 disk-stop-on-full=no name=disk target=disk
    set echo name=echo remember=yes target=echo
    set remote name=remote remote=192.168.20.101:514 target=remote
    /system logging
    add action=remote disabled=no prefix=Proxy topics=web-proxy


    #192.168.20.101 --> Coloque o IP da maquina onde o Syslog esta instalado

    Depois basta fazer o Download no link acima e pronto essa já é toda configuração.

    *Lembrando que pra usar essas configurações você deve ter seu Web-Proxy bem configurado.
    Última edição por cesarpsa; 21-02-2009 às 13:18. Razão: Citar o Web-proxy



  9. #9

    Padrão

    vc pode baixar direto do site da mikrotik.....funciona tbem !!!

    o link:

    www.mikrotik.com/download/MT_Syslog.exe


    Faça o download e execute ( funciona no XP ), coloque as conf no seu MK e pronto !!!


    c vc conseguir posta aki.....

    por q dai tenho uma ferramenta q ajuda pra caramba ReportLog..(mto bom)


    floww

  10. #10

    Padrão

    Pelo que andei lendo o proxylizer é mais completo, gerando relatorio individual por cliente, mas não achei nada para ajudar na configuraçãod ele, será que podem me ajudar a configurar o meu?



  11. #11

    Padrão Historico dos acessos

    Preocupado com os insanos que existem por ai venho tentando me precaver de eventuais problemas com a justiça.
    Então não querendo colocar uma maquina só para fazer isso e depois de insistir para uma empresa com quem tenho o sistema e nada adiantou, coletei uma idéia aqui outra ali e consegui o seguinte.

    Gravar no próprio MK o histórico dos acessos de cada usuário.
    Só não sei ainda a reação pois coloquei a pouco para rodar,mas tem as informações que preciso caso seja solicitado a mim “O provedor” o histórico de algum usuário.
    Não muita coisa e bem melhor do que não ter nada em mãos para tirar o meu da reta... rs


    Inicio da coleta mar/17/2009 10:18:25
    Fim da coleta mar/17/2009 10:30:00

    Já identifiquei um provável problema tamanho do arquivo,dentro de 12 minutos o arquivo já esta com 1,05 MB (1.110.016 bytes).
    Outro eo auto consumo de processamento da maquina na hora da geracao do log Dependendo do tamanho.

    Mas vamos lá.

    1 Aumentar o numero de linhas do log para 4294967295


    / system logging action
    set memory name="memory" target=memory memory-lines=4294967295 memory-stop-on-full=yes
    set disk name="disk" target=disk disk-lines=4294967295 disk-stop-on-full=yes

    2 Criar um script para gerar o log e gravar dentro de file existem 3 opções
    Fica ai para um nível melhor a explicação de cada um.

    log print file=log
    log print follow file=logfollow
    log print without-paging file=logwithout

    3 Script para agendar a geração do Log.
    / system script
    add name="gera_log" source="log print file=log" policy=ftp,reboot,read,write,policy,test,winbox,password

    4 Scheduler
    / system scheduler
    add name="gera_log" on-event=gera_log start-date=mar/17/2009 start-time=11:00:00 interval=5m comment="" disabled=no


    Ele ira gerar este arquivos de 5 em 5 minutos e gravar estes arquivos em txt dentro do Mk assim vc poderá pegar o arquivo via CuteFtp ou via FTP ou como preferir.

    Já existem uns “bats” ai que executa a captura destes arquivos dentro do Mk.

    Desde já Agradeço e peco uma ajuda para aprimorar este artigo.
    Última edição por evertonmt; 16-03-2009 às 11:09.

  12. #12

    Padrão

    Aqui eu uso o SARG para windows, segue link com tutorial:

    Linux: Analisando log Squid do Mikrotik no SARG [Artigo]


    todo o material no link abaixo:

    http://www.4shared.com/dir/11787626/...e/sharing.html


    Créditos:

    Sarg By ADSNet

    Deliam Fábio
    Última edição por aleksei; 20-03-2009 às 21:17.



  13. #13

    Padrão

    Citação Postado originalmente por Dionathan Ver Post
    Tem sim brother...

    1° baixa o SysLog, o link ta ai...

    http://www.mikrotik.com/download/MT_Syslog.exe

    2° Depois de baixar vc configura seu MK...ai vão as Dicas !

    /system logging action
    set memory memory-lines=100 memory-stop-on-full=no name=memory target=memory
    set disk disk-lines=100 disk-stop-on-full=no name=disk target=disk
    set echo name=echo remember=yes target=echo
    set remote name=remote remote=192.168.20.101:514 target=remote
    /system logging
    add action=remote disabled=no prefix=Proxy topics=web-proxy

    #192.168.20.101 --> Coloque o IP da maquina onde o Syslog esta instalado.






    Só isso....

    C vc usa Web-proxy ja estará tendo o relato dos acessos !


    OBS: tem mto tópíco no forum sobre esse assunto....


    flow..


    Se Ajudou...Agradeça !!!!



    "" Tenho Windows a 3 anos e nunca me deu problema.Qualquer dia eu instalo no HD ! "" https://under-linux.org/forums/forum...lies/proud.gif
    Cara tem a possibilidade de filtrar as informações por IP com o Syslog ???
    tipo por pasta?!?

  14. #14

    Padrão

    Citação Postado originalmente por gustavinho69 Ver Post
    Cara tem a possibilidade de filtrar as informações por IP com o Syslog ???
    tipo por pasta?!?
    Você quer filtar por ip, horário, data etc?

    siga as instruções do Dionathan e baixe o SARG para windows no link abaixo.

    4shared - free file sharing and storage - share folder - My 4shared


    exemplos em anexo.
    Miniaturas de Anexos Miniaturas de Anexos Clique na imagem para uma versão maior

Nome:	         mt.GIF
Visualizações:	1127
Tamanho: 	30,9 KB
ID:      	3807   Clique na imagem para uma versão maior

Nome:	         sargw.JPG
Visualizações:	1029
Tamanho: 	134,9 KB
ID:      	3808  




  15. #15

    Padrão

    Hummmm show de bola cara.....mas me diz uma coisa....

    o Syslog só captura os logs a partir do momento que voce executa ele, ou ele pega todos que foram acessados e ja atualiza o arquivo temp dele????

    Vlww cara....

  16. #16

    Padrão

    Citação Postado originalmente por gustavinho69 Ver Post
    Hummmm show de bola cara.....mas me diz uma coisa....

    o Syslog só captura os logs a partir do momento que voce executa ele, ou ele pega todos que foram acessados e ja atualiza o arquivo temp dele????

    Vlww cara....
    só captura em tempo real.



  17. #17

    Padrão

    Citação Postado originalmente por aleksei Ver Post
    só captura em tempo real.
    HUmm certo...

    Teria como armazenar os logs no mk e buscar no syslog assim que fosse aberto? caso nao entao eu teria que deixar uma maquina fazendo apenas a captura destes logs?? vlww

  18. #18

    Padrão

    Citação Postado originalmente por aleksei Ver Post
    Aqui eu uso o SARG para windows, segue link com tutorial:

    Linux: Analisando log Squid do Mikrotik no SARG [Artigo]


    todo o material no link abaixo:

    4shared - free file sharing and storage - share folder - My 4shared


    Créditos:

    Sarg By ADSNet

    Deliam Fábio
    Cara tem como voce posta o Sarg ai? ta com problema na hora de fazer o download la pelo 4shared!

    vlw