+ Responder ao Tópico



  1. tá ruço..

    defina "mas o firefox continuava sem funcionar.", indica o que? mensgem de erro? página?

    ping não é propriamente uma boa ferramenta, o traceroute sim; sempre que possivel, faça traceroute PARA FORA, só pra ver onde (ou o que) para.

  2. No Firefox aparece um erro dicendo que a conexão de rede foi reiniciada, ou algo parecido, cuando acontecer de novo eu pego certinho o erro.
    Valeu!



  3. Aparece assim no Firefox:


    Conexão interrompida
    A conexão para o servidor foi reiniciada durante o carregamento da página.
    O link de rede foi interrompido durante a negociação da conexão. Por favor, tente de novo.


    Dei um traceroute para um site externo e demorou um monte para chegar no servidor, depois foi, e a net voltou.
    Não será problema de dns???

    Valeu!

  4. pela indicação do firefox.. hmm...

    será que vc não tá usando placas de rede realtreko? são conhecidas por apresentarem um comportamento errático, ao invés de morrerem de vez. Se estiverem no servidor.. bem, troque por placas de gente, pelo menos os servidores merecem isso. Na santa efigenia vc compra 3com usadas 10/100 por até 5 merréis.. e vale a pena.

    não querendo semi-novas, então coloque intel. Jogue as realtreko fora, sem dó nem piedade.

    bão.. pra analisar:

    será que é o dns? (não parece).

    dig uol.com.br all
    dig @208.67.222.222 under-linux.org all

    compare os resultados (tempo)



  5. Olha só Irado,

    dig uol.com.br all
    ;; Query time: 835 msec

    dig @208.67.222.222 under-linux.org all
    ;; Query time: 1870 msec

    Com respeito as placa de rede: o servidor tem 2 Intel, e na rede tem de tudo espalhado por ai, 3com, realtek, via, etc.
    Mas cai com todo mundo, inclusive com as workstation da dell, que são porrada e tem link de 1Gb.

    Outra coisa, aqui eu instalei o bind9, mas não configurei nada, deixei default.
    No squid nao configurei dns, ele pega do resolv.conf, que tá assim:
    nameserver 201.10.120.3
    nameserver 201.10.1.2
    nameserver 200.160.145.2
    (todos brasil telecom)

    Agradeço novamente






Tópicos Similares

  1. Squid com problemas
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-09-2005, 14:23
  2. squid com problema
    Por zeusguiga no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-07-2005, 12:54
  3. squid com problemas!!!
    Por rcar no fórum Servidores de Rede
    Respostas: 13
    Último Post: 20-04-2005, 19:17
  4. squid com problemas
    Por ocire no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-05-2004, 14:13
  5. Proxy Squid com problemas
    Por Wal no fórum Servidores de Rede
    Respostas: 11
    Último Post: 04-11-2003, 15:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L