+ Responder ao Tópico



  1. broadcast de arp é comum; pode ser problemático se TODOS estiverem compartilhando diretórios - é rwindows aí, né? Se todo mundo compartilhar diretórios e depois ficarem querendo pegar documentos, mp3 e o escambau, o arp fica alto.

    mas arp é NORMAL em qualquer rede e não costuma causar problemas.

    bem..

    tcpdump -vvni (placa_interna) ! arp and ! port 22

    isso elimina o arp e também a porta 22 (que e onde o putty tá pendurado); avalie o tráfego.

    examine o /var/log/messages (tail -f /var/log/messages) pra ver se não tem algo estranho ocorrendo.

  2. E ae Irado!, valeu pela resposta!
    Seguinte, fiz o teste que tu me falou, o Switch 3com fica mandando a cada 2 seg o seguinte(copiei do wireshark):

    168873 09:49:31.021889 3com_20:29:98 Spanning-tree-(for-bridges)_00 STP Conf. Root = 32768/02:01:03:20:29:98 Cost = 0 Port = 0x8000

    Pelo que li, isso é normal, ne?

    Tinha um micro (PROCESSO) que ficava mandando direto isso:
    5840 09:06:17.941057 192.168.10.110 192.168.10.255 NBNS Registration NB PROCESSO<1f>[Packet size limited during capture]
    5864 09:06:18.690244 192.168.10.110 192.168.10.255 NBNS Registration NB PROCESSO<1f>[Packet size limited during capture]
    5892 09:06:19.440211 192.168.10.110 192.168.10.255 NBNS Registration NB PROCESSO<1f>[Packet size limited during capture]
    5909 09:06:20.190145 192.168.10.110 192.168.10.255 NBNS Registration NB PROCESSO<1f>[Packet size limited during capture]
    5938 09:06:20.940410 192.168.10.110 192.168.10.255 NBNS Release NB PROCESSO<1f>[Packet size limited during capture]

    Mas dai eu disconectei ele, e igualmente a internet fica caindo direto, e a rede parece estar mais lenta.
    Cara, não sei o que fazer, vou dar mais uma olhada nos relatórios, mas não consigo achar nada.
    Outra coisa, o var/messages não tem nada de mais, só algums errinhos do firewall, mas muito distantes em tempo.

    Alguma ideia?



  3. Vê se essa dica te ajuda ai:

    Abra o ''executar'' no windos dentro da rede e digite: nslookup

    O retorno será o dominio e seu endereço de DNS, olhe no resolv.conf se o primeiro ''nameserver'' bate com o apresentado.

  4. Olá Roberto, o ns lookup dá o seguinte resultado:
    *** Não é possível encontrar o nome do servidor para o endereço 192.168.10.1:Non-existent domain
    *** Os servidores padrão não estao disponíveis
    Servidor Padrão:unknown
    Address: 192.168.10.1

    Nunca configurei nada de servidor DNS aqui, e o meu resolv.conf está assim:
    nameserver 189.1.1.10
    nameserver 201.10.120.3
    nameserver 201.10.1.2



  5. 189.1.1.10 - o primeiro server é recursivo - permite que o mundo inteiro o use como servidor. (hotlink informatica)

    idem o segundo.. (hotlink informatica)
    e o terceiro está morto (brasil telecom)

    o spanning tree é um protocolo normal nos ciscos.

    bem, tudo isso é digressão, não explica/justifica a bagunça dessa sua rede. Infelizmente, só uma análise local pra saber, não sei mais o que dizer.






Tópicos Similares

  1. Squid com problemas
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-09-2005, 14:23
  2. squid com problema
    Por zeusguiga no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-07-2005, 12:54
  3. squid com problemas!!!
    Por rcar no fórum Servidores de Rede
    Respostas: 13
    Último Post: 20-04-2005, 19:17
  4. squid com problemas
    Por ocire no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-05-2004, 14:13
  5. Proxy Squid com problemas
    Por Wal no fórum Servidores de Rede
    Respostas: 11
    Último Post: 04-11-2003, 15:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L