+ Responder ao Tópico



  1. #1

    Question Rede Wireless, quantos metros de cabo após o AP?

    Olá Amigos, estou montando uma rede wireless aqui, para enviar somente internet, de um prédio para outro. Isso usando 2 Aps, um para envio e outro para recebimento + antena omini 12dbi e uma de grade 25dbi.

    Já está td configurado, mas não consigo navegar! o AP cliente mostra no status conectado, mas a internet não funciona, um conhecido me informou que o cabo de rede que vem pelo AP não pode ultrapassar os 30 metros, isso é serio mesmo? se sim como fazer isso num predio que seja necessario usar mais de 30 mt de cabo? atualmente acho que usei uns 80 mtrs de cabo em cada AP. Gostaria de saber se isso é mesmo verdade que não se pode passar dos 30 mts de cabo em cada AP.

    o AP é ABOCOM usando Firm AProuter 7.3 (WR254 )

    Obrigado amigos um abraço!

  2. #2
    Eng. Eletricista/Eletrôni Avatar de MarceloGOIAS
    Ingresso
    Feb 2007
    Localização
    Goiânia
    Posts
    2.120
    Posts de Blog
    2

    Padrão

    Ao que tudo indica erros na configuração dos AP's.

    Você configurou um bridge?
    Posta as configurações para não ter de advinhar o que você fez ou tentou fazer........



  3. #3

    Padrão

    olá amigo obrigado por responder, quem configurou para mim foi o vendedor destes equipamentos... ele efetuou o teste na loja dele com um dispositivo usb e funcionou! aí é que está eu não tenho 100% de certeza da configuração estar ok, pois, o meu caso é o seguinte; o que quero fazer é... enviar internet de um predio para outro, atualmente existe já a internet no prédio com o modem speedstream roteado, o que penso em fazer é ligar o AP no switch para apenas enviar internet.

    O que me foi passado é configurar o AP como Gateway e como cliente dhcp por causa do modem e o AP do outro prédio com cliente ISP. se oamigo tiver tipo um passo-a-passo, uma conffiguração preu substituir a atual...

    no predio de onde vem a internet temos o ip do modem como 192.168.0.2
    o IP do AP1(de onde vem a internet) ficou como 192.168.0.41 e gateway como 192.168.0.2
    o IP do AP2( cliente) como 192.168.0.42 e o gateway como 192.168.0.41
    DNS dos 2 APS o ip do modem 192.168.0.2

    Se o amigo ppuder me ajudar, pode ser com uma nova onfiguração tb!!

    um abraço e t+

  4. #4

    Padrão

    Amigo, duas coisas que voce falou me chamaram a atenção.
    Primeiro - conecta mas não navega.
    Segundo - o vendedor é que configurou.

    Então dá uma olhada na potencia. Se ele como vendedor quer mostrar serviço,logo configura com potencia mais alta. Isto causa muito ruído e impede muitas vêzes do AP cliente receber o IP. O rádio conecta mas não navega.
    Experimenta baixar a potencia para o mínimo disponível, afinal a distância entre os rádios é muito pequena e além disso tem uma antena de grade num dos pontos.

    E no dns, deixa em obter dns automático.
    Não deve ser cabo de rede, pois você disse que tem 80m. Até 100m é possível.

    Como o Marcelo disse, coloca para nós mais dados da configuração em si. Se possível faz um print screen das telas de configuração.
    Última edição por 1929; 14-02-2009 às 08:02.



  5. #5

    Padrão

    Olá amigos bom dia, obrigado pela ajuda, estarei, indo ver isso hj novamente, o sinal do AP ta em 315
    vo tirar as prints hj e posto aki mais tarde pode deixar!

    Abraço e bom fim de semana!

  6. #6

    Padrão

    Tem q saber qual antena q envia e qual recebe.

    Se o controle de ip X mac é feito em um servidor ou pelos aps.

    Se a antena q ta no outro predio só recebe sinal e manda internet pra baixo do predio. Primeira coisa.

    Ponto a ponto com omni é uma pessima escolha pq recebe sinal de todo lado, entao ruido de todo lado.

    E a principal coisa. Vc msm q tem q configurar pq esse ap é bem simples de configurar e pode pasar oq vc precisa q configuro pra vc mas primeiro pega um tutorial ou manual desse ap q ta cheio e tenta fazer do jeito q vc ta pensando q vc consegue.



  7. #7
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.095
    Posts de Blog
    15

    Padrão

    Outra coisa, antes de tentar navegar, tente da maquina do cliente pingar. Vá ponto-a-ponto. Por fim ping o ip do www.uol.com.br por exemplo, 200.98.249.120. Depois tente pingar o próprio www.uol.com.br. Muitos problemas de navegação são oriundos de problemas no DNS.

    Traceroute, é um comando que te ajuda muito. Atraves dele vc sabe até onde esta indo.

    Em rede, vc deve andar de degrau em degrau. Vc parece esta começando agora, por isso tente ler os manuais do fabricante. Independente do que posso te falar ou os amigos, o fabricante é sempre quem tem que lhe dar as melhores informações.

    O que precisar de ajuda ou de manual estamos ai. Mas esquente a mufa um pouco antes de perguntar. Assim as resposta vão te ajudar a crescer profissionalmente.

  8. #8

    Padrão

    Ao inves de cliente DHCP, coloque PPPoE e o modem em bridge que vai funcionar.

    Nesse AP vc coloca como AP e no modo de operação Gateway ou Gateway - Wireless e Lans em bridge.

    No segundo AP (o que recebe) vc coloca como Cliente e no modo de operação Cliente ISP - LAN's em Bridge.
    Última edição por lipeiori; 14-02-2009 às 13:16.



  9. #9

    Exclamation

    Obrigado wirelessmg pela ajuda, eu to tentando há uns 5 dias configurar esses aps... mas ta brabo, to perdido aqui, é realmente não havia pensado q seria pior com omni...aff

    Preciso mesmo de sua ajuda.

    Tenho estes ítens na rede interna do predio "A"atualmente:

    Modem ADSL: 192.168.0.2 Roteado, ao modem existem 2 switchs ligados.


    O que preciso: Enviar a internet para o predio "B"

    Eu ligo o AP do predio "A"no Switch, pois quero que ele receba o sinal de internet que vem do switch, não sei o que esta acontecendo, acredito ser configuração errada, já tentei N vezes e não consigo fazer com q o cliente receba sinal de internet.

    Se puder me da uma ajuda, aguardo.... abraços!

  10. #10

    Red face

    Olá amigos Bom dia! consegui fazer os 2 Aps se conectarem, mas o problema é q ao colocar criptografia, o ap trava, parece q ta com tilt.

    o AP cliente, tirando ele da tomada, ao recoloca-la, ele não inicia e re-conecta automaticamente, como as placas pci wireless, porque isso ocorre, é preciso um soft como o das placas pci ?

    Desculpe amigos tantas perguntas, mas, eu nunca havia feito uma rede wire com 2 aps.



  11. #11

    Padrão

    Olá amigos, bom dia!

    Finalmente consegui colocar os Aps para funcionar, testei eles um ao lado do outro e funcionou na boa a internet.

    Agora coloquei os aps nas antenas, eles pingam, mas, a internet não funciona, o que pode estar acontecendo amigos?

    Preciso de uma ajuda!!

    abraço e T+

  12. #12
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.095
    Posts de Blog
    15

    Padrão

    Reveja os cabos usados. Às vezes na hora de montar o conector, a ponta interna fica muito para fora e quando encaixa ela é empurrada para dentro e fecha um curto. Um bom teste é encaixar os cabos na antena, apertar bem e logo apos retirar e usar o multímetro para ver se esta fechando curto.



  13. #13

    Padrão

    Olá amigos, o problema era realmente configuração, o AP cliente não estava pegando o gateway do AP servidor.


    eo DHCP do modem estava errado!

    foi alterar isso e começou a funcionar

  14. #14

    Padrão

    Só para você saber....esse papo de usar mais que 30 metros o cabo de rede e não funcionar é conversa....

    flww



  15. #15

    Padrão

    Olá a todos os amigos do fórum...


    Já que o assunto é medida de cabo, uma dúvida... vou colocar meu provedor no ar daqui a alguns dias e preciso saber qual a melhor forma de ligar o meu micro ao ap... através de de cabo ou wireless?

    Melhor explicando: meu computador fica no meu quarto de um lado da casa... do outro lado da casa vai ficar o mastro com o ap... acho essa distância muito grande... qual seria a melhor solução?

    Obrigado desde já.
    Última edição por Poemander; 10-05-2009 às 18:58.

  16. #16
    André Andrade*MikrotikRio Avatar de interhome
    Ingresso
    Oct 2008
    Localização
    Brasil.
    Posts
    1.095
    Posts de Blog
    15

    Padrão

    Citação Postado originalmente por gustavinho69 Ver Post
    Só para você saber....esse papo de usar mais que 30 metros o cabo de rede e não funcionar é conversa....

    flww
    a norma é o comprimento máximo 100 m. Pense que o cabo é trançado.