Página 2 de 2 PrimeiroPrimeiro 12
+ Responder ao Tópico



  1. #21

    Padrão

    é isso ai irmãozinhos : Então acho que a resposta para a pergunta que abriu o debate esta nessa frase maravilhosa do Mestre Albert Einstein que o colega Jodrix esta usando Uma pessoa inteligente resolve um problema, um sábio o previne. ou seja e sempre melhor previnir do que remediar então quanto mais proteção vc puder usar de forma harmoniosa e bem configurada é Melhor .. apenas a opinião de um iniciante rsrsrsr abraços

  2. #22

    Padrão

    Citação Postado originalmente por 1929 Ver Post
    Fernando, será que não tem alguma coisa nas configurações.
    Para mim funciona perfeito. E tenho Alfa com firmware proprietário, tenho GTS original e com Aprouter, tenho gi-link com Wappro e tudo roda bonitinho.
    Então, liguei até na ap router a semana passada para ver esta questão , o firmware 7.3 que sai nos radios da propria ap router não suporta criptografia WPS-PSK com AES. Achei incrivel, mas o proprio programador deles me disse isto.



  3. #23

    Padrão

    Citação Postado originalmente por jodrix Ver Post
    Perfeito ....aqui uso tb wpa2 ... roda perfeito .. quanto ao consumo de recursos é minimo... wep sim destroi uma rede e é mais facil de quebrar ... aqui uso chaves do tipo wpa2 63 caracteres:

    1 - n^m+D{"E_vQ-5Z\^7HO,THIl)AuNL5/9W|"]zeSI<F]/YIo=Q<Hr>2/i:;ow_B*
    2 - 6!yDr"kPkMNbIRz!=mX&!e_6+HV~]R$mg^[|34^E.ICuKJ1;-ysZhl+_3sOgO4j
    3 - dUuIHK[ZL&"UkZpyN0+b^C&Iw2hR!\>[EfW<4\efS[-de5VAO;Slb/$Gj\R%MF:

    ou seja, praticamente inquebraveis..... uso em um pen com senha .... segurança nunca é demais.

    segue o link para gerar automático estes tipos de chaves:

    Generate a Secure Password - kurtm.net

    Abraços
    Jodrix

    E depois quando precisa entrar com essa senha, é impossivel de memorizar. Como faz? marca uma por uma com o nome do cliente ou da antena?

  4. #24

    Padrão

    Fernando, é incrivel que eles tenham feito isso. Na versão 6.1 tem.
    Eu não me conformaria com esta resposta deles. Seria um retrocesso.

    Quanto a chave, só gravando o arquivo em um pen drive. E faz backup em outras máquinas ou outro pendrive por segurança caso perca o arquivo.



  5. #25

    Padrão

    Citação Postado originalmente por mpsnet Ver Post
    usar chave ou não usar
    ja tenho 50 clientes e tudo q uso e controle de mac!

    o que vc recomendam usar?
    usa chave? qual a melhor?
    Amigo é o seguinte sua rede já tem 50 clientes e você ainda tá pensando em usar toda a gerência a base de roteadores? Amigo é o seguinte já tá na hora de se implantar um servidor de gerência de rede, eu aconselho o BRAZILFW uma distribuição livre e fácil de usar. Se você quiser suporte de como instalar o mesmo. Posso dar todo suporte pra você acertaremos um preço camarada e verás que sua rede ganhará um dinamismo incrivél, Pense na idéia porque gerenciar 50 clientes a base de roteador já é uma visão antiga de fazer negócio.

    Saudações

    Elisson Lima

  6. #26

    Padrão

    Citação Postado originalmente por elissonlima Ver Post
    Amigo é o seguinte sua rede já tem 50 clientes e você ainda tá pensando em usar toda a gerência a base de roteadores? Amigo é o seguinte já tá na hora de se implantar um servidor de gerência de rede, eu aconselho o BRAZILFW uma distribuição livre e fácil de usar. Se você quiser suporte de como instalar o mesmo. Posso dar todo suporte pra você acertaremos um preço camarada e verás que sua rede ganhará um dinamismo incrivél, Pense na idéia porque gerenciar 50 clientes a base de roteador já é uma visão antiga de fazer negócio.

    Saudações

    Elisson Lima

    Qual a diferença do Brazilfw com o Mikrotik, ou pode trabalhar com os dois juntos?



  7. #27

    Padrão

    Citação Postado originalmente por FernandodeDeus Ver Post
    Qual a diferença do Brazilfw com o Mikrotik, ou pode trabalhar com os dois juntos?
    É possivél sim, tanto que aqui meu provedor tem um MK servindo como AP e um Brazilfw fazendo cache e controlando todos os meus clientes.

    Saudações

    Elisson Lima

  8. #28

    Padrão

    recentemente tive muitos problemas no meu servidor. as páginas mal abriam, e quase tudo não funcionava tanto nos clientes conectados via wlan quanto o meu pc pessoal conectado via lan. por sorte ví no terminal do meu servidor, algumas entradas de tentativa de login via telnet ou alguma outra coisa, com user XXXX, sendo XXXX um login de pppoe de um dos clientes. na hora bloqueei o mac desse cliente no ap, e no dia seguinte tudo voltou ao normal. Esse cliente me ligou infomando que estava sem acesso, e quando meu funcionário lá chegou, já estava tudo formatado. O cliente é super leigo, então não acredito que ele tenha tentado algo propositalmente.

    O problema de fato era que as conexões com a internet que tanto meu pc quanto os dos meus clientes tentavam fazer, falhavam em sua maioria. Eu colocava um programa de download pra fazer dl, e ele não conseguia abrir uma conexão sequer quando o problema estava ocorrendo.

    Agora pergunto, se era o pc de um cliente meu que estava gerando esses problemas, como encriptação poderia ajudar?

    Atualmente esses clientes conectam via pppoe, mas existe um dhcp no servidor apenas para dar às wlan dos clientes um ip e não ficar aparecendo aquele bendita exclamação na conexão deles. Alguém sabe me dizer se caso eu desative o protocolo tcpip das wlans do cliente, essa clonagem de mac ainda seria possível? Como disse, acho que criptografia não resolve meu caso, já que o problema veio de um cliente, provavelmente um vírus na máquina dele.



  9. #29

    Padrão

    Citação Postado originalmente por Gosulator Ver Post
    recentemente tive muitos problemas no meu servidor. as páginas mal abriam, e quase tudo não funcionava tanto nos clientes conectados via wlan quanto o meu pc pessoal conectado via lan. por sorte ví no terminal do meu servidor, algumas entradas de tentativa de login via telnet ou alguma outra coisa, com user XXXX, sendo XXXX um login de pppoe de um dos clientes. na hora bloqueei o mac desse cliente no ap, e no dia seguinte tudo voltou ao normal. Esse cliente me ligou infomando que estava sem acesso, e quando meu funcionário lá chegou, já estava tudo formatado. O cliente é super leigo, então não acredito que ele tenha tentado algo propositalmente.

    O problema de fato era que as conexões com a internet que tanto meu pc quanto os dos meus clientes tentavam fazer, falhavam em sua maioria. Eu colocava um programa de download pra fazer dl, e ele não conseguia abrir uma conexão sequer quando o problema estava ocorrendo.

    Agora pergunto, se era o pc de um cliente meu que estava gerando esses problemas, como encriptação poderia ajudar?

    Atualmente esses clientes conectam via pppoe, mas existe um dhcp no servidor apenas para dar às wlan dos clientes um ip e não ficar aparecendo aquele bendita exclamação na conexão deles. Alguém sabe me dizer se caso eu desative o protocolo tcpip das wlans do cliente, essa clonagem de mac ainda seria possível? Como disse, acho que criptografia não resolve meu caso, já que o problema veio de um cliente, provavelmente um vírus na máquina dele.
    Seguramente não, deve ter sido um erro de referência mesmo e pronto!


  10. #30

    Padrão

    Seguramente não, deve ter sido um erro de referência mesmo e pronto!
    Seguramente não o que?

    Seguramente não adianta encriptar a conexão? Seguramente não adianta bloquear tudo menos os pppoe? Seguramente não terás mais problemas se desativar o tcp?



  11. #31

    Padrão

    Pensei ter resolvido o problema depois de mandar o cliente formatar o pc dele que estava tentando logar nos meus servidores e aps. Os avisos no terminal foram esses, falando nisso:

    feb/17/2009 13:38:26 system,error,critical login failure for user juarez from 11.0.0.156 via telnet
    feb/17/2009 13:39:15 system,error,critical login failure for user juarez from 11.0.0.156 via telnet
    feb/17/2009 13:39:32 system,error,critical login failure for user juarez from 11.0.0.156 via telnet
    feb/17/2009 13:39:46 system,error,critical login failure for user juarez from 11.0.0.1 via web
    O meu medo é relativo a essa última linha, pois o ip de onde veio a tentativa é 11.0.0.1 . Esse ip é o "Local Adress" do único ppp profile que uso.

    De qualquer modo, a máquina desse cara foi formatada e não aconteceu mais nenhum warning do tipo depois da formatação.

    Só que hoje ví que o problema ainda está lá.

    Nesse meio tempo, descobri que alguém clonou o ip de um dos meus clientes, provavelmente meu próprio cliente tenha ajudado, esse cliente não é muito confiável. De qualquer modo, como o sinal dele estava muito ruim, mandei meu funcionário lá dar uma geral, e pedi para que levasse uma placa rádio extra, pro caso do problema ser a placa dele. Aconteceu que ele trocou a placa e o mac continuava lá conectado, junto ao da placa nova. só que o mac antigo, que foi clonada, com sinal bem pior, por isso tenho ctz de que é alguem que nem cliente meu é, em conluio com esse meu cliente que deve ter passado o mac. Resumo, peguei a placa clonada de volta, e deletei o mac dela da accesslist do ap. E de fato não ví mais acontecer esse problema. Se ele tivesse passado o mac novo também, eu já teria visto o sinal daquele mac cair, já que estaria acessando de outro local.

    Masss, aí que tá, mesmo com o fim dessa clonagem aí, os problemas continuam no meu servidor, principalmente em horário de pico. Os links estão livres, eu via lan e os clientes via wlan mal conseguem abrir páginas, aparentemente o me uservidor nao responde ao pedido de conexões dos clientes. Quando ligo programa de download pra testar, ele que abre 20 conexões em 1 segundo, não consegue abrir nenhuma.

    E quando eu desconecto o meu pc-ap principal, o problema pára. Não sei se é o servidor pedindo arrego (duvido, é uma config bem legal, não usa nem 10% da CPU e sempre tem memória sobrando, fora que o problema começou de 1 hora pra outra, se fosse o servidor chegando no limite, ia começar aos poucos e progredindo), se é alguém clonando mac do meu server, não tenho nem idéia do que possa ser.

    Quero aplicar as regras pra os aps só deixarem passar o pppoe

    /interface bridge filter add action=accept chain=forward comment=PPPOE-SESSION disabled=no mac-protocol=0x8864
    /interface bridge filter add action=accept chain=forward comment=PPPOE-DISCOVERY disabled=no mac-protocol=0x8863
    /interface bridge filter add action=drop chain=forward comment=DROPA TODO RESTO disabled=no
    mas quando lí direitinho, fiquei com medo de perder o acesso aos mesmos via winbox. Vou conseguir acessar os aps via MAC pelo winbox?

    Quero colocar logo essa regra, pra ver se surte algum efeito. Já tá acontecendo isso a alguns dias, e só não perco clientes porque eles sabem que isso não é algo normal. Se eu não tivesse um serviço bom mesmo, os clientes já estavam debandando que nem pasto desgarrado.

    Estou também pra por o v3 no meu server, mas realmente não acho que isso vá resolver nada, tô achando que o problema é gente sem carater mesmo.

    Tem como saber se de fato tem alguém clonando algum mac do teu servidor????

  12. #32

    Padrão

    Citação Postado originalmente por jodrix Ver Post
    Perfeito ....aqui uso tb wpa2 ... roda perfeito .. quanto ao consumo de recursos é minimo... wep sim destroi uma rede e é mais facil de quebrar ... aqui uso chaves do tipo wpa2 63 caracteres:

    1 - n^m+D{"E_vQ-5Z\^7HO,THIl)AuNL5/9W|"]zeSI<F]/YIo=Q<Hr>2/i:;ow_B*
    2 - 6!yDr"kPkMNbIRz!=mX&!e_6+HV~]R$mg^[|34^E.ICuKJ1;-ysZhl+_3sOgO4j
    3 - dUuIHK[ZL&"UkZpyN0+b^C&Iw2hR!\>[EfW<4\efS[-de5VAO;Slb/$Gj\R%MF:

    ou seja, praticamente inquebraveis..... uso em um pen com senha .... segurança nunca é demais.

    segue o link para gerar automático estes tipos de chaves:

    Generate a Secure Password - kurtm.net

    Abraços
    Jodrix
    Mas isso gera bastante trafego na rede estou certo?



  13. #33

    Padrão

    Citação Postado originalmente por elissonlima Ver Post
    Amigo é o seguinte sua rede já tem 50 clientes e você ainda tá pensando em usar toda a gerência a base de roteadores? Amigo é o seguinte já tá na hora de se implantar um servidor de gerência de rede, eu aconselho o BRAZILFW uma distribuição livre e fácil de usar. Se você quiser suporte de como instalar o mesmo. Posso dar todo suporte pra você acertaremos um preço camarada e verás que sua rede ganhará um dinamismo incrivél, Pense na idéia porque gerenciar 50 clientes a base de roteador já é uma visão antiga de fazer negócio.

    Saudações

    Elisson Lima
    é no meu caso o grande problema é implantar em toda a minha rede..
    e o controle que venho tendo feito é só no servidor gateway

  14. #34

    Padrão

    Citação Postado originalmente por FernandodeDeus Ver Post
    Qual a diferença do Brazilfw com o Mikrotik, ou pode trabalhar com os dois juntos?

    este BRAZILFWé semelhante ao myhalt ?
    qual a diferença ?