Página 6 de 6 PrimeiroPrimeiro ... 23456
+ Responder ao Tópico



  1. #31

    Padrão

    Pensei ter resolvido o problema depois de mandar o cliente formatar o pc dele que estava tentando logar nos meus servidores e aps. Os avisos no terminal foram esses, falando nisso:

    feb/17/2009 13:38:26 system,error,critical login failure for user juarez from 11.0.0.156 via telnet
    feb/17/2009 13:39:15 system,error,critical login failure for user juarez from 11.0.0.156 via telnet
    feb/17/2009 13:39:32 system,error,critical login failure for user juarez from 11.0.0.156 via telnet
    feb/17/2009 13:39:46 system,error,critical login failure for user juarez from 11.0.0.1 via web
    O meu medo é relativo a essa última linha, pois o ip de onde veio a tentativa é 11.0.0.1 . Esse ip é o "Local Adress" do único ppp profile que uso.

    De qualquer modo, a máquina desse cara foi formatada e não aconteceu mais nenhum warning do tipo depois da formatação.

    Só que hoje ví que o problema ainda está lá.

    Nesse meio tempo, descobri que alguém clonou o ip de um dos meus clientes, provavelmente meu próprio cliente tenha ajudado, esse cliente não é muito confiável. De qualquer modo, como o sinal dele estava muito ruim, mandei meu funcionário lá dar uma geral, e pedi para que levasse uma placa rádio extra, pro caso do problema ser a placa dele. Aconteceu que ele trocou a placa e o mac continuava lá conectado, junto ao da placa nova. só que o mac antigo, que foi clonada, com sinal bem pior, por isso tenho ctz de que é alguem que nem cliente meu é, em conluio com esse meu cliente que deve ter passado o mac. Resumo, peguei a placa clonada de volta, e deletei o mac dela da accesslist do ap. E de fato não ví mais acontecer esse problema. Se ele tivesse passado o mac novo também, eu já teria visto o sinal daquele mac cair, já que estaria acessando de outro local.

    Masss, aí que tá, mesmo com o fim dessa clonagem aí, os problemas continuam no meu servidor, principalmente em horário de pico. Os links estão livres, eu via lan e os clientes via wlan mal conseguem abrir páginas, aparentemente o me uservidor nao responde ao pedido de conexões dos clientes. Quando ligo programa de download pra testar, ele que abre 20 conexões em 1 segundo, não consegue abrir nenhuma.

    E quando eu desconecto o meu pc-ap principal, o problema pára. Não sei se é o servidor pedindo arrego (duvido, é uma config bem legal, não usa nem 10% da CPU e sempre tem memória sobrando, fora que o problema começou de 1 hora pra outra, se fosse o servidor chegando no limite, ia começar aos poucos e progredindo), se é alguém clonando mac do meu server, não tenho nem idéia do que possa ser.

    Quero aplicar as regras pra os aps só deixarem passar o pppoe

    /interface bridge filter add action=accept chain=forward comment=PPPOE-SESSION disabled=no mac-protocol=0x8864
    /interface bridge filter add action=accept chain=forward comment=PPPOE-DISCOVERY disabled=no mac-protocol=0x8863
    /interface bridge filter add action=drop chain=forward comment=DROPA TODO RESTO disabled=no
    mas quando lí direitinho, fiquei com medo de perder o acesso aos mesmos via winbox. Vou conseguir acessar os aps via MAC pelo winbox?

    Quero colocar logo essa regra, pra ver se surte algum efeito. Já tá acontecendo isso a alguns dias, e só não perco clientes porque eles sabem que isso não é algo normal. Se eu não tivesse um serviço bom mesmo, os clientes já estavam debandando que nem pasto desgarrado.

    Estou também pra por o v3 no meu server, mas realmente não acho que isso vá resolver nada, tô achando que o problema é gente sem carater mesmo.

    Tem como saber se de fato tem alguém clonando algum mac do teu servidor????

  2. #32

    Padrão

    Citação Postado originalmente por jodrix Ver Post
    Perfeito ....aqui uso tb wpa2 ... roda perfeito .. quanto ao consumo de recursos é minimo... wep sim destroi uma rede e é mais facil de quebrar ... aqui uso chaves do tipo wpa2 63 caracteres:

    1 - n^m+D{"E_vQ-5Z\^7HO,THIl)AuNL5/9W|"]zeSI<F]/YIo=Q<Hr>2/i:;ow_B*
    2 - 6!yDr"kPkMNbIRz!=mX&!e_6+HV~]R$mg^[|34^E.ICuKJ1;-ysZhl+_3sOgO4j
    3 - dUuIHK[ZL&"UkZpyN0+b^C&Iw2hR!\>[EfW<4\efS[-de5VAO;Slb/$Gj\R%MF:

    ou seja, praticamente inquebraveis..... uso em um pen com senha .... segurança nunca é demais.

    segue o link para gerar automático estes tipos de chaves:

    Generate a Secure Password - kurtm.net

    Abraços
    Jodrix
    Mas isso gera bastante trafego na rede estou certo?



  3. #33

    Padrão

    Citação Postado originalmente por elissonlima Ver Post
    Amigo é o seguinte sua rede já tem 50 clientes e você ainda tá pensando em usar toda a gerência a base de roteadores? Amigo é o seguinte já tá na hora de se implantar um servidor de gerência de rede, eu aconselho o BRAZILFW uma distribuição livre e fácil de usar. Se você quiser suporte de como instalar o mesmo. Posso dar todo suporte pra você acertaremos um preço camarada e verás que sua rede ganhará um dinamismo incrivél, Pense na idéia porque gerenciar 50 clientes a base de roteador já é uma visão antiga de fazer negócio.

    Saudações

    Elisson Lima
    é no meu caso o grande problema é implantar em toda a minha rede..
    e o controle que venho tendo feito é só no servidor gateway

  4. #34

    Padrão

    Citação Postado originalmente por FernandodeDeus Ver Post
    Qual a diferença do Brazilfw com o Mikrotik, ou pode trabalhar com os dois juntos?

    este BRAZILFWé semelhante ao myhalt ?
    qual a diferença ?