Página 8 de 14 PrimeiroPrimeiro ... 345678910111213 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. Sim*.

  2. 1. Marque todos os pacotes com packet-mark all:

    /ip firewall mangle add chain=prerouting action=mark-packet new-packet-mark=all passthrough=no

    2. Configurar dois queue types PCQ - um para download e outro para upload. Dst-address é classificador do tráfego de download do usuário, src-address para o tráfego de upload:

    /queue type add name=”PCQ_download” kind=pcq pcq-rate=64000 pcq-classifier=dst-address
    /queue type add name=”PCQ_upload” kind=pcq pcq-rate=32000 pcq-classifier=src-address

    3. Finalmente, duas queue rules são necessárias, uma para download e um para upload:

    /queue tree add parent=global-in queue=PCQ_download packet-mark=all
    /queue tree add parent=global-out queue=PCQ_upload packet-mark=all
    Se você não gosta de usar mangle ou queue tree, você pode ignorar esta etapa 1, mantendo as etapas 2 e 3 e passaria a criar uma simple queue como mostrado aqui:

    /queue simple add queue=PCQ_upload/PCQ_download target-addresses=192.168.0.0/24
    Nesse exemplo do Magal, então cada cliente da faixa 192.168.0.0/24 teria 64/32 ou eles iriam dividar essa banda?



  3. Citação Postado originalmente por kilder Ver Post
    Nesse exemplo do Magal, então cada cliente da faixa 192.168.0.0/24 teria 64/32 ou eles iriam dividar essa banda?
    Neste exemplo do magal, como ele definiu o valor pcq-rate, entao cada usuario usará no maximo 64/32 de banda até atingir o maximo da banda disponivel, depois disso a banda será dividida igualmente entre todos os usuarios...
    Se o pcq-rate ficar setado em 0 (zero), e somente 1 usuario estiver conectado, ele vai poder usar toda a banda disponivel (se vc tiver um link de 2mb por exemplo, e cliente vai navegar nesta velocidade), se 2 usuarios estiverem conectado, cada um utilizará 1mb, e assim por diante...
    Repare que no exemplo do Magal, embora o link seja de 2mb por exemplo, mas mesmo que soh tenha 1 cliente conectado, o maximo q ele usara sera 64/32 ... pq como eu disse acima, este valor foi escolhido em pcq-rate...

  4. sera q alguem poderia citar um exemplo q ja esteja funcionando com varias banda, eu por exeplo tenho 75k/150k, 150k/300k, 300k/600k e 500k/1Mb, uso hotspot e servidor dhcp.



  5. Olá amigo,
    Você pode fazer quantas bandas quiser mas lembre-se que, se tratando de PCQ, será dividida entre os vários usuário. ex: se fizer um src-address de 256k e dst-address 512k com 10 usuários conectados, você terá o seguinte calcúlo:
    Código :
    256k / 10 = 25,6k de upload
    512k / 10 = 51,2k de download
    PCQ é ideal para QoS.
    Para fazer o que quer aqui está um exemplo(256k/512k):
    Citação Postado originalmente por PCQ Upload
    /que type add name="up-banda_B" kind=pcq pcq-rate=512k pcq-classifier=src-address
    Citação Postado originalmente por PCQ Download
    /que type add name="down-banda_B" kind=pcq pcq-rate=512k pcq-classifier=dst-address
    Aí só escolher este pcq para os usuários desejados. Para outras bandas, fazer novos pcq's.
    Última edição por Raniel; 16-10-2009 às 11:34.






Tópicos Similares

  1. Respostas: 3
    Último Post: 23-11-2014, 23:25
  2. Mikrotik OS router. Alguém conhece?
    Por blackpower no fórum Redes
    Respostas: 26
    Último Post: 25-04-2006, 17:24
  3. 2 link no Mikrotik
    Por fleubert no fórum Redes
    Respostas: 8
    Último Post: 13-10-2005, 19:14
  4. 400mv atheros mikrotik
    Por kramal no fórum Redes
    Respostas: 6
    Último Post: 24-05-2005, 10:26
  5. MIkrotik
    Por kramal no fórum Redes
    Respostas: 2
    Último Post: 15-09-2004, 13:11

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L