Citação Postado originalmente por zonaoeste Ver Post
Ola Demo Bill, estou com 2 PC que está se comportando na rede de forma estranha, pede senha, loga, abre bol, uol, globo e outro sites sendo que quando chega no orkut não abre, site de banco em particular ITAU.com.br a parte da conta e senha não abre e msn não entra, sendo que só ocorre isso se ele tiver em DHCP.

Endereço IP: 192.168.6.2
Máscara de sub-rede: 255.255.255.252
Gateway padrão: 192.168.6.1
Servidor DHCP: 192.168.254.254
Obtenção da concessão: 29/5/2009 09:42:40
Vencimento da concessão: 1/6/2009 09:42:40
Servidor DNS: 192.168.254.254
Servidor WINS:

Já estou com tudo Ligado migrando do servidor PPPoe (radio web, web serve apache, administração remota interna/externa UltraVNC, servidor de ftp interno/externo e servidor Conter Strike...) como vc tinha me dito para fazer migrei aos poucos a estrutura do sistema antigo para o novo sistema e mudar as maquinas aos pouco, acabei me deparando com esse erro revisei linha por linha montei três vezes do zero e já troquei todo o hardware estou sem idéias?

Se eu por a maquina na configuração da rede antiga com o IP fixo funfa tudo, pede senha, loga, abre bol, uol, globo, orkut, itau completo o msn entra normal e tudo mais sendo que se essa maquina tiver qualquer serviço (radio web, web serve apache, administração remota interna/externa UltraVNC, servidor de ftp interno/externo e servidor Conter Strike...) esse serviço para de funcionar.

Endereço IP: 10.10.6.2
Máscara de sub-rede: 255.255.255.252
Gateway padrão: 10.10.1.1
Servidor DNS: 10.10.1.1, 200.149.55.142
Servidor WINS:

Se ficar assim tb funfa normal

Endereço IP: 10.10.6.2
Máscara de sub-rede: 255.255.255.252
Gateway padrão: 10.10.1.1
Servidor DNS: 208.67.222.222, 208.67.220.220
Servidor WINS:

Me da uma idéia?
Como disse no começo, o servidor é básico, e tem que implementar varias regras para funcionar beleza.

Substitua todas as regras do /ip firewall nat por estas:

/ ip firewall nat
add chain=srcnat action=masquerade src-address=192.168.254.0/24 comment="NAT HOTSPOT" disabled=no
add chain=dstnat action=accept dst-address=200.221.0.0/16 dst-port=0-65535 protocol=tcp comment="RDIOS ONLINE" disabled=no
add chain=dstnat action=accept dst-address=200.154.0.0/16 dst-port=0-65535 protocol=tcp comment="" disabled=no
add chain=dstnat action=accept dst-port=443 protocol=tcp comment="LIBERANDO SSL" disabled=no
add chain=dstnat action=accept dst-address=200.201.0.0/16 comment="LIBERANDO SITES CEF" disabled=no
add chain=dstnat action=accept src-address=200.155.0.0/16 comment="" disabled=no
add chain=dstnat action=accept dst-address=200.141.204.0/24 comment="" disabled=no
add chain=dstnat action=accept dst-address=207.46.0.0/16 protocol=tcp comment="ESTABILIZANDO MSN,HOTMAIL,GMAIL E OUTROS" disabled=no
add chain=dstnat action=accept dst-address=64.4.0.0/16 protocol=tcp comment="" disabled=no
add chain=dstnat action=accept dst-address=65.54.0.0/16 protocol=tcp comment="" disabled=no
add chain=dstnat action=accept dst-address=207.68.128.0/18 comment="" disabled=no
add chain=dstnat action=accept dst-address=64.4.0.0/18 comment="" disabled=no
add chain=dstnat action=accept dst-address=213.199.144.0/20 comment="" disabled=no
add chain=dstnat action=accept dst-address=65.52.0.0/14 comment="" disabled=no
add chain=dstnat action=accept dst-address=200.208.0.0/20 comment="" disabled=no
add chain=dstnat action=accept dst-address=200.249.150.0/26 comment="" disabled=no
add chain=dstnat action=accept dst-address=200.167.67.0/24 comment="" disabled=no
add chain=dstnat action=accept dst-address=200.179.42.29 comment="" disabled=no
add chain=dstnat action=accept dst-address=200.249.84.0/24 comment="" disabled=no
add chain=dstnat action=accept dst-address=200.201.173.0/24 comment="" disabled=no
add chain=dstnat action=accept dst-address=200.201.174.0/24 comment="" disabled=no
add chain=dstnat action=accept dst-address=200.220.254.0/24 comment="" disabled=no
add chain=dstnat action=accept dst-address=200.217.233.0/24 comment="" disabled=no
add chain=dstnat action=accept dst-address=200.172.181.0/24 comment="" disabled=no
add chain=dstnat action=accept dst-address=200.141.204.0/24 comment="" disabled=no
add chain=dstnat action=redirect to-ports=3128 in-interface=LAN dst-port=80 protocol=tcp comment="REDIRECIONAMENTO DO CACHE" disabled=no

em alguns casos, terá que adicionar algumas regras conforme suas necessidades com alguns sites (principalmente de bancos), para que o cliente se comunique direto com o site sem passar pelo webproxy.